Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Installation Exchange 2010 Service Pack 1

Frage Microsoft Exchange Server

Mitglied: SchubOZ

SchubOZ (Level 1) - Jetzt verbinden

31.08.2010 um 13:57 Uhr, 14076 Aufrufe, 7 Kommentare

Hat schon jemand das SP1 erfolgreich installiert?

Hallo an alle,

wollte gerade das SP1 für den Exchange 2010 installieren.
Also Packet runter geladen, entpackt, als Domain-Administrator am Exchange 2010 angemeldet, die setup.exe angeklickt.
Der Assistent startet, ich wähle da Sprachpaket aus, bei "Einführung" klicke ich auf weiter. Hier kommt ein Fehler:
Einige Steuerelemente sind ungültig.
- Vorangegangener Installationsfehler beim Ausführen der Aktion "Install". Die Installation kann nicht durch Ausführen der Aktion "BuildToBuildUpgrade" fortgesetzt werden.

Habe auch schon probiert über die cmd die setup.com zu starten.

Habe also folgenden Befehl abgefeuert:

setup.com /mode:Install /roles:HubTransport, ClientAccess, Mailbox, UnifiedMessaging, ManagementTools

Es kommt dann der Fehler, dass die Rollen schon installiert sind.


Kann jemand helfen.

Grüße
Mitglied: XCHMAN
31.08.2010 um 14:19 Uhr
Hi SchubOZ,

hast du vielleicht schon ne BETA eingespielt vorher?

Also nachdem ich die PRERQ's erfolgreich erfüllt hatte konnte ich vor 5 Minuten das SP1 Update erfolgreich beenden

System:
W2k8 SP2 SERVER mit aktuellen Hotfixen und allen Vorraussetzungen
für die Exchange SP1 installation.

War aber einiges an Gedult nötig dafür


Schöne Grüße
XCHMAN
Bitte warten ..
Mitglied: SchubOZ
01.09.2010 um 15:50 Uhr
Gut zu wissen, dass es bei jemanden funktioniert.

Habe alle Windows-Updates installiert, neu gestartet, alle Voraussetzungen installiert (http://technet.microsoft.com/en-us/library/bb691354.aspx), selber Fehler.

Exchange Rollup4 deinstalliert, neu gestartet, selber Fehler.

Exchange Rollup3 deinstalliert, neu gestartet, selber Fehler.

Habe keine Beta vorher eingespielt.

Hat jemand noch eine Idee?
Bitte warten ..
Mitglied: XCHMAN
01.09.2010 um 20:45 Uhr
You cannot resume setup by performing the action "BuildtoBuildUpgrade" ?

Ist es eine Rollenverteilte Installation oder läuft alles auf einem Rechner?
Server to be a member of a database availability group (DAG) ???
Steht was in der Install.log/Setup.log oder im Eventlog?

Was für einen Windows Server hast du W2k8 SP2 oder W2k8 R2 ?
Enterprise oder Standard Version von W2k8?
Hotfixes for Windows Server 2008 R2 oder
Windows Server 2008 SP2 ?
Schau dir nochmal die Exchange 2010 Prerequisites in der MS Technet an.
http://technet.microsoft.com/en-us/library/bb691354.aspx
erscheinen den die entsprechenden Updates und Hotfixe auch
unter Software Updates in der Systemsteuerung?
Schon mal den Rechner gebootet?
Einige Hotfixe erforderten einen reboot des Rechners!
Microsoft Office 2010 Filter Packs installiert?

Bei mir war auch Rollup4 drauf! Kein Problem.
Komplett englischer W2k8 Server mit SP2 und aktuellen Updates und Hotfixen Stand 30.8.2010!

Läuft Exchange bei dir auf einer VM?
Bitte warten ..
Mitglied: SchubOZ
02.09.2010 um 12:57 Uhr
Danke für die vielen Hinweise.

- läuft alles auf einem Server
- in den Protokollen steht nichts
- ist ein Windows Server 2008 R2 Standard
- es sind alle Hotfixes installiert
- Prerequisites sind erfüllt
- Hotfixes/Updates stehen in der Software-Liste sauber drin
- Server wurde mehrmals gebootet, nach jeder Aufforderung bei der Hotfix-Installation
- keine Office 2010 Filter Packs installiert
- der Server ist eine VM auf einem VMware ESXi 4.0

Installierte Programme in der Software-Liste:
Exchange Server 2010
Microsoft Full Text Indexing Engine for Exchange
Symantec Backup Exec Remote Agent for Windows Systems
VMware Tools


Sonst noch was, was man prüfen sollte?
Danke.
Bitte warten ..
Mitglied: XCHMAN
02.09.2010 um 15:12 Uhr
Was passiert wenn du den Symantec Backup Agent mal deaktivierst?
Manchmal blocken solche Agenten Exchange Libaries.
(Ebenso Virenscanner)

Wie schon geschrieben MS empfiehlt die Office 2010 Filter Pack zu installieren!
Aus den PREREQ für Exchange SP1:
"On servers that will host the Hub Transport or Mailbox server role, install the Microsoft Filter Pack. For Exchange 2010 RTM, see 2007 Office System Converter: Microsoft Filter Pack. For Exchange 2010 SP1, see Microsoft Office 2010 Filter Packs. For more information about registering the Filter Pack, see Register Filter Pack IFilters with Exchange 2010.
Bb691354.note(en-us,EXCHG.141).gifNote:
On Exchange 2010 RTM, you can meet the prerequisite by installing 2007 Office System Converter: Microsoft Filter Pack. However, we recommend that you upgrade to the Microsoft Office 2010 Filter Packs. "

PS: wenn du das SP1 Update vorher abbrichst wie kannst du dann wissen das die PREREQ erfüllt sind? Der Wizard zur Überprüfung läuft doch erst nachher ?!?
Bitte warten ..
Mitglied: SchubOZ
30.09.2010 um 16:28 Uhr
Habe jetzt nochmal Zeit gefunden und mich mit dem nervigem Thema SP1 beschäftigt.

Habe alle Voraussetzungen erfüllt.
Habe die Office 2010 Filter Packs installiert.
Habe den Symantec Backup Agent beendet.

Es kommt immer noch der Fehler "BuildToBuildUpgrade" kann nicht fortgesetzt werden.

In der Domäne ist noch ein Exchange Server 2003 SP2 installiert. Kann das irgendwas damit zu tun haben?
Bitte warten ..
Mitglied: SchubOZ
30.09.2010 um 16:46 Uhr
Hier ist die Lösung:

Steps to resolve and be able to install SP1:

1. Open regedit and browse to the key HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\ExchangeServer\v14\
2. Look in the installed rolls for a key named Action (in our case it was under the MailboxRole key)
3. Back up the section of the registry in case you need to roll back
4. Delete the Action key

SP1 setup should now proceed without any further issues.

Hat bei mir tatsächlich geholfen.
Unfassbar, dass so ein falscher Registry-Key mir die Nerven raubt.

Danke an alle.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
gelöst WIN2012R2 hängt nach Installation von Exchange 2010 (13)

Frage von Stefan007 zum Thema Exchange Server ...

Exchange Server
Installation aktuelles Rollup für Exchange 2010 SP3 - Schwierigkeiten? (4)

Frage von Excaliburx zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...