Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Installation Exchange Problem

Frage Microsoft

Mitglied: Stefan12

Stefan12 (Level 1) - Jetzt verbinden

15.07.2009, aktualisiert 19:22 Uhr, 4919 Aufrufe, 9 Kommentare

Hallo,

ich habe ein riesen Problem mit einer Exchangeinstallation.
Ich bin gerade dabei eine neue Umgebung aufzubauen.
Ich habe 2 Domänencontroller im Einsatz beide Windows Server 2008 (32 bit).
Die Zonenreplikation und alles läuft einwandfrei.
Nun wollte ich auf dem 3. Server heute Exchange 2007 installieren, dabei kam es zu folgender Fehlermeldung (ich habe die Installation mit der Setup.exe ausgeführt und bin dann auf Exchange 2007 installieren.... gegangen)
Fehler bei der Installation wegen unzureichender Berechtigungen. Stellen Sie sicher, dass der aktuelle Benutzer über die Berechtigungen eines lokalen Administrators verfügt. Fehler: Die Quelle wurde nicht gefunden, aber einige oder alle Ereignisprotokolle konnten nicht durchsucht werden. Protokolle, auf die kein Zugriff möglich war: Security..
Die Server ist ebenfalls ein Windows Server 2008 (64 bit). Die Installation führte ich mit einem Domänenbenutzer, der Mitglied folgender Gruppen ist aus:
Administratoren, Richtlinien-Ersteller-Besitzer, Schema-Admins, Organisations-Admins, Domänen-Benutzer, Domänen-Admins. Die Remoteserververwaltungstools, die Windows PowerShell und der IIS sind bereits installiert. Ich habe den Exchangeserver nochmals formatiert und das ganze nochmals probiert, leider der gleiche Fehler.
Ich hoffe mir kann da jemand weiterhelfen, bin schon total verzweifelt.

Grüße

EDIT: Als lokaler Administrator lässt sich die Installation problemlos starten nur endet er bei der Überprüfung der Voraussetzngen logischerweise in einem Fehler, da es kein Domänenkonto ist.
Gesamtstruktur und Domänenstruktur sind beide auf Windows 2008 konfiguriert.
Mitglied: FSX2010
15.07.2009 um 19:14 Uhr
ähnliches hatte ich auch. Nachdem ich die Vererbung der Domänenpolicy auf das Computerkonto ausgeschaltet habe konnte ich installieren. Ich kann allerdings nicht sagen wodurch das Problem aufgetreten ist....
Bitte warten ..
Mitglied: Stefan12
15.07.2009 um 19:31 Uhr
Daran kanns bei mir leider nicht liegen da ich zu Testzwecken einen Benutzer in der Users-OU angelegt habe. Auf diesen Container werden keine Policys angewendet, gleiches Problem leider, weiß echt nicht weiter das Problem hatte ich noch nie.
Bitte warten ..
Mitglied: FSX2010
15.07.2009 um 20:06 Uhr
ich habe die Vererbung auf die Computerkonten verhindert. Ebenfalls mit einer neuen OU
Bitte warten ..
Mitglied: Stefan12
15.07.2009 um 21:04 Uhr
Na das soll mal einer verstehen! Ich habe gerade das Domänenkonto des Administrators wieder aktiviert (was ja ausdrücklich von Microsoft empfohlen wird das zu deaktivieren!!!!) und habe damit versucht die Installation zu starten funktioniert einwandfrei! Kann sich das jemand erklären?
Bitte warten ..
Mitglied: FSX2010
15.07.2009 um 21:09 Uhr
wo steht das das Dom Adminkonto deaktiviert werden soll? Diesen Unfug verzappen die nur mit den lokalen Konten bein Vista und Win 7.....
Bitte warten ..
Mitglied: 51705
15.07.2009 um 21:40 Uhr
Hallo Stefan,

das ist ein Memberserver, kein DC, somit existieren lokale Konten. Die Domain-Admins müssen den lokalen Administratoren hinzugefügt werden (GPO, Stichwort 'eingeschränkte Gruppen').

Grüße, Steffen
Bitte warten ..
Mitglied: Stefan12
15.07.2009 um 21:55 Uhr
Hallo, ja das ist mir soweit klar habe auch nachgeschaut. Die Gruppe Domänen-Admins ist bei den lokalen Administratoren als Member verzeichnet. Deshalb kommt mir das ganze ja so seltam vor kann mir da auch keinen Rheim drauf bilden. Hatte sogar extra zur Sicherheit den Benutzer selbst noch mit in die lokalen Administratoren aufgenommen, hat jedoch auch nichts geholfen. Aber ich bin ja froh dass es jetzt klappt .
An miklein: Das wurde mir in einer Microsoft-Schulung so erklärt weil der Administratorbenutzer eine bestimmte SID-Nummer von 500 oder so hat und das ist immer so und aus diesem Grund sollte man das deaktivieren.
Bitte warten ..
Mitglied: Stefan12
15.07.2009 um 22:01 Uhr
So also ich weiß jetzt genau wo das Problem lag. Könnt mich selbst hauen dafür. Slange die Benutzerkontensteurung angeschaltet ist funktioniert die MSX Installation nicht, toll zu wissen^^ Bei der Installation von Exchange 2007 SP1 erhalten Sie eine Fehlermeldung "Fehler bei der Installation wegen unzureichender Berechtigungen."
http://technet.microsoft.com/de-de/library/dd421846.aspx
Bitte warten ..
Mitglied: FSX2010
17.07.2009 um 18:31 Uhr
sorry, klar auf einem DC gibt es keine Lokalen Konten. Allerdings kann ich immer noch nicht verstehen was es bei Vista mit Sicherheit zu tun hat wenn der Lokale Admin deaktiviert dafür logischerweise der Inst. Benutzer Admin ist und natürlich sein muss....
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
Exchange Problem nach Verschiebung auf anderen ESXi Host (8)

Frage von Leo-le zum Thema Exchange Server ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Exchange Server
Problem mit POP3-Abruf eines Exchange-2013-Postfachs

Frage von YotYot zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Activesync Problem bei IOS 10.1.1 und Wildcard SSL Zertifikat (2)

Frage von hasel123 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...