Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach Installation der Hyper-V Rolle startet das System nicht mehr

Frage Virtualisierung

Mitglied: digital-nervous-system

digital-nervous-system (Level 1) - Jetzt verbinden

22.04.2009, aktualisiert 15:06 Uhr, 6435 Aufrufe, 2 Kommentare

Hallo zusammen!

Ich sitze hier gerade über meiner Projektarbeit und weiß allmählich nicht mehr weiter. In dem Projekt gehts darum, alle unsere momentan laufenden Server zu virtualisisieren.
Genauer gesagt werden später 2 Windows 2008 Server mit Hyper-V über ein SAN kommunizieren und die virtuellen Betriebssysteme daraus starten. Soviel zur Idee.

In den Servern ist ein RAID-Controller Marke 3Ware verbaut (3Ware 9650SE-2LP SATA-2 RC PCI-E) und der Prozessor ist ein Intel Xeon mit VT-Technologie.
Leider gelang es mir nicht den RAID-Controller im Windows Setup zum Laufen zu bringen. Laut 3Ware ist auf der von mir verwendeten DVD (4454) ein Bug, der durch das aktuelle Firmware-Update behoben werden kann.
http://www.3ware.com/KB/article.aspx?id=14928

Desweiteren soll man keine Dual Disk (x86 or x64) verwenden. Ok, ich habe also das Firmware-Update eingespielt, mir von MSDN eine aktuelle Version des Windows 2008 Servers x64 inklusive Seriennummer gezogen und dann erneut versucht das Teil zu installieren.
Bei der Installation wird man ja sofort nach der Seriennummer gefragt. Als ich die gerade von MSDN bezogene Seriennummer eingegeben habe, kam eine Fehlermeldung ("an error occured during installation and has to be restarted"). Ich dachte nur "was geht ab, das kann ja jetzt wohl nicht sein".
Zu dem Zeitpunkt kann er doch noch gar keinen Bezug zur Festplatte herstellen, da der Treiber für den RAID-Controller noch gar nicht installiert ist.

Es gibt aber auch noch die Möglichkeit, das Seriennummernfeld leer zu lassen und sie dann später - wenn das System installiert ist - nachzutragen. Somit hab ichs also endlich geschafft das Betriebssystem zu installieren. *freu*
Doch die Freude hielt nicht lange an. Nachdem ich Hostname, IP, DNS, Remotezugriff, etc. konfiguriert und die Hyper-V Rolle installiert hatte, wollte das System nen Neustart machen.
So, nun zum eigentlichen Problem. Das System kommt einfach nicht mehr hoch. Erst kommt der Windows Ladebildschirm, dann sieht man kurz den Mauszeiger und dann.... Neustart. Dann geht das ganze von vorne los.

Ich hoffe es kann jemand weiterhelfen, denn mir rennt langsam die Zeit davon.

Danke schonmal.

Gruß
Jürgen
Mitglied: DerWoWusste
22.04.2009 um 18:52 Uhr
Basic Troubleshooting ist zunächst: abgesicherter Modus - Rolle entfernen/entfernen und neu installieren. Geht das nicht, wähle die zuletzt als funktionierend bekannt Konfiguration an (im selben Menü anzuwählen, wie der abgesicherte M.).
Bitte warten ..
Mitglied: digital-nervous-system
27.04.2009 um 01:07 Uhr
Zitat von DerWoWusste:
Basic Troubleshooting ist zunächst: abgesicherter Modus - Rolle
entfernen/entfernen und neu installieren. Geht das nicht, wähle
die zuletzt als funktionierend bekannt Konfiguration an (im selben
Menü anzuwählen, wie der abgesicherte M.).

Das ist mir schon klar, sowas sollte man als IT-ler schon wissen..
Aber danke trotzdem für den Tipp
Das Problem ist dabei nur, dass er weder im abgesicherten Modus hochfährt, noch der Punkt "last known configuration..." funktioniert.
Ich hab jetzt den Standalone Hyper-V Server genommen, der reicht für die Zwecke in unserem Unternehmen auch vollkommen und das beste daran -
er funktioniert auch noch :D

Neben dem Hyper-V MMC-SnapIn für meine Workstation hab ich mir jetzt noch auf nem extra Server den System Center Virtual Machine Manager installiert, um die Umgebung zu administrieren. Heute hab ich meine erste Physical2Virtual conversion durchgeführt, is echt ne feine Sache!

*closed*

so long...

Gruß
Jürgen
Bitte warten ..
Ähnliche Inhalte
Windows Server
Bluescreen nach Installation Hyper-V-Rolle auf 2008R2
Frage von keine-ahnungWindows Server12 Kommentare

Moin miteinander, folgendes Problem: Auf einem 2008R2 Standard habe ich aktuell die Hyper-V-Rolle installiert. Nach dem Reboot stürzt das ...

Hyper-V
Disk2VHD Hyper-V Startet nicht
Frage von HeinrichMHyper-V35 Kommentare

Hallo zusammen! Ich habe mit dem Tool Disk2VHD einen Win 8.1 und einen Win 7 x64 konvertiert. Danach habe ...

Hyper-V
Freeze nach Installation Hyper-V Rolle auf Windows Server 2012
gelöst Frage von H41mSh1C0RHyper-V6 Kommentare

Hi@All, auf einer Fujitsu R570 Workstation habe ich einen Windows Server 2012 installiert, die Rolle Hyper-V aktiviert und Reboot. ...

Windows Server
Fehler bei der Installation der Hyper V Rolle unter Windows Server 2012R2
Frage von SubZeoWindows Server5 Kommentare

Hallo Ich habe folgendes Problem. Ich bekomme es einfach nicht hin die Hyper V Rolle auf einem Server 2012R2 ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 10 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 15 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 15 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
SMBv1 deaktivieren führte zur Katastrophe, keine Domänenanmeldung mehr
Frage von Freak-On-SiliconWindows Server14 Kommentare

Servus; Habe Mist gebaut. Umgebung: Server 2012R2 Domäne 2x DC ~10 Memberserver (2012R2 und 2008R2) ~100 Windows 8 Clients ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Grafikkarten & Monitore
2x 4K Monitore an einer GraKa betreiben
gelöst Frage von JollyJumper83Grafikkarten & Monitore10 Kommentare

Hallo liebe IT-Gemeinde, ich bin auf der Suche nach einer kostengünstigen GraKa für meinen Präsentations-PC. Wir möchten in unserem ...