Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Installation von Imagemagick

Frage Linux Linux Tools

Mitglied: dagegen

dagegen (Level 1) - Jetzt verbinden

07.04.2006, aktualisiert 10.04.2006, 6493 Aufrufe, 2 Kommentare

Auf dem einen Server geht es, auf dem anderen nicht.

Hallo! Wir haben zwei Webserver mit Suse Linux 10.0, auf beide soll Imagemagick installiert werden.
Auf dem einen ist mir das auch gelungen.
Auf dem anderen bricht der Compiler immer mit einem Fehler ab und ich weiß schon seit Wochen nicht weiter.

Ganz einfach gesagt hab ich folgendes gemacht:
Paket herunterladen
cd ImageMagick-6.2.5
./configure
make
make install

Nach "make" steht am Ende der Ausgabe folgendes und ich weiß nicht weiter:

grep: /usr/lib64/libjpeg.la: No such file or directory
/usr/bin/sed: can't read /usr/lib64/libjpeg.la: No such file or directory
libtool: link /usr/lib64/libjpeg.la is not a valid libtool archive
make: *** [magick/libMagick.la] Error 1
Mitglied: JoKer23
07.04.2006 um 21:00 Uhr
Ich tät mal sagen entweder kopierste des feddisch kompilierte rüber, des geht natürlich nur, wenn die beiden Server halbwegs gleich sind (wenigstens beide 64bit) oder aber du installierst auf dem, auf dem die kompilierung bisher fehlschlägt mal die libjpeg (eventuell neu?!).
Bitte warten ..
Mitglied: dagegen
10.04.2006 um 15:02 Uhr
Hallo Leute,
habe nochmal alles verglichen zwischen den zwei Servern. Die libjpeg-devel fehlte.
Jetzt geht alles.
Danke für die Hilfe!
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 Installation am anderen Standort vorbereiten (3)

Frage von BlackRain zum Thema Exchange Server ...

Windows 10
Windows 10 Installation - Kein Laufwerk (GPT, UEFI, .) (4)

Frage von NagathoR zum Thema Windows 10 ...

Grafikkarten & Monitore
gelöst Schwarzer Bildschirm während Grafikkartentreiber Installation (2)

Frage von Viiper31 zum Thema Grafikkarten & Monitore ...

Windows Server
gelöst Win2016 Core Installation - Zugriff über RDP (8)

Frage von emeriks zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...