Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Installation von Imagemagick

Frage Linux Linux Tools

Mitglied: dagegen

dagegen (Level 1) - Jetzt verbinden

07.04.2006, aktualisiert 10.04.2006, 6504 Aufrufe, 2 Kommentare

Auf dem einen Server geht es, auf dem anderen nicht.

Hallo! Wir haben zwei Webserver mit Suse Linux 10.0, auf beide soll Imagemagick installiert werden.
Auf dem einen ist mir das auch gelungen.
Auf dem anderen bricht der Compiler immer mit einem Fehler ab und ich weiß schon seit Wochen nicht weiter.

Ganz einfach gesagt hab ich folgendes gemacht:
Paket herunterladen
cd ImageMagick-6.2.5
./configure
make
make install

Nach "make" steht am Ende der Ausgabe folgendes und ich weiß nicht weiter:

grep: /usr/lib64/libjpeg.la: No such file or directory
/usr/bin/sed: can't read /usr/lib64/libjpeg.la: No such file or directory
libtool: link /usr/lib64/libjpeg.la is not a valid libtool archive
make: *** [magick/libMagick.la] Error 1
Mitglied: JoKer23
07.04.2006 um 21:00 Uhr
Ich tät mal sagen entweder kopierste des feddisch kompilierte rüber, des geht natürlich nur, wenn die beiden Server halbwegs gleich sind (wenigstens beide 64bit) oder aber du installierst auf dem, auf dem die kompilierung bisher fehlschlägt mal die libjpeg (eventuell neu?!).
Bitte warten ..
Mitglied: dagegen
10.04.2006 um 15:02 Uhr
Hallo Leute,
habe nochmal alles verglichen zwischen den zwei Servern. Die libjpeg-devel fehlte.
Jetzt geht alles.
Danke für die Hilfe!
Bitte warten ..
Ähnliche Inhalte
Linux Tools
ImageMagick: Farbe aus einem Pixel picken
Frage von Jens4everLinux Tools2 Kommentare

Moin zusammen, ich möchte in einer Grafik automatisiert feststellen, ob ein bestimmter Pixel NICHT eine bestimmt Farbe hat. D.h. ...

Linux Tools
Wie kann ein Text aus einer Datei mit Imagemagick in eine bestehende Grafik eingefügt werden?
gelöst Frage von peterhaLinux Tools3 Kommentare

Moin zusammen und frohes Neues. Ich habe nun etliches ausprobiert und gelesen und komme nicht weiter. Ich habe eine ...

Linux Tools
Wie kann man mit Imagemagick ein komplexes Objekt ausschneiden bzw. freistellen?
gelöst Frage von Jens4everLinux Tools6 Kommentare

Moin zusammen, kann mir jemand zeigen, wie es mit imagemagick möglich ist ein komplexes Objekt, das teilweise schräge Kanten ...

Windows Server
Server Installation
gelöst Frage von GurkenglasWindows Server9 Kommentare

Hallo Zusammen Habe einen HP Proliant ML350e mit folgenden HD Grössen: 1 x 500GB HD 1 x 2TB HD ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 19 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 23 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 5 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Windows 10
Probleme mit Dateien, deren Pfad + Dateiname länger als 256 Zeichen sind
Frage von FalaffelWindows 109 Kommentare

Guten Tag, unter Windows 10 scheint es immer noch das Problem zu geben, dass der Pfad + Dateiname einer ...