Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installation eines iomega REV-Laufwerks unter Windows Server 2003 Enterprise Edition

Frage Microsoft Windows Server

Mitglied: Kaiman

Kaiman (Level 1) - Jetzt verbinden

28.12.2005, aktualisiert 09.03.2006, 11642 Aufrufe, 8 Kommentare

Nach Softwareinstallation und Neustart wird das iomega REV-Laufwerk am USB 2.0-Port nicht erkannt

Ich möchte zwecks Datensicherung ein iomega REV-Laufwerk (USB 2.0-Version) an einem Windows Server 2003 Enterprise Edition betreiben.
Die Installation der Software gelingt zwar, aber der Server erkennt das Laufwerk nach einem Neustart nicht. Leider las ich erst jetzt auf der Homepage von iomega, dass bisher nur die Standard Edition und Small Business-Version unterstützt werden.
Kennt jemand einen Workaround für das Problem?
Guten Rutsch ins Neue Jahr
Kaiman
Mitglied: coredump
28.12.2005 um 23:40 Uhr
Hallo Kaiman

Die grundlegenden Unterschiede des Enterprise Servers zur Standart- und Small Business Edition sind Clustering und die Unterstützung von Achtfacher symmetrischer Multiprozessorverarbeitung und 32 GB Ram.

Auch eine 64 - Bit Version ist für den Enterprise Server erhältlich.

Somit wird der Betribessystemkern von den einfacheren Versionen ein anderer sein.
Deshalb benötigt der Enterprise Server vermutlich auch spezielle Treiber.

Ich würde trotzdem mal beim Iomega Support nachfragen.

Gruss
Coredump
Bitte warten ..
Mitglied: stepas
29.12.2005 um 04:03 Uhr
wir nutzen rev drive als backup aber die ide version. seit sp1 gibts da probleme mit der software daher nutzen wir das ganze mit windows backup und funktioniert prima.
Bitte warten ..
Mitglied: PeterPiksa
29.12.2005 um 11:12 Uhr
Hast du auch die neuste Version vom Treiber und neuste Version von der Software runtergeladen? Ich hatte nämlich mal bei einem SBServer (Standart) einige Probleme mit dem REV. Wenn ich die Sicherung gefahren habe, hat er sich bei 100% aufgehangen. Deinstallation der alten Version und Installation neuer Version hat abhilfe geschaffen.

Solltest du dein Problem gelöst haben, musst du umbedingt noch überprüfen ob sich das gezogene Image auch zurückschreiben lässt - natürlich nur sofern du eine Systemsicherung machst. Das lief bei mir nämlich auch nicht gleich auf Anhieb. Seltsamerweise hat er mir im Rücksicherungsmenü nur dann ein Image angezeigt, wenn ich eine Festplatte an genau den SATA-Port angeschlossen habe, wo vorher die Festplatte dranhin von der ich das Image gezogen habe. Merkwürdig. Der Iomega-Supporter war auch ratlos. Ansonsten ist das REV aber eine 1A Sache!
Bitte warten ..
Mitglied: Kaiman
29.12.2005 um 18:04 Uhr
Hallo Coredump,
der Support verwies mich auf den neuesten Treiber (3.0.3), mit dem 3.0.1 gings nicht.
Er hat eben das Laufwerk erkannt; danke für den Beitrag
Liebe Grüße
Kaiman
Bitte warten ..
Mitglied: Kaiman
29.12.2005 um 18:09 Uhr
Hallo Peter,
der iomega-Support hat mich auf die neuesten Treiber verwiesen (3.0.3), mit der das Laufwerk erkannt wird. Sobald ich alles installiert habe, werde ich deine Anregungen aufnehmen und die Rücksicherung genau prüfen.
Dein Beitrag hat mir weitergeholfen; danke vielmals
Guten Rutsch ins Neue Jahr
Jörg

Hast du auch die neuste Version vom Treiber
und neuste Version von der Software
runtergeladen? Ich hatte nämlich mal
bei einem SBServer (Standart) einige
Probleme mit dem REV. Wenn ich die Sicherung
gefahren habe, hat er sich bei 100%
aufgehangen. Deinstallation der alten
Version und Installation neuer Version hat
abhilfe geschaffen.

Solltest du dein Problem gelöst haben,
musst du umbedingt noch überprüfen
ob sich das gezogene Image auch
zurückschreiben lässt -
natürlich nur sofern du eine
Systemsicherung machst. Das lief bei mir
nämlich auch nicht gleich auf Anhieb.
Seltsamerweise hat er mir im
Rücksicherungsmenü nur dann ein
Image angezeigt, wenn ich eine Festplatte an
genau den SATA-Port angeschlossen habe, wo
vorher die Festplatte dranhin von der ich
das Image gezogen habe. Merkwürdig. Der
Iomega-Supporter war auch ratlos. Ansonsten
ist das REV aber eine 1A Sache!
Bitte warten ..
Mitglied: Kaiman
29.12.2005 um 18:10 Uhr
Danke, sobald ich alles installiert habe, werde ich es testen.
Liebe Grüße
Jörg
Bitte warten ..
Mitglied: smoewe
11.02.2006 um 20:00 Uhr
Hallo,

wie nutzt ihr das Rev Lauferk denn mit MS BAckup. Ich kann nicht mit MSBackup auf das REV sichern.....


SVEN
Bitte warten ..
Mitglied: Simonvetterli
09.03.2006 um 06:23 Uhr
hallo stepas

Was für Probleme hattet Ihr mit der Software? Ich bin im Moment daran, das gleich Laufwerk auf einem SBS Premium 2003 zu installieren. Das Problem wo ich dort habe ist, dass nach ca. 50% formatieren der Prozess abbricht...

Bitte um ein kleines Feedback. Ich versuche jetzt schon ganz lange, das ganze in den Griff zu bekommen.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Suche Windows Server 2003 Enterprise ISO
gelöst Frage von Herbrich19Windows Server8 Kommentare

Hallo, Ich brauche dringend die ISO von Windows Server 2003 (am besten mit SP2 drinnen). Wollte gerade meinen Server ...

Windows Server
Windows Server 2003 R2 Enterprise - Domäne zerstört?
gelöst Frage von DonCanalieWindows Server10 Kommentare

Hallo, ich habe hier einen Windows Server 2003 R2 Enterprise, worauf unter anderem ein AD drauf läuft. Seit einiger ...

Windows Installation
Upgrade von Windows Enterprise auf Windows 7 Enterprise
gelöst Frage von isostarWindows Installation9 Kommentare

Hallo Zusammen, habe folgende Fragen zum oben genannten Thema A) ist es möglich ein Upgrade durchzuführen ohne Daten und ...

Windows 10
Windows 10 Installation - Kein Laufwerk (GPT, UEFI, .)
Frage von NagathoRWindows 104 Kommentare

Hallo zusammen, versuche schon seit dem WE mein Windows 10 zu installieren, eine saubere 1703 Version quasi, dabei bekomme ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...