Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installation über Lan funktioniert nicht

Frage Microsoft Windows Netzwerk

Mitglied: LittleAdmin2

LittleAdmin2 (Level 1) - Jetzt verbinden

11.02.2005, aktualisiert 12.02.2005, 4504 Aufrufe, 13 Kommentare

Hi @ all,

ich weiß nicht ob der Beitrag hier richtig ist... naja.

Also folgendes:

Ich möchte W2k übers Netz auf einen Client installieren. Die dazogehörigen Dateien sind auf dem Server (W2K Server) vorhanden. Das Verzeichnis hat eine Freigabe mit ausreichenden Rechten. Habe eine Netzbootdiskette erstellt, mit der ich auch Problemlos booten kann. Am Ende des Bootvorgang kann ich auf diese Netzwerkfreigabe zugreifen. Wenn ich jetzt die Datei winnt.exe aufrufe, erscheint der Setup-Bildschirm mit der Aussage:

...interner Fehler...Setup kann Auslagerungsdatei nicht erstellen...wird beendet.

Ich denke mal es kann nicht mehr schlimmeres kommen (hab ca. 7,5 h an einem Stück an der Bootdisk gearbeitet)...komme aber nicht drauf...help...

Kann mir jemand weiterhelfen... Vielen Dank schonmal im voraus.

Mit freundlichen Grüßen LA
Mitglied: fritzo
11.02.2005 um 21:00 Uhr
Hi,

mit welchem Installationsverfahren arbeitest Du? Hast Du evtl. die Installation auf einem Rechner vorbereitet, der sein Swapfile auf einer Partition liegen hat, die auf dem zu installierenden Rechner nicht vorhanden ist? Arbeitest Du von der Floppy mit einer ramdisk?

Grüße,
fritzo
Bitte warten ..
Mitglied: LittleAdmin2
11.02.2005 um 23:10 Uhr
Weder noch... (*verwirrsein*) Ich arbeite mit Floppy...

Weiteres: Habe ne Festplatte mit zwei Partitionen -> C:Fat32, D:NTFS

Wenn ich am Ende des Bootvorgangs auf Laufwerk C oder D umwechseln möchte, wird mir angezeigt dass die Laufwerke nicht vorhanden sind.

Habe zum Testen zwei Bootdisks erstellt: eine mit dem Tool von Windows NT 4.0 Server und das andere durch Formatieren der Disk unter Windows 98 - beide Disketten hab ich dann mit dem Programm NetBoot 1.1 weiter bearbeitet...
Bitte warten ..
Mitglied: 7217
11.02.2005 um 23:17 Uhr
Warum kopierst du nicht einfach das i386-Verzeichnis auf deine FAT32-Partition übers Netz und startest die Installation dann lokal? Anschließend kannst du ja das FAT32 in ein NTFS umwandeln.

Mupfel
Bitte warten ..
Mitglied: LittleAdmin2
11.02.2005 um 23:27 Uhr
...wäre auch ne Idee (das mit dem Kopieren) - aber nach dem Bootvorgang hab ich aber nur mein Laufwerk A und Y (Netzwerfreigabe) zur Verfügung...

Es muss aber auch so gehen, bin sehr optimistisch...noch
Bitte warten ..
Mitglied: meinereiner
11.02.2005 um 23:34 Uhr
Auf die Platten solltest du schon zugreifen können bevor di winnt aufrufst. Der kopiert ja erstmal einige Dateien nach c:

Geht es mit beiden Bootdisketten nicht? Oder nur mit der von NT4 nicht. Ich schätze mal da wird ein Treiber drauf sein, der FAT32 nicht unterstützt. Das konnte NT4 nie.

Versuchs ggf mal mit ner FAT16 Partition.
Bitte warten ..
Mitglied: 7217
11.02.2005 um 23:39 Uhr
Boote den Rechner mal mit einer Win98-Bootdisk, damit du an das FAT32-Laufwerk kommst...
Dann kannst du im Prinzip die Sache wie mit der anderen Bootdisk machen (damit du deine Netzverbindung hast) und dann solltest du eigentlich auf deine Installationsquelle zugreifen können.

Mupfel
Bitte warten ..
Mitglied: LittleAdmin2
11.02.2005 um 23:51 Uhr
hallo meinereiner,

habe das erste Problem gefunden, es sitzt vor meinem Bildschirm ... habe die Windows 98 Bootdisk nicht richtig erstellt gehabt *schäm* - wurde neu und richtig erstellt, mit dieser komm ich schon einen Schritt weiter... aber auch noch nicht zum Erfolg.

Wie schon gesagt ist y meine Netzwerkfreigabe - wenn ich "winnt" eintippe kommt die Aufforderung auf blauem Hintergrund: ...ich soll den Pfad angeben, wo sich die Windows 2000 Dateien befinden.

Die Eingabe des Netwerkpfads erkennt er nicht an...
Bitte warten ..
Mitglied: meinereiner
11.02.2005 um 23:59 Uhr
tipp mal winnt /? ein

Da gibt es Parameter mit denen du angeben kannst wo du ateien liegen. WEnn du ohne Bootdisk installieren willst must du das auch angeben, sonst fällt du nach dem ersten reboot auf die Nase.
Bitte warten ..
Mitglied: meinereiner
12.02.2005 um 00:05 Uhr
Probier mal:

y:\i386\winnt /b /s:y:\i386

wenn du mit einer unattend installieren willst kommt noch

/u:y:\unattend.txt

hinten dran. Die Pfade habe ich schon angepasst. Dein i386 sollte dann auf y:\i386 zu sehen sein.
Bitte warten ..
Mitglied: LittleAdmin2
12.02.2005 um 00:08 Uhr
YES...ES KLAPPT - er kopiert die Dateien (halten wir mal unsere Freude in Grenzen...

Parameter: [LW Buchstabe der Netzwerkfreigabe]:winnt /Server/freigabename

dann werd ich mich mal an die nächste Hürde ranschleichen - die unbeaufsichtigte Installation... mal schaun was das wird...

Ein fettes Merci an alle !

Mit freundlichen Grüßen LA
Bitte warten ..
Mitglied: meinereiner
12.02.2005 um 00:13 Uhr
fein.

Hatte grad schon nen Schreck bekommen. Die Parameter die ich schrieb sind noch von NT4 und ich weiss nicht wieweit die bei 2000 noch passen..

und geht meinereiner ins bett... )
Bitte warten ..
Mitglied: LittleAdmin2
12.02.2005 um 00:15 Uhr
... es muss natürlich folgendermaßen aussehen:

winnt /s:\\server\freigabename
Bitte warten ..
Mitglied: BartSimpson
12.02.2005 um 09:57 Uhr
Wenn du schon ein win2k server hast. Dann sparr dir doch das ganze gefriemel und mache es per RIS.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Wake on LAN funktioniert teilweise nicht (11)

Frage von DarkScabs zum Thema LAN, WAN, Wireless ...

Windows Server
SBS2008 AD funktioniert nur im LAN mit bestimmter IP. wie ändern? (13)

Frage von tomeknfr zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...