Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Installation - Problem mit Printserver TL-PS110U

Frage Netzwerke Router & Routing

Mitglied: BSTCO-BSTCO

BSTCO-BSTCO (Level 1) - Jetzt verbinden

07.12.2011 um 14:13 Uhr, 8442 Aufrufe, 3 Kommentare

Leider war es mir nicht gelungen eine Printserver TL-PS110U an einem Windows 7 Laptop über USB/LAN in Betrieb nehmen zu können.

Die Installation der Software des Printservers ist soweit "erfolgreich verlaufen" das die Software den Drucker gefunden hat (mit Default IP),
bei weitern vorgehen gemäß Anleitung erschien soweit alles korrekt.

Bei Drucken (Testseite) wurde keine Testseite ausgegeben (diese verblieb in Warteschlange), selbst nach ca. 30-40 sec. tat sich am Drucker nichts.

Ich habe verschieden Möglichkeiten der Software probiert, mal mit DHCP IP Vergabe , mal mit fester IP,
Drucker gelöscht + neu installiert,
Drucker vorgegeben + anpassen lassen.

Die Webinterface Oberfläche des Printservers ist über die IP-Adresse zu erreichen/einsehbar ..

Welchen Weg muss ich nehmen um hier den Drucker/Printerserver nutzen zu können...

Welche Fehlerquellen sind möglich oder können o.g. Problematik verursachen ?
- habe Virescanner / Firewall in Verdacht

Wie gehe ich am besten zu Fehlersuche vor ?

Der Win 7 Laptop hat akt. Servicepack (Stand Nov./Dez. 2011),
der Drucker ist ein Canon Laser 6600, der Router ist ein Speedport-Router der Telekom.

Anleitung / Website des Printerserver(Herstellers) www.tp-link.com waren nicht hilfreich , Support antwortete bislang nicht ...
Mitglied: mrtux
07.12.2011 um 16:14 Uhr
Hi !

Hast Du mal den Windows eigenen "Standard TCP/IP Port" probiert? Kommt laut Web-Gui überhaupt was bei dem PS an? Windows 7 Firewall mal testweise abgeschaltet?

mrtux
Bitte warten ..
Mitglied: BSTCO-BSTCO
08.12.2011 um 05:32 Uhr
Ich habe es lt. Anleitung eingestellt, das merkwürdige ist das z.B. die Web-GUI eigentlich funktioniert, z.B. lässt sich von dort aus
ein Reset des Printserver vornehmen, welche dieser auch ausfürht, was dann ja heisst der Printer-Server ist erreichbar für Laptop, aber die Daten kommen nicht am Drucker an (obwohl dieser erkannt wird...)

Wobei ich eher vermute das die Erkennung soweit läuft (das der Drucker lt. Druckerumgebung gesucht wird, ob er hinter
dem Printerserver wirklich erreichbar ist... lässt sich diese überprüfen ... die USB-Kontroll-LED zeigt jedenfalls eine
USB 2.0 Verbindung an ..., ein PING geht ja "nur bis zum Printserver" was auch logisch ist ...

Den STD-IP Port werde ich bei Gelegenheit mal testen ..., dabei auch Virenscanner/Firewall deaktivieren ...

Zitat von mrtux:
Hi !

Hast Du mal den Windows eigenen "Standard TCP/IP Port" probiert? Kommt laut Web-Gui überhaupt was bei dem PS an?
Windows 7 Firewall mal testweise abgeschaltet?

mrtux
Bitte warten ..
Mitglied: BSTCO-BSTCO
14.12.2011 um 16:16 Uhr
Zitat von BSTCO-BSTCO:
Ich habe es lt. Anleitung eingestellt, das merkwürdige ist das z.B. die Web-GUI eigentlich funktioniert, z.B. lässt sich
von dort aus
ein Reset des Printserver vornehmen, welche dieser auch ausfürht, was dann ja heisst der Printer-Server ist erreichbar
für Laptop, aber die Daten kommen nicht am Drucker an (obwohl dieser erkannt wird...)

Wobei ich eher vermute das die Erkennung soweit läuft (das der Drucker lt. Druckerumgebung gesucht wird, ob er hinter
dem Printerserver wirklich erreichbar ist... lässt sich diese überprüfen ... die USB-Kontroll-LED zeigt jedenfalls
eine
USB 2.0 Verbindung an ..., ein PING geht ja "nur bis zum Printserver" was auch logisch ist ...

Den STD-IP Port werde ich bei Gelegenheit mal testen ..., dabei auch Virenscanner/Firewall deaktivieren ...

> Zitat von mrtux:
> ----
> Hi !
>
> Hast Du mal den Windows eigenen "Standard TCP/IP Port" probiert? Kommt laut Web-Gui überhaupt was bei dem PS
an?
> Windows 7 Firewall mal testweise abgeschaltet?
>
> mrtux
>

Das Problem habe ich "abgeschlossen" - ohne gute Lösung zu finden , aufgrund der Antwort vom Support bleibt mir "wenig Hoffnung" ..

... dieser Drucker ist nicht in der Kompatibilitätsliste des Prinstervers aufgeführt. http://www.tp-link.com/download/printserver/TL-PS110U_TL-PS110P_TL-WPS5 ...
Daher können wir nicht garantieren, dass dieser mit dem Prinsterver funktioniert.
Unter folgender Adresse finden Sie eine deutschsprachige Anleitung. Ev funktioniert es mit dieser Anleitung:
http://bsooh2009.freeiz.com/faq/TL-PS110P_TL-PS110U_TL-PS310U_FAQ_Manua ... .....
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Linux
gelöst Snipe-IT Installation Problem (2)

Frage von Fenris14 zum Thema Linux ...

Installation
gelöst ECLIPSE! problem bei installation! (2)

Frage von selko1995 zum Thema Installation ...

SAN, NAS, DAS
NetApp FAS3240 + DS14MK4 + DS14MK2 Fibre Channel - Installation (4)

Frage von sunny-ko zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...