Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installation einer Serial ATA 150 PCI Karte

Frage Hardware

Mitglied: Rommie

Rommie (Level 1) - Jetzt verbinden

24.02.2006, aktualisiert 02.03.2006, 9164 Aufrufe, 9 Kommentare

Zwei Raid-Controller, Windows Bootet nicht.

Hallo,
Hab mir vor kurzen eine neue PCI Serial ATA 150 & ATA 133 Karte gekauft, um mein ATA DVD Brenner zum laufen zu bekommen.
Nun habe ich folgendes Problem: Ich hatte davor meine Festplatte über den SATA (Promise Fasttrak 376/378) Controller betrieben, und laut Händler sollte es keine Probleme, mit einer zusätzlichen PCI Karte geben.
Nun habe ich die PCI Karte verbaut, und daran nur mein DVD Brenner angeschlossen. Wenn ich den Rechner nun startet, soll ich eine System Disc einlegen... Weiter tut sich nichts.
Schließe ich nur die Festplatte an die PCI Karte an, kommt während des Windows Booten ein kurzer Bluescreen (Da es so schnell geht, kann ich ihn leider keine Daten entnehmen) und dann startet der Rechner neu.

Bau ich die PCI Karte wieder aus, und lass meine Festplatte über den OnBoard SATA Controller laufen, funktioniert es wieder (Aber leider mein DVD Brenner nicht).

Da ich leider von SATA Controllern etc. nicht die geringste Ahnung habe, bitte Ich Euch um hilfe? Was muss ich tun damit die Karte funktioniert?

Gruß und Dank',
Rommie.

Mainboard: MSI K7n2 Delta-ILSR
Festplatte: Hitchi SATA
On Board: Promise Fasttrak 376/378
PCI Karte: 2 Port SATA150+2xIDE UDMA133 Controller. Raid 0,1
Betriebssystem: Windows XP.

Danke für Eure Hilfe...
Mitglied: marioalfa
24.02.2006 um 21:10 Uhr
Laut Boardhandbuch sollten auf deinem Board 3(!) IDE ports sein. Ich denke nicht, das die alle belegt sind. An den IDE kannst du problemlos dein DVD Laufwerk anschliessen. Warum kaufst du dann noch einen pci controller?
Aber zur Frage, der PCI Controller bringt deine Bootreihenfolge durcheinander, da er sicher ein eigenes BIOS hast. Eventuell kannst du im BIOS was richten. Aber dann wirds mit windows vielleicht auch wieder Probleme geben.
Bitte warten ..
Mitglied: Rommie
24.02.2006 um 21:17 Uhr
Der Plextor DVD Brenner ( http://www.plextor.com/ENGLISH/products/716SA.htm ) hat ja kein IDE Anschluss, sondern nur ein SATA.
Und da der auf den Bord verbaute SATA Controller keine Optischen Laufwerke unterstützt, gabs halt diese alternative.

Zur Karte, ja Sie hat ein eigenes Bios. Wenn ich den Rechner Boote muss Ich CTRL+A drücken. In dem Menü kann ich dann allerdings nur den Raid Modus etc. einstellen.
Ich weiß aber nicht, was der grund dafür ist, warum es wärend des Booten so ein Blue Screen kommt.

Kann mir jemand sagen was ich tun muss? Den Raid Controller auf den Mainboard deaktivieren? Windows neuinstallieren? Oder.... ?!
Bitte warten ..
Mitglied: marioalfa
24.02.2006 um 21:28 Uhr
hmm, OK, das mit dem SATA DVD stand nirgends. Jetzt hast du ein Problem. Wenn du die Festplatte an den neuen Controller ansteckst musst du eine Reparaturinstallation von Windows XP machen, da sich das bootdevice und der treiber ändert. Mit etwas Glück funktionert Windows hinterher wieder, garantieren kann ich es nicht.
Reparaturinstallation geht mit XP CD booten, weiter wie beim installieren, mit F8 die EULA bestätigen (das muss kommen, ansonsten bist du falsch), danach sollte das setup dein bestehendes windows erkennen und dann kannst du mit "r" dieses reparieren. Programme und Accounts bleiben erhalten, die Hardware wird neu eingerichtet, wahrscheinlich musst du dann noch einige Hardwaretreiber nachinstallieren. Windows Servicepacks und security updates gehen auch verloren, also gleich nachinstallieren.
Wenn das geht kannst du den sata dvd am zweiten port anschließen.
Der bessere weg ist aber, die Platte am onboard sata zu belassen. Aber da kann ich jetzt nicht weiterhelfen, da ich weder board noch pci controller genauer kenne.

Nachtrag: Wenn die Festplatte onboard angeschlossen ist der PCI Sata eingebaut ist kannst du versuchen, im Board Bios eine andere Festplatte als Bootdevice einzustellen. Wenn sich die onboard Laufwerke nach hinten verschoben haben klappt es vielleicht mit laufwerk e oder f oder noch weiter hinten. Wenn windows startet bis zum bluescreen musst du reparieren wie oben beschrieben.
Bitte warten ..
Mitglied: PaIntEr
24.02.2006 um 23:50 Uhr
Hoi,

also ich hab da mal ein bisserl geschnüffelt. Der Promise SATA -Controller den Du Onboard hast, scheint im Moment nur RAID-Funktionen zu unterstützen. Das bedeutet das dort höchst wahrscheinlich keine CD-Rom oder DVD-Laufwerke gehen werde. Was Du mal trotzdem probieren kannst, wenn Du an den SATA-Port wo das DVD-Laufwerk anschließbar ist auf dem Mainboard, im Controller-Setup mal dort auf "SCSI" schaltest. Vlt hilft das.
Ansonsten deaktivier den Controller im BIOS und lass nur noch den PCI-Controller laufen. Es könnte nämlich sein das sich der Promise-Controller und deine SATA-PCI-KArte in die Quere kommen und dadurch dein Rechner Probs macht.

MfG PaIntEr
Bitte warten ..
Mitglied: Ultraschnecke
28.02.2006 um 16:49 Uhr
Wenn Du es nicht brauchst, kannst Du versuchen in der Sata-Karte das BIOS zu deaktivieren. Dann kannst zwar nicht von dem Ding booten, aber wahrsch bringts auch die Boot-Reihenfolge nicht mehr durcheinander
Bitte warten ..
Mitglied: Rommie
28.02.2006 um 17:23 Uhr
Wenn Du es nicht brauchst, kannst Du
versuchen in der Sata-Karte das BIOS zu
deaktivieren. Dann kannst zwar nicht von dem
Ding booten, aber wahrsch bringts auch die
Boot-Reihenfolge nicht mehr durcheinander

Das wär Cool,
Weil ich brächte die PCI Karte ja nur damit ich den SATA Brenner anschließen kann...
Wießt Du wie ich das BIOS der Karte Deaktiviere?

Danköö,
Rommie.
Bitte warten ..
Mitglied: Ultraschnecke
02.03.2006 um 00:26 Uhr
Gibts beim Booten eine Möglichkeit über ne spezielle Tastenkombination ins Controller-BIOS zu kommen (3Ware hat glaub Alt+3, Adaptec strg+a oder alt+s)? Vielleicht gibts auch nen Jumper auf dem Controller, mit dem das BIOS deaktiviert werden kann.
Wie heisst die Karte die Probleme macht eigentlcih genau?

Gruss
Bitte warten ..
Mitglied: Rommie
02.03.2006 um 03:38 Uhr
Gute Frage
Also in das Boot-Menü komme ich über CTRL + A,
Auf der Verpackung der Karte steht nicht wirklich ein Name, eher eine Beschreibung:
"Serial ATA 150 & ATA 133 ..."

Auf den beiden größeren Chips der Karte steht: 'MX' und 'ALi M5283'
Jumper ist keiner drauf, und ob man das BIOS über dieses Menü deaktivieren konnte, glaub ich auch nicht. Aber ich bau sie mal ein und schau nach

Danke,
Rommie'.
Bitte warten ..
Mitglied: Rommie
02.03.2006 um 03:57 Uhr
So,
Also wie bereits gedacht gabs da keine ersichtliche Option für (So schaut das Menü aus: http://img457.imageshack.us/my.php?image=img00171ho.jpg)

Kann mir jemand weiter helfen?
Bitte warten ..
Ähnliche Inhalte
Vmware
Suche Erfahungen mit vSphere und PCIe SSD Karten (9)

Frage von gansa28 zum Thema Vmware ...

C und C++
Arduino "Serial input zu analogwrite" (1)

Frage von Zerou24 zum Thema C und C ...

Festplatten, SSD, Raid
DATENSICHERUNG-Platte läuft aber nicht erreichbar . SAMSUNG HDD serial ATA (1)

Frage von sanskara zum Thema Festplatten, SSD, Raid ...

Server-Hardware
Gibt es PCI-E Karte für Hardware Acceleration bei Gzip (o.Ä.) ? (15)

Frage von mm1492 zum Thema Server-Hardware ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (17)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Voice over IP
Über Fritzfax over IP gehen nur einige Faxe (12)

Frage von shearer9 zum Thema Voice over IP ...