Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach der installation des Servicepacks 2 Programme nur noch mit der option "ausführen als" startbar.

Frage Microsoft Windows Systemdateien

Mitglied: the-brain

the-brain (Level 1) - Jetzt verbinden

13.10.2004, aktualisiert 19:13 Uhr, 4411 Aufrufe, 4 Kommentare

Hi leute,

folgendes Problem:

Nach der installation können verschiedene Programme nicht mehr ausgeführt werden.
(VNC Viewer und ISQLW), diese starten einfach nicht.
Ich bekomme Sie zum starten aber nur wenn ich über eigenschaften die "ausführen als" Option benutze. Dort trage ich dann den gleichen user ein mit dem ich angemeldet bin siehe da es geht!!! Aber dies ist nicht der Sinn der sache und unlogisch.

Ach ja wenn ich den SP2 wieder deinstalliere klappt wieder alles.

Hoffe Ihr könnt mir helfen.

Bin für jeden tip dankbar
Mitglied: MikeB
13.10.2004 um 15:17 Uhr
probier mal: Nach Installation von SP2, neuen Benutzer anlegen

vermute das dein Profil nen Schaden hat
Bitte warten ..
Mitglied: the-brain
13.10.2004 um 15:41 Uhr
hi,
danke der pc steht in einer domäne mit w2k3 servern und ad. die profile sind serverseitig gespeichert aber zum trost ich habe es trotzdem probiert. es geht nur über ausführen als egal mit was ich angemeldet bin.
Bitte warten ..
Mitglied: MikeB
13.10.2004 um 16:53 Uhr
scheint dann doch ein Berechtigungsproblem zu sein

überprüf mal in den Sicherheitseinstellungen wer die Programme starten darf und wer nicht
Bitte warten ..
Mitglied: alaska
13.10.2004 um 19:13 Uhr
denke auch dass es ein Berechtigungsproblem ist. XP ist grundsätzlich viel restriktiver als
die vorhergehenden Betriebssysteme, mit Service Pack 2 ist das noch stärker geworden.
Einige Anwendung können nur noch als Admin gestartet werden.
Der versuch von MS das Betriebssystem so sicherer zu machen ist nach hinten losgegangen.
Weil sich jetzt wahrscheinlich viele zu Hause einfacher weise nur mehr als Admin anmelden,
und wenn man als Admin ins Internet geht hat man den A.. offen.

Kann dir leider aber nicht sagen welche PRogramme davon betroffen sind, hab ich selbst
noch nicht ganz rausgekriegt...
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Apache Server
gelöst Nach PHP7-Installation - PHP läuft nicht im Browsser (2)

Frage von bolshi zum Thema Apache Server ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(8)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Server
Freenas schlechte Schreib Performance bei NFS (15)

Frage von janosch12 zum Thema Server ...

Windows Update
gelöst WSUS Produkte weiter einschränken (11)

Frage von thaefliger zum Thema Windows Update ...

Windows Server
Fehler Vertrauensstellung im AD (10)

Frage von thomas-99 zum Thema Windows Server ...