Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installation SLES 10 - Could not find the SUSE LINUX ENTERPRISE SERVER 10 INSTALLATION-CD

Frage Linux Suse

Mitglied: 46316

46316 (Level 1)

17.04.2007, aktualisiert 08.05.2007, 10435 Aufrufe, 8 Kommentare

Hallo!
Ich möchte gerne SUSE LINUX ENTERPRISE SERVER 10 installieren.
Der Server hat folgende Konfiguration

Mainboard: ASUS P5B-E
CPU: Intel P4 3200
RAM: 2 GB
Festplatte: 2x 250 GB
DVD-/CD-ROM über IDE

Bei der Installation kommt folgende Fehlermeldung:

"Could not find the SUSE LINUX ENTERPRISE SERVER 10 INSTALLATION-CD"




Ich hoffe das diese Angaben für eine Hilfe reichen.


MfG


Andre1986
Mitglied: thekingofqueens
17.04.2007 um 16:57 Uhr
Blöde Frage, ich weiß, aber: Ist die richtige CD drin? Ist es auch die original CD?
Bitte warten ..
Mitglied: SteffenF
17.04.2007 um 17:55 Uhr
Hallo,
vielleicht hilfreich: c't 8/2007 Seiten 134 bis 141 (S-ATA-DVD verwenden !).
freundliche Grüße
SteffenF
Bitte warten ..
Mitglied: noergler
17.04.2007 um 22:39 Uhr
Den Fehler kenn ich, hatte ich auch bei Linux-Installationen auf diversen MoBo's mit Intel 9xx-Chipsatz

Es geht so:

1. Manuelle Installation starten.
2. Module nach- / entladenladen
2a. Modul Jmicron (wenn vorhanden nachladen)
2b. Modul AHCI entaden
2c. Modul Generic nachladen


Dann geht die Installation.

Sollte das Modul jmicron nicht vorhanden sein (SLES 10.0 kann es sein) dann erst mal den Treiber von der Hompage des herstellers holen (glaube http://www.jmicron.com) und beim Start dynamisch zufügen.

Noergler
Bitte warten ..
Mitglied: 46316
18.04.2007 um 08:37 Uhr
Als Admin sollte man glaube ich die CDs richtig zuordnen können
Bitte warten ..
Mitglied: 46316
18.04.2007 um 10:46 Uhr
Danke für die Antwort, werde es mal ausprobieren
Bitte warten ..
Mitglied: 46316
18.04.2007 um 11:13 Uhr
Habe es jetzt ausprobiert, doch er sagt mir, das die cd1 nicht im laufwerk ist
Bitte warten ..
Mitglied: 46316
29.04.2007 um 20:49 Uhr
Habe es mit einem S-ATA - DVD - Laufwerk gelöst.

Da es mit den Treibern nicht geklappt hat.
Bitte warten ..
Mitglied: hellinls
08.05.2007 um 13:49 Uhr
Habe es mit einem S-ATA - DVD - Laufwerk
gelöst.

Da es mit den Treibern nicht geklappt hat.


Geht auch mit dem vorhandenen CD/DVD Laufwerk:

Man starte die Installation mit dem Parameter: insmod=ide-generic

Bei der Installation von SuSE sles10 auf einem Fujitsu/Siemens RX200S3 gab es dann keine Probleme mehr mit dem IDE-DVD-Laufwerk.

Viel Spaß, hellinls
Bitte warten ..
Ähnliche Inhalte
C und C++
gelöst Cmake "Could NOT find Boost" library unter Windows (2)

Frage von Aicher1998 zum Thema C und C ...

Windows 10
gelöst Windows 10-Installation friert ein (6)

Frage von achklein zum Thema Windows 10 ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (27)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (11)

Frage von RickTucker zum Thema Netzwerkmanagement ...

Outlook & Mail
Outlook Suche liefert kein Ergebnise mehr (8)

Frage von Bjoern-B zum Thema Outlook & Mail ...

Windows Server
gelöst "Kiosk"System für Demoversion und neue Versionen einer Anwendung (7)

Frage von kpieper zum Thema Windows Server ...