Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach der Installation stürzt der Rechner ständig ab.

Frage Hardware

Mitglied: Rusla

Rusla (Level 1) - Jetzt verbinden

13.03.2007, aktualisiert 16.03.2007, 5692 Aufrufe, 16 Kommentare

Neue installation von BS verläuft reibungslos, sobald aber Rechner neu starten muss stürzt er immer wieder ab.

Hallo miteinander,

ich habe einen Recher (IBM Pentium 1333 MHz 256RAM , Leadtek Winfasst 64 Grafikkarte.) der mir jetzt kopfschmerzen macht.

Folgedes Problem:
Da Rechner lief instabil, Plattform Win98. Nach der neuen Installation des Win98 , die reibungslos lief, stürzt der rechner beim hoch fahren ab. Um Problemzone zu lokalisieren habe ich alle Hardware Komponente gestestet (außer Prozessor und Mainboard).- ohne erfolg!
Wollte aber nicht aufgeben habe versucht andere BS einzusetzen (WinXP, Win2000, Linux) – ohne erfolg! Das gleiche Ergebnis, sobald basis installation durch ist und rechenr neu booten soll , stürzt er ab. Abstürztpunkt ist immer unterschiedlich, manchmal gleich , manchmal wenn das system schon geladen ist.
Ich habe 4 Grafikkarten getestet ohne erfolg.
Monitor TFT 15 Zoll 60Hz
Ich habe eindruck dass der PC höhere Auflösung nicht ertragen kann, dann würde der Rechner in VGA laufen, ist aber nicht der Fall. Wenn das Mainboard ist, wieso läuft die Installationsvorgang durch.
Ich bin verzweifelt eigentlich kann ich der Rechner wegschmeißen, und mache es, aber zuerst will das ding zum laufen kriegen! Will nicht aufgeben!
F1
Kann vielleicht jemand mir dabei helfen?! Erfahrung ?!

Ich bedanke mich im Voraus.
Mitglied: Torsten72
13.03.2007 um 10:11 Uhr
klingt nach beschädigtem ram... such mal memtest86+.. ist auf jeder linuxdistri mit dabei und check mal den arbeitsspeicher
Bitte warten ..
Mitglied: Rusla
13.03.2007 um 10:23 Uhr
klingt nach beschädigtem ram... such mal
memtest86+.. ist auf jeder linuxdistri mit
dabei und check mal den arbeitsspeicher

danke für den Tipp, ich probiere es!
muss aber hihzufügen, dass ich RAM schon ausgetauscht habe drei andere Module ausprobiert auch in verschiedene Slots. =/
Bitte warten ..
Mitglied: BendiX83
13.03.2007 um 10:25 Uhr
Hast du auf dem Motherboard irgendwelche Raid-Controller oder ähliches ?
Wenn ja, dann deaktiviere die Raid-Controller im bios (oder bau die Raid-Karte aus)
Evtl ist es auch der Onboardsound...

Ansonnsten kann ich mich Torsten72 nur anschließen, teste mal den RAM
Bitte warten ..
Mitglied: DownhillDom
13.03.2007 um 15:35 Uhr
Wen du die Möglichkeit hast, deaktiviere mal alle onboard-Varianten (Sound, LAN, Gameports, LPT, etc) im BIOS. Könnte sein, dass nach der Treiberinstallation irgendein Konflikt auftritt.

Das mit dem RAM klingt ebenfalls verdächtig, aber wenn du eh bereits einige Module in verschiedenen Bänken getestet hast, kann man das fast ausschließen. Außerdem hätte das Problem dann auch schon VOR der Installation auftreten müssen.

Ich hatte einmal ein ähnliches Problem. Ursache war bei mir eine FAST entladene BIOS-Batterie ^^

Also wenn du da auch noch Ersatz hast, teste das doch auch mal
Bitte warten ..
Mitglied: Rusla
13.03.2007 um 17:21 Uhr
Wen du die Möglichkeit hast, deaktiviere
mal alle onboard-Varianten (Sound, LAN,
Gameports, LPT, etc) im BIOS. Könnte
sein, dass nach der Treiberinstallation
irgendein Konflikt auftritt.

das habe ich schon gemacht, aber vor dem BIOS update, mit deneuen Relaes habe noch nicht probiert, werde machen. danke

Ich hatte einmal ein ähnliches Problem.
Ursache war bei mir eine FAST entladene
BIOS-Batterie ^^

kann es wirklich daran liegen? die batterie im rehcner ist wahrscheinlich leer!!!

werde mal testen und ergebnis rein schreiben!
Bitte warten ..
Mitglied: Rusla
14.03.2007 um 09:20 Uhr
kann heute folgendes berichten,

abschalten GrafikOnboard und SoundOnBoard hat nichts gebracht.
BIOS Batterie mit einer neuen ersetzen hatte acuh keinen Erfolg =/

ich habe inzwischen Win98 installiert, und der stürzt immer auf der gleiche stelle, und zwar sobald betriebsystem geladen ist findet es angeschlossenen TFT-Monitor und da passiert gleich das Stürzt.

ich dachte liegt es vielleicht am Monitor ?! habe ihn in Bootphase ausgeschaltet, ohne erfolg!

wollte noch zum Abstürzt hinzufügen: der rechner bootet nicht neu, die festplatte macht eine leisen klick und bildschirm bleibt schwarz, dann muss ich rechenr manuel auschalten bzw neu starten.

bei WIn2000 stürzt das system beim booten (zeitlich unterschiedlich) und bootet gleich neu!
Bitte warten ..
Mitglied: the-falcon
14.03.2007 um 11:20 Uhr
Ich hatte neulich einen Rechner, der beim Wackeln des Tastatursteckers abstürzte (Win2000).
Auch dort war egal, welche Komponenten wir verwendet haben.
Letztendlich war es ein angebrochenes Mainboard, ergo für meine Zwecke irreparabel.
Insofern versuche in Betracht zu ziehen, dass es sowas ist und versuche der Rechner bewegungsfrei zu booten. Dann weißt du, ob es daran liegen kann oder nicht.
Bitte warten ..
Mitglied: Rusla
14.03.2007 um 11:32 Uhr
Insofern versuche in Betracht zu ziehen,
dass es sowas ist und versuche der Rechner
bewegungsfrei zu booten. Dann weißt du,
ob es daran liegen kann oder nicht.

=) der bootet immer bewegungsfrei! allerdings installation läuft problem los durch!
aber danke für den Beitrag.
Bitte warten ..
Mitglied: the-falcon
14.03.2007 um 11:42 Uhr
Die Installation lief damals bei mir auch problemlos durch.
Mit bewegungsfrei meinte ich vor allem, dass z.B. das Tastatur- und Mauskabel nicht bewegt werden. Ergo habe ich damals also die Maus gar nicht erst angeschlossen und die Tastatur nicht gerückt. So lief der Rechner ohne Bewegung mehrere Minuten und sobald ich die Tastatur gerückt habe, kam der Bluescreen.
Bitte warten ..
Mitglied: napperman
14.03.2007 um 14:51 Uhr
Moin Moin,

Ich würde da mal einfach aufs Netzteil tippen. Gerade wenn die Karte beim Booten richtig angesprochen wird , braucht sie Saft und wenn das Netzteil dann auf einer Leitung das nicht mehr liefern kann schmiert das System ab.
Leider ist dieses Teil das am häufigsten vernachlässigte und gerade bei etwas älteren Rechnern
eine häufige Fehlerquelle.
Bitte warten ..
Mitglied: DownhillDom
14.03.2007 um 15:12 Uhr
@napperman

Da gebe ich dir Recht, aber ich frage mich, warum beim Booten die Grafikkarte "richtig angesprochen" wird... ?


@ Rusla: Ein ebenfalls häufig übersehenes Element sind die Kondensatoren. Sind die vielleicht braun verfärbt oben, oder gar aufgeplatzt?? Das sind diese kleinen zylinderförmigen Elektrobauteile auf dem Mainboard in der Nähe der CPU ;)

Aber ein Netzteilwechsel ist schon mal einen Versuch wert!

- Dominik
Bitte warten ..
Mitglied: Rusla
14.03.2007 um 15:18 Uhr
Ich würde da mal einfach aufs Netzteil
tippen. Gerade wenn die Karte beim Booten
richtig angesprochen wird , braucht sie Saft
und wenn das Netzteil dann auf einer Leitung
das nicht mehr liefern kann schmiert das
System ab.
Leider ist dieses Teil das am
häufigsten vernachlässigte und
gerade bei etwas älteren Rechnern
eine häufige Fehlerquelle.

das ist ein Argument! sind aber paar Punkte die weidersprechen, bevor ich mich äußere werde ein anderes Netzteil anschliessen und mal testen.

DownhillDom danke für den Tipp!
Bitte warten ..
Mitglied: Rusla
14.03.2007 um 15:24 Uhr
@ Rusla: Ein ebenfalls häufig
übersehenes Element sind die
Kondensatoren. Sind die vielleicht braun
verfärbt oben, oder gar aufgeplatzt??
Das sind diese kleinen zylinderförmigen
Elektrobauteile auf dem Mainboard in der
Nähe der CPU ;)

@ Dominik
danke für makenlose beschreibung der Kondensatoren, die Beschreibung darf in "wiki" "inseriert" werden =). "nähe der CPU" => was ist den ein CPU ?
spass zu seite, ich habe einen Kondensator im verdacht schon von vorne, er ist kleinbischen deformiert. Wenn er die Ursache ist ,... würde dann System überhaupt booten und installation zulassen ?! das ist allerdings ein stritige punkt den ich nicht prüfen kann .... =/
Bitte warten ..
Mitglied: Superperforator
15.03.2007 um 01:00 Uhr
Hallihallo,
Jetzt gebe ich mal meinen Senf dazu...
1) Startet der Rechner im abgesicherten Modus? Wenn Ja, schau in die Systemsteuerung ob da Fehler drin sind.

2) Bei Win2k oder XP wird doch ein Fehlerprotokoll erstellt...
Findest du bei Systemsteuerung/Verwaltung. Was sagt das denn??

3) Sind alle Karten usw richtig drin (und am richtigen Platz) ? Teufel ist ein Eichhörnchen.

4) Gehäuse und Lüfter usw Staubfrei?

5) Liegt irgendwas unter dem Mainboard (Büroklammern etc...) ?

Ich weiß, blöde Vermutungen aber ich habe schon viel gesehen.
(Siehe auch: http://www.dau-alarm.de )
Bitte warten ..
Mitglied: napperman
15.03.2007 um 15:36 Uhr
Ich meine damit, daß bei der Initialisierung des Treibers die Karte in einen anderen Modus springt (Auflösung etc ändern sich doch danach)
Bitte warten ..
Mitglied: DownhillDom
16.03.2007 um 08:00 Uhr
@ Rusla

Ja, der Rechner würde booten, nur in bestimmten Fällen abstürzen. Leider sind diese Fehler unvorhersehbar und unberechenbar. Man kann also nie sagen, ob es wirklich daran liegt oder nicht, wenn man das Gerät nicht mit genauen Messinstrumenten durchmisst.
Eine häufige Eigenschaft von defekten Kondensatoren ist, dass sie leise Pfeifgeräusche von sich geben.
Es passiert häufig mal, dass ein Kondensator leicht zur Seite geneigt ist, aber er darf nicht beschädigt oder total deformiert sein!

@Superperforator

Mit den "nicht-richtig-sitzenden" Karten könntest du Recht haben. Wenn z.B. eine PCI-Karte wackelig oder nicht richtig sitzt, stürzt Windows beim booten ab. Das ist bei der Installation natürlich noch nicht so, da die PCI-Geräte noch nicht angesprochen wurden. Erst nach der Installation kommt es zu Konflikten.

-Dominik
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
Explorer.exe stürzt bei Win 10 1607 ständig ab (5)

Frage von fluluk zum Thema Windows 10 ...

Windows 10
Windows 8.1 stürzt ab während der Installation (7)

Frage von uridium69 zum Thema Windows 10 ...

Windows Update
gelöst WSUS Installation unter Server 2012R2 schlägt ständig fehl (3)

Frage von Stefan007 zum Thema Windows Update ...

Windows Server
SBS 2011 Console stürzt ständig ab (1)

Tipp von gringo-82 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...