Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Installation der Tapi Treiber auf einem W2K8R2 für eine Panasonic KX-TDA100 nicht möglich

Frage Netzwerke TK-Netze & Geräte

Mitglied: kleini0502

kleini0502 (Level 1) - Jetzt verbinden

01.07.2010 um 11:35 Uhr, 15051 Aufrufe, 5 Kommentare

Eine Installation der Tapi Treiber für eine KX-TDA100 bricht bei der älteren Treiberversion mit der Fehlermeldung "Multiloading TSP Installer Utility funktioniert nicht mehr" ab. Wenn ich die aktuellsten Tapi Treiber verwende, dann werden die Einstellungen in dem PBX Konfigurationstool anscheinend nicht übernommen. In beiden Fällen lässt sich der TSP nicht unter den Telefon- und Modemoptionen hinzufügen. Dementsprechend kann ich den CTI Server natürlich nicht aufsetzen.

Hallo zusammen!

Ich habe Probleme bei der Installation von Tapi Treibern für eine TK- Anlage von Panansonic (Modell: KX-TDA100) und komme diesbezüglich nicht weiter, da ich auch von Panasonic die Aussage erhalten habe, dass ihnen keine Probleme mit deren treibern bekannt sind und die Fehlerquelle wohl mit dem Betriebssystem zusammen hängen muss. Dieses ist aber "frisch" aufgesetzt.

aktuelle Situation:
Tapi Treiber auf einem W2K SP4 installiert und mit der TK- Anlage verbunden. Anwendung (Estos TapiServer) funktioniert einwandfrei und alles ist schön. Nach einer Migration von Server 2000 zu Server 2008 R2 mit Exchange etc. steht nur noch der Umzug der TK- Anbindung an. Und nun beginnen die Probleme....

1. Versuch:
Ich habe mir die aktuellsten Tapi Treiber für die TK Anlage von Panasonic heruntergeladen und diese dann auch installiert. Wenn ich dann das PBX Konfigurationstool starte und die Verbindung zu der TK Anlage über IP herstellen will, scheint dieses auch noch zu funktionieren, jedoch kann ich unter den Telefon- und Modemoptionen den TSP nicht hinzufügen (keine Auswahl möglich). Wenn ich dann wieder in das Konfigurationstool schaue, dann steht die Verbindung auch wieder auf "Disbable".

2. Versuch:
Ich habe es dann mal spaßeshalber probiert, die alten Treiber zu verwenden, jedoch bricht er dann die Installation kurz vor Abschluss mit der Fehlermeldung "Multiloading TSP Installer Utility funktioniert nicht mehr" ab.

Und nu weiß ich nicht weiter und könnte etwas Unterstützung gebrauchen! Jemand zufällig Erfahrungen in diesem Bereich. Danke schon einmal für die Hilfe!

MfG

Kleini
Mitglied: Connor1980
01.07.2010 um 12:39 Uhr
Hallo,

so wie ich das sehe, gibt es für die TK keine Treiber für Vista/7/2008. Mein Rat: entweder den Panasonic-Händler deines Vertrauens fragen oder die Software in einer anderen Maschine installieren.

Grüße
Bitte warten ..
Mitglied: kleini0502
01.07.2010 um 12:51 Uhr
Hallo!

In diesem Fall muss ich Dich leider korrigieren, da es durchaus Treiber dafür gibt. Siehe auch den Link unten. Auch nach Rücksprache mit dem dort aufgeführten Support kam nicht die Aussage, dass das auf W2K8R2 nicht läuft, nachdem nach dem Betriebssystem gefragt wurde.

Hier noch der Link:

http://www.tapicall.de/index.htm?tapi-treiber/panasonic/panasonic_TAPI_ ...

Gruß

Kleini
Bitte warten ..
Mitglied: Connor1980
01.07.2010 um 12:56 Uhr
Hallo,

ok, sorry, ich hatte nur diesen Link, in der Version ist er eben noch nicht für 7 und co. freigegeben.

Dann fällt mir leider auch nichts dazu ein.

Grüße
Bitte warten ..
Mitglied: kleini0502
01.07.2010 um 22:56 Uhr
Hallo noch einmal!

Nach ewigem Suchen und einer intensiven Fehleranalyse habe ich den Fehler herausgefunden. Mittlerweile läuft auch alles bzw. fast alles. Muss noch den CTI Server durchkonfigurieren.

Lösung war aber ganz simpel, wenn man's weiß und es auch irgendwo stehen würde. Aber da selbst die 2 betroffenen Hotlines nicht drauf gekommen sind bzw. die Lösung nicht nennen konnten, obwohl sie so einfach ist.... Und man die Treiber auch dort nicht bekommt...

Die beiden oben genannten Links von mir und Connor1980 ganz schnell vergessen und abhaken. Das sind schlicht veraltete Treiber, die (nun das Entscheidende) ganz einfach nicht 64 Bit- fähig sind. Aber selbst das konnten oder haben mir die Hotlines von Panasonic und TapiCall nicht sagen können, obwohl die selber explizit nach dem Betriebssystem des neuen Servers gefragt haben! Und da war natürlich meine Antwort Windows Server 2008 R2!!! Nach langer Suche bin ich durch Zufall (bei Datev) darüber gestolpert, dass es mittlerweile den TSP 3.3.1.18 gibt und nach noch weiterer Suche habe ich diesen dann auch bei Randersoft gefunden. Wen es interessiert, hier noch der Link:

http://randersoft.com/en/download.shtml

Denn noch einen schönen Abend!

MFG

Kleini
Bitte warten ..
Mitglied: BoTa
19.08.2010 um 16:43 Uhr
Hi,
ich habe eine TDE200 am laufen.
CTI will ich über einen W2K8R2 laufen lassen.
Wo kann ich denn am W2K8R2 die Konfiguration für die telefonie einstellen?
Ich muß dem Dienst irgenwie die AD Member mitteilen damit ich eine Zuordnung von Member und Telefonnummer hinbekomme. Unter W2K3 gab es sowas.
Aber Telephony finde ich im W2K8R2 nicht.
den TSP 3.3.1.18 habe ich installiert und bekomme auch kontakt zur TDE200.

Boris
Bitte warten ..
Ähnliche Inhalte
TK-Netze & Geräte
Panasonic KX-TG6811 an Fritz Box 7490 (21)

Frage von bytetix zum Thema TK-Netze & Geräte ...

Peripheriegeräte
Tapi mit Fritzbox nutzen (4)

Frage von blackhawk17 zum Thema Peripheriegeräte ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...

Neue Wissensbeiträge
Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(1)

Information von DerWoWusste zum Thema Microsoft ...

Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(6)

Information von LordGurke zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (19)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (15)

Frage von Lynkon zum Thema TK-Netze & Geräte ...