Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bei der Installation eines UMTS Sticks werden die Modem Treiber nicht gefunden (K-3665z)

Frage Hardware Notebook & Zubehör

Mitglied: IceAge

IceAge (Level 1) - Jetzt verbinden

20.01.2010, aktualisiert 08:19 Uhr, 16711 Aufrufe, 12 Kommentare

Guten Morgen Liebe Kollegen,

ich versuche seit einigen Tagen einen UMTS Stick (K3565z von Vodafone / Websessions) auf einem Win XP Prof. (SP3) Notebook zum laufen zu bekommen. Beim anstecken wird der Stick erkannt und die Installation des Dashboards läuft erfolgreich durch. Am Ende wird nach einem "ZTE CDMA Technologies MSN" Treiber gesucht, welcher aber nirgends gefunden werden kann.

Ein Hardwaredefekt kann ausgeschlossen werden, da auf meiner Dualboot Installation (Win7 Prof.) der Stick erkannt & eingerichtet wird. Selbst unter einer virtuellen Maschine (XP Prof. SP3 unter VMWare) wird der Stick erkannt & eingerichtet. Habe mit Drivermax die Treiber aus dem virtuellen Bereich gesichert & ihm diese in der Realinstallation angeboten, aber auch das führte nicht zum Erfolg.

Also nochmal eine kurze Zusammenfassung: UMTS Stick technisch i.O. > Notebook & USB Anschluss i.O. > Installation Dashboard i.O.

Da das Modem unter der WinXP Realinstallation nicht installiert werden konnte, funktioniert der Stick nicht.

Der Support von Vodafone lehnt sämtlichen Hardwaresupport ab, komme da leider auch nicht weiter.

Wer kann mir helfen??
Mitglied: fritzo
20.01.2010 um 11:27 Uhr
Versuch mal diesen Treiber. Weitere Infos findest Du hier und evtl. hier
Bitte warten ..
Mitglied: IceAge
20.01.2010 um 18:00 Uhr
Hey Fritzo,

der Alternative Treiber aus deinem Link hat leider auch keine Abhilfe geschafft & die Links bringen mich nicht weiter.

Jemand noch eine Idee für mich??

Grüße Ice
Bitte warten ..
Mitglied: fritzo
21.01.2010 um 10:44 Uhr
Hi,

wieso lehnt denn Vodafone jeglichen Support ab, die verkaufen dieses Produkt doch? Ruf nochmal an und sag ihnen, daß Du jetzt mal so langsam den Support erwartest, dessen Kosten ja sicherlich auch in den Produktpreis mit einfließen.

Du schreibst, daß Du den Stick in der VM problemlos installieren kannst - kannst Du evtl. die Treiber von dort abziehen und kopieren? Ansonsten würde ich nochmal in diesem Wikinachfragen oder bei ZTE, der Treiber muß sich irgendwo downloaden lassen.

Grüße,
fritzo
Bitte warten ..
Mitglied: IceAge
21.01.2010 um 11:40 Uhr
Gute Frage, warum Vodafone jeglichen Supoort ablehnt. Habe den Treiber mit drivermax aus der Virtuellen Maschine exportiert & meinem Realsystem angeboten. Gleiches Problem. Es wird nachwievor nach dem "ZTE CDMA Technologies MSN" Treiber gesucht.
Bitte warten ..
Mitglied: fritzo
21.01.2010 um 12:26 Uhr
Es wird nachwievor nach dem "ZTE CDMA Technologies MSN" Treiber gesucht.

... der auf der virtuellen Maschine anscheinend vorhanden ist. Da fehlen evtl. Dateien?
Bitte warten ..
Mitglied: IceAge
21.01.2010 um 14:50 Uhr
wie gesagt, habe sämtliche ZTE Treiber aus der virtuellen Maschine exportiert & ihm im Realsystem angeboten. Leider ohne Erfolg, Realsystem verweigert die exportierten Treiber....
Bitte warten ..
Mitglied: fritzo
21.01.2010 um 16:10 Uhr
Kann es sein, daß in der Systemrichtlinie die Installation von nichtsignierten Treibern verboten ist? Bitte prüfen:

Systemrichtlinie aufrufen -> Start / Ausführen / "gpedit.msc" / Return (Vorgehensweise für Windows XP, bei anderen OS bitte analog vorgehen).

In gpedit.msc zum folgenden Zweig naivigieren:
Richtlinien für Lokaler Computer / Computerkonfiguration / Windows-Einstellungen / Sicherheitseinstellungen / Lokale Richtlinien / Sicherheitsoptionen

Einstellung:
Geräte: Verhalten bei der Installation von nicht signierten Treibern

Bitte diesen Punkt auf "Warnung ausgeben aber erlauben" einstellen. Anschließend Reboot durchführen und prüfen, ob die Installation funktioniert. Falls nein, wirst Du leider nicht umhin kommen, Dir über den Suchanbieter Deiner Wahl und den Hersteller einen entsprechenden Treiber zu suchen.

Gruß,
fritzo
Bitte warten ..
Mitglied: IceAge
21.01.2010 um 20:25 Uhr
Hey Fritzo,

die Installation von nicht signierten Treibern ist erlaubt. Kommen hier also leider auch nicht weiter, trotzdem vielen Dank für deine Unterstützung.

Google habe ich natürlich auch schon durchforstet, ebenso Kontakt mit ZTE aufgenommen. Bisher ist aber leider noch nix brauchbares rausgekommen....

Falls also noch jemand einen Idee hat, immer her damit....

Grüße Ice
Bitte warten ..
Mitglied: IceAge
09.02.2010 um 12:35 Uhr
nur zur Info.... das Problem konnte unter XP nicht gelöst werden
Bitte warten ..
Mitglied: ThorstenA
12.01.2011 um 16:47 Uhr
Der Treiber für ZTE CDMA Technologies MSN wird bei der Installation der Vodafone Websession Verbindungssoftare mit installiert. Es handelt sich um "Vodafone Mobile Broadband Audio Port" mit den Treiberdateien zteusbvoice.inf /.cat/.sys. Dieses Gerät wurde bei mir ebenfalls nicht installiert, nachdem ich die originalen Treiber für den UMTS Stick ZTE K3565-Z installiert hatte
(http://www.zte.com.au/main/Product_Downloads/MF626_downloads.htm, ZTEDrvSetup.exe). Die genannten Treiber konnten dann unter Win7 x64 manuell installiert werden. Allerdings funktioniert der Stick auch problemlos ohne diese Treiber; keine Ahnung, wofür dieser "Audioport" notwendig ist.

Thorsten
Bitte warten ..
Mitglied: IceAge
12.01.2011 um 17:09 Uhr
wie oben schon geschrieben, lief der Stick unter der Win7 Partition auch bei mir ohne Probleme... bin letztendlich von XP auf Win7 komplett umgestiegen da das Problem mit dem Treiber unter Win XP (Realinstallation) nicht gelöst werden konnte....
Bitte warten ..
Mitglied: fritzo
13.01.2011 um 21:59 Uhr
Müllige Treiber, null Support - ich freue mich einmal mehr, kein Vodafone-Produkt einsetzen zu müssen.

Beste Grüße,
fritzo
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (14)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...