Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Installation von Visual Studio 6.0 ist Word sehr langsam

Frage Entwicklung Visual Studio

Mitglied: Hindin

Hindin (Level 1) - Jetzt verbinden

17.04.2005, aktualisiert 07.02.2008, 7678 Aufrufe, 5 Kommentare

Hallo,

ich habe gerade Visual Studio 6.0 installiert. Seit der Installation habe ich nun folgendes Problem:

Ich öffne Word und möchte auf ein Dokument auf unserem Fileserver (Win2003) zugreifen. Ich wähle das Dokument aus, und klicke auf Öffnen. Dann erscheint in der Statuszeile "Virenüberprüfung ... ". Das dauert dann so 1 oder 2 Minuten und dann ist das Dokument endlich geladen. Früher war das ein klick und das Dokument war da. Genauso beim speichern von einem Dokument das dauert auf einmal ewig. Ich habe auch schon den Virenscanner daektiviert (G-Data AVK 2005), hat aber nichts gebracht.

Auf meinem Laptop der kein Visual Studio 6 besitzt funktioniert der Zugriff rasend schnell. Ist auch der gleiche Virenscanner drauf.

Server: Windows 2003 Enterprise SP1
Clients: Win XP SP2

Kann mir jemand helfen???

Gruß Daniel
Mitglied: 6907
17.04.2005 um 12:07 Uhr
Hallo,

dass liegt wahrscheinlich daran, dass du vorher (vor der installation) die Virenprüfung von AVK auf Word-Dokumente nicht aktiviert hattest. Bei der installation von VS6.0 wird dies dann aktiviert worden sein.

Eine deaktivierung des AVK bringt nichts, da der Dienst trotzdem weiter läuft.
Du kannst diesen nur in der Systemverwaltung des PCs beenden.

Du kannst auch in den AVK einstellungen bestimmte Dateitypen auschließen (von der Virenprüfung).

I. d. Regel dürfte das öffnen aber trotzdem nicht all zu lange dauern (bei mir ein paar sekunden). Vielleicht ist dein PC für das aktivieren beider Engines zu langsam.....

MfG DeRe666
Bitte warten ..
Mitglied: Hindin
17.04.2005 um 12:12 Uhr
Hi,

also ich denke nicht, dass mein Rechner zu langsam ist:

P4 3,4 GHz
1 GB RAM
SATA Platte

Ich habe nur Probleme mit der Installation von Visual Studio 6.0. Das Online Banking von T-Online funktioniert nun auch nicht mehr. Meldet dass der Datenbanktreiber nicht funktioniert.

Gruß Daniel
Bitte warten ..
Mitglied: 6907
17.04.2005 um 21:30 Uhr
Also die reinen Kenndaten deiner Hardware sagen leider nicht viel über die Geschwindigkeit deines Rechners aus, aber das steht hier nicht zur debatte. (sie hören sich ja erstmal gut an )

< Ich habe nur Probleme mit der Installation von Visual Studio 6.0.
das ist ein ganz anderer Sachverhalt, als den den du geschrieben hattest

< Das Online Banking von T-Online funktioniert nun auch nicht mehr. Meldet dass der
< Datenbanktreiber nicht funktioniert.
wieso sagst du das erst jetzt?

du musst schon einmal genau sagen was dein Problem ist -> ich seh da keine Verbindung
Bitte warten ..
Mitglied: Hindin
18.04.2005 um 07:38 Uhr
Sorry, ich meine natürlich nachder installation von Visual Studio 6.0. Das mit der T-Online Software hat sich erledigt. Habe sie neu installiert und dann tat es wieder. Nur noch das Problem mit Word besteht. Beim öffnen eines Dokumentes wird unten in der Statusleiste "Virenüberprüfung ... " angezeigt und nichts geht. An meinem wesechntlich langsameren Laptop ist das ein sekundenbruchteil in der das Dokument vollständig geladen wird. Es ist auch egal ob ich ein großes oder ein kleines Dokument öffnen will.

Es handelt sich um Word 2003.

Gruß Daniel
Bitte warten ..
Mitglied: EikeNeu
07.02.2008 um 08:32 Uhr
Unter EXTRAS-FORMATVORLAGEN&ADD-INS die Formatvorlage auf NORMAL.DOT umstellen - wenn hier ein nicht mehr vorhandener Server steht wird es mit den neueren Word-Versionen sehr langsam.
Bitte warten ..
Ähnliche Inhalte
IDE & Editoren
gelöst Visual Studio 2017RC - Intellisense autocomplete? (2)

Frage von Highend01 zum Thema IDE & Editoren ...

Visual Studio
Microsoft Visual Studio kommt für macOS (1)

Link von Frank zum Thema Visual Studio ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...