Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Installation von VMWare kein I-Net möglich

Frage Netzwerke

Mitglied: Marcys

Marcys (Level 2) - Jetzt verbinden

30.09.2009 um 22:43 Uhr, 2804 Aufrufe, 4 Kommentare

Hallo,

Ich habe mein PC neu mit Vista 64x eingerichtet. Nach dem ich VMware installiert habe komme ich sowohl mit dem I-Netexporer als auch mit Firefox nicht mehr ins Internet. Deaktiviere ich die 2 Vmwaer Network Adapter VMnet 1 und VMnet8 in der Netzwerkeinstellung so komme ich wieder in I-net. Aktiviere ich diese 2 Adapter wieder, komme ich nicht in I-Net.

Woran liegt das? Und wie kann ich das beheben?

Gruß
Martin
Mitglied: 2hard4you
30.09.2009 um 23:01 Uhr
Moin

VMWare bietet so ca. 30 Produkte an, welches meinst Du?

Gruß

24
Bitte warten ..
Mitglied: IT-Kean
30.09.2009 um 23:24 Uhr
deaktiviere mal DHCP und NAT in der VMWare oder vergibt deinen Netzwerkadaptern eine feste IP,zumindest sagt das meine Glaskugel
Bitte warten ..
Mitglied: DerWoWusste
30.09.2009 um 23:40 Uhr
Das liegt vermutlich an der Network location awareness, ein Dienst von Vista und xp sp3.
Kurze Antwort: lass die Adapter einfach deaktiviert - wahrscheinlich brauchst Du sie für Deine Zwecke nicht einmal.
Reicht das nicht, schau Dich im Netzwerk- und Freigabecenter um und stell ein, in welchem Profil sich die Adapter befinden sollen.
Bitte warten ..
Mitglied: Marcys
01.10.2009 um 11:49 Uhr
Hi,

ja mein PC erhält eine Dynamische IP vll. liegt es ja daran.

Werde es mal heute Abend ausprobieren.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
Exchange 365. Kein Reverse DNS möglich? (24)

Frage von MyApps2GO.de zum Thema Exchange Server ...

Off Topic
gelöst Kein Preisvergleich mehr möglich? (18)

Frage von 130731 zum Thema Off Topic ...

Windows 7
gelöst Notebook - keine Installation eines OS mehr möglich (6)

Frage von mike7050 zum Thema Windows 7 ...

Drucker und Scanner
Weiterdrucken nicht möglich kein speicherplatz mehr auf laufwerk (4)

Frage von Ghost108 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Erkennung und -Abwehr
Virenschutz - Meinungen (29)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
gelöst Welches OS für Firmengeräte? (20)

Frage von MarkusVH zum Thema Windows 10 ...

Netzwerke
Abisolierwerkzeug (18)

Frage von SarekHL zum Thema Netzwerke ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (17)

Frage von bogi1102 zum Thema Exchange Server ...