Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Installation von VMWare kein I-Net möglich

Frage Netzwerke

Mitglied: Marcys

Marcys (Level 2) - Jetzt verbinden

30.09.2009 um 22:43 Uhr, 2827 Aufrufe, 4 Kommentare

Hallo,

Ich habe mein PC neu mit Vista 64x eingerichtet. Nach dem ich VMware installiert habe komme ich sowohl mit dem I-Netexporer als auch mit Firefox nicht mehr ins Internet. Deaktiviere ich die 2 Vmwaer Network Adapter VMnet 1 und VMnet8 in der Netzwerkeinstellung so komme ich wieder in I-net. Aktiviere ich diese 2 Adapter wieder, komme ich nicht in I-Net.

Woran liegt das? Und wie kann ich das beheben?

Gruß
Martin
Mitglied: 2hard4you
30.09.2009 um 23:01 Uhr
Moin

VMWare bietet so ca. 30 Produkte an, welches meinst Du?

Gruß

24
Bitte warten ..
Mitglied: IT-Kean
30.09.2009 um 23:24 Uhr
deaktiviere mal DHCP und NAT in der VMWare oder vergibt deinen Netzwerkadaptern eine feste IP,zumindest sagt das meine Glaskugel
Bitte warten ..
Mitglied: DerWoWusste
30.09.2009 um 23:40 Uhr
Das liegt vermutlich an der Network location awareness, ein Dienst von Vista und xp sp3.
Kurze Antwort: lass die Adapter einfach deaktiviert - wahrscheinlich brauchst Du sie für Deine Zwecke nicht einmal.
Reicht das nicht, schau Dich im Netzwerk- und Freigabecenter um und stell ein, in welchem Profil sich die Adapter befinden sollen.
Bitte warten ..
Mitglied: Marcys
01.10.2009 um 11:49 Uhr
Hi,

ja mein PC erhält eine Dynamische IP vll. liegt es ja daran.

Werde es mal heute Abend ausprobieren.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
2 WLAN Router, 1 für I-Net, ist das möglich? (6)

Frage von larado56 zum Thema LAN, WAN, Wireless ...

Windows Systemdateien
gelöst net 4.6.2 Error bei Installation (2)

Frage von leofabian zum Thema Windows Systemdateien ...

Entwicklung
Mehrere .Net Versionen möglich? (3)

Frage von uridium69 zum Thema Entwicklung ...

Batch & Shell
gelöst Powershell net 3.5 Installation silent (2)

Frage von Marabunta zum Thema Batch & Shell ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 Ordnerfreigabe (21)

Frage von Xaero1982 zum Thema Windows 10 ...

Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows 10
Seekrank bei Windows 10 (15)

Frage von zauberer123 zum Thema Windows 10 ...