Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installation mit wenig Speicher Suse 10.2

Frage Linux Suse

Mitglied: ubbah

ubbah (Level 1) - Jetzt verbinden

29.12.2006, aktualisiert 05.04.2007, 5435 Aufrufe, 1 Kommentar

Hallo Leute,

ich habe wenig Ahnung von Linux und brauche Hilfe bei der Installation.
Ich möchte open Suse 10.2. auf einem HP Brio mit Celeron 466Mhz, 192MB Ram und 80G Festplatte
im Textmodus installieren.
Am Beginn der Installation sagt er dass zu wenig Speicher vorhanden ist, ich solle swap angeben.
Da habe ich eine zweite Platte (hdc) eingebaut nur zur Installation.Mit fdisk eine Partition
als swap (ID 82) erstellt, mit mkswap formatiert und mit swapon eingeschaltet?.
Nun startet die Installation wenn ich hdc1 als swap angebe.Im yast gebe ich dann für hda eine swap, eine
root und eine home Partition mit formatieren an. Die hdc1 gebe ich als swap mit Mountpoint swap
ohne formatieren an. Yast bereitet die hda ordentlich vor. Bei der hdc1 bricht die Installation mit Systemfehler
3003 ab, der Mountpount swap ist nicht vorhanden.
Hat jemand eine Idee?
Im vorraus vielen Dank habe schon viel Zeit verbraucht.
Mitglied: masterG
05.04.2007, aktualisiert 19.06.2012
motz deinen Abeitsspeicher auf 512MB auf. Das ist Wichtig sonst funktioniert die installation gar nicht!! Ich hatte genau das selbe Problem dann hab ich den Arbeitsspeicher aufgemotzt auf 512MB und dann ist es gegangen. Noch was:
Beim swap brauchst du mehr MB als beim Arbeitsspeicher. Gib ihm 7GB swap das reicht. Dann funktioniert die installation!
masterG
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (16)

Frage von DerFurrer zum Thema Windows Installation ...

Windows 10
Windows 10 Installation Gerätetreiber fehlt (10)

Frage von blade999 zum Thema Windows 10 ...

Windows Installation
Windows 10 Installation per PXE boot (7)

Frage von phillip2297 zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...