Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installation Win 2000 auf SCSI-HD

Frage Microsoft Windows Installation

Mitglied: 49169

49169 (Level 1)

05.06.2007, aktualisiert 19:04 Uhr, 2703 Aufrufe, 2 Kommentare

Hallo!

Ich habe folgendes Problem:

Ich möchte auf einem Server (Siemens Primergy, PIII, 700 MHZ, Adaptec SCSI-Karte 2940UW, 2 SCSI-HD Seagate je 35 GB) Windows 2000 Professional (SP3) installieren.

Eingestellte Bootreihenfolge: CD (Atapi), Diskette, HD

Nach dem Einschalten (Win 2000 CD ist eingelegt) werden die Karte und die HD’s erkannt und die Aufforderung erscheint, durch Drücken der Eingabetaste von CD (IDE) zu starten.

Nach Drücken der enter-Taste startet der Installationsvorgang völlig normal, sogar die SCSI-Karte wird automatisch erkannt und das System beginnt Win 2000 auf einer der HD’s zu installieren.

Jetzt beginnt das Problem: nach Kopieren einiger Dateien (dauert ca. 1 min.) kündigt das Inst.programm (völlig ok, keine Fehlermeldung) einen Neustart an. Der Neustart erfolgt und es erscheint wieder die Aufforderung, durch Drücken der Eingabetaste von CD zu starten. Statt nun die Inst. fortzusetzen, beginnt die Inst.routine von vorne!!!

Das Programm setzt demnach die Inst. nicht fort!

Liegt es daran, dass ich von einem IDE-CD-LW installiere?

Die Boot-Reihenfolge habe ich auch schon geändert, dann geht jedoch gar nichts mehr.


Wer weiß Rat?


Besten Dank

Sven
Mitglied: VW
05.06.2007 um 16:26 Uhr
Moin Sven.

das BIOS ist einfach ein "dummes, Aufgabenausführendes Teil", das natürlich versucht, von CD zu booten, da du es eingestellt hast.
Auch der Start-Bereich der CD ist ersteinmal dumm programmiert (bis du eine Taste drückst und der CD-Start ausgeführt wird).

Das heißt, das BIOS bootet von CD und die CD startet mit dieser Meldung.

Wenn du nun diese Aufforderung ignorierst und einfach nichts tust, statt eine Taste zu drücken, sollte die Installation fortgesetzt werden.

MfG,
VW
Bitte warten ..
Mitglied: 49169
05.06.2007 um 19:04 Uhr
Hi VW!

...wenn ich nichts mache macht der Rechner auch nichts (mehr). Solange die Pünktchen "....." kommen (ca. 5 sek.) kann ich die enter-Taste drücken, mache ich das nicht steht der PC und nimmt keine Eingabe mehr an

Noch 'ne heiße Idee?


Sven
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 7
gelöst Win 7 Installation auf einem USB3 AIO (10)

Frage von Marcys zum Thema Windows 7 ...

Entwicklung
Total Commander Silent Installation (1)

Frage von CharlyXL zum Thema Entwicklung ...

Windows Tools
gelöst DotNet Installation schlägt fehl (1)

Frage von emeriks zum Thema Windows Tools ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (16)

Frage von smartino zum Thema Mac OS X ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...