Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Installation von Windows Server 2008 R2 mit falscher Installationsdatei

Frage Microsoft Windows Installation

Mitglied: miniad-dj

miniad-dj (Level 1) - Jetzt verbinden

20.05.2013 um 11:15 Uhr, 2465 Aufrufe, 7 Kommentare

Hallo zusammen!
Uns ist ein blöder Fehler bei dem Aufsetzen unseres 2. Servers passiert. Wir haben zwar die Lizens ordnungsgemäß erworben, haben aber zum Aufsetzen die Imagedatei des 9 Monate vorher aufgesetzten 1. Servers verwendet. Die Aktivierung konnte zwar nicht endgültig abgeschlossen werden, aber man hatte ja noch ein halbes Jahr Zeit.....Also AD eingerichtet Laufwerke gemappt usw. d.h. wir haben schon einiges an Arbeit investiert, wo wir natürlich besser auf die Aktivierungsprobleme hätten schauen sollen. Nun passen also Installationsmedium und Key nicht zueinander, um die Lizenz endgültig zu aktivieren.
Jetzt meine Frage:
Was ist das optimale, zeitlich effektivste Vorgehen, um nicht den gesamten Aufsetzungsvorgang nochmals neu durchführen zu müssen, vor allem die Arbeiten am AD waren doch zeitaufwändig.
Danke im Voraus.

dj
Mitglied: kingkong
20.05.2013 um 12:08 Uhr
Hallo,

was heißt denn "passen Installationsmedium und Key nicht zueinander"? Habt ihr eine Lizenz für einen Standard, aber Enterprise installiert (oder anders herum)? Oder war das Image schon aktiviert?
Bitte warten ..
Mitglied: benpunkt
20.05.2013 um 22:27 Uhr
Genau: welche OS-Version habt Ihr und welche müsste Ihr haben?

Das ist schon sehr heikel und ich würde mir fast überlegen, dass nochmal von Vorne aufzusetzen. so ein Server sollte von Grund auf ordentlich eingerichtet sein, und wenn Du jetzt mit irgendwelchen Tools das OS down- bzw upgraden musst... ist das ein schlechter Start für so einen wichtigen Dienst wie AD.

Wenn Du aber schob sehr viele Objekte hast, die schon produktiv sind und ein Neuafsetzen der Domäne schwierig äre, dann könntest Du auch einen neuen DC in die Domäne installieren (als VM oder auf dedizierter HW), auf diesem die FSMO Rollen übertragen und dann den hier ordentlich deinstallieren (damit der auch aus der Domäne draußen ist)

So hast Du das Active Direcory, die User, Gruppen und Computerkonten mit ihren SIDs beibehalten.

Und dann das ganze wieder zurück, auf den dafür vorgesehenen Server.



Oder: Du machst ein System State Backup und stellst das wieder her.
Bitte warten ..
Mitglied: miniad-dj
20.05.2013 um 22:48 Uhr
Hallo zusammen,
danke für die Antworten. Es ist, wie kinkkong vermutete, so, dass das Image schon aktiviert war und wir ohne groß nachzudenken, die zweite Installation mit dem gleichen Image durchgeführt haben. Es scheint wohl - wie auch Ben.it meint - nur über eine komplette Neuinstallation zu gehen. Die angelegten Objekte sind noch nicht wirklich produktiv, sondern wir befinden uns am Ende der Testphase. Es geht jetzt darum, wie kann man ein AD sichern und wieder neu einspielen. Aber der Vorschlag von von Ben.it mit einem neuen DC hört sich vielversprechend an und wir werden das mal genau durchdenken.
Das System State Backup sagt mir jetzt noch nichts, werde ich aber ebenfalls erkunden.

Gruß dj
Bitte warten ..
Mitglied: DerWoWusste
21.05.2013 um 02:02 Uhr
Hi.

Es ghet doch nur um einen Schlüsselwechsel - gar kein Problem. Geh einfach zum Aktivierungsassistenten und gib dort den neuen Key ein - fertig.
Bitte warten ..
Mitglied: cardisch
21.05.2013 um 11:35 Uhr
Oder slmgr.vbs aufrufen...
Mit der Option /ipk wird ein neuer installiert, der alte deaktiviert
Nur deinstallieren geht mit /upk (ist aber nicht näher dokumentiert)


Gruß
Carsten
Bitte warten ..
Mitglied: miniad-dj
21.05.2013 um 16:54 Uhr
Danke allen für die Vorschläge, die es jetzt erst mal umzusetzten gilt. Werde das Ergebnis posten, wenn es von allgemeinem Interesse ist

Gruß
Jochen
Bitte warten ..
Mitglied: miniad-dj
23.05.2013 um 11:46 Uhr
Wenn es noch jemand interessiert:
Nach einiger Suche im Microsoft-Lizenz-Center und dem Ausprobieren einiger Schlüssel ist uns jetzt die Aktivierung mittels Schlüssel für Windows Server 2008 R2 doch ohne Neuinstallation gelungen. Danke vor allem an DerWoWusste und Cardisch, die mich erst auf die Idee mit dem Ausprobieren weiterer Schlüssel gebracht haben. Doch niocht einige Wochen umsonst im AD gearbeitet.

Gruß Jochen
Bitte warten ..
Ähnliche Inhalte
Windows Server
Server 2008 R2 Netzwerkstandort permanent falsch erkannt
Frage von Franki42Windows Server2 Kommentare

Hallo in die Runde, mich plagt momentan folgendes Problem: Server 2008 R2, DC, DNS für Adressbereich Nic1, DHCP lokales ...

Windows Server
Windows 2008 R2 bootet nicht nach Hyper-V Installation
Frage von CaptnemoWindows Server8 Kommentare

Hi, es geht um einen windows 2008 R2 Server. Sobald der Hyper-V installiert ist, lässt sich das System nicht ...

Windows Server
Server 2008 R2, Freigaben und Installationen erst nach Neustart
gelöst Frage von hackmanWindows Server2 Kommentare

Hallo Gemeinde, Ich habe hier zwei Probleme, die ggf. zusammen hängen, für die ich alledings nirgends eine Lösung finde. ...

Windows Server
Windows 2008 R2 Server und Verbindungsabbrüche
gelöst Frage von mike7050Windows Server21 Kommentare

Hallo, habe einen Windows Server 2008 R2 neu inst. vor zwei Wochen. Der Server hat eine feste Ip und ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...