Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installation Windows Vista Installationskriterien

Frage Microsoft Windows Vista

Mitglied: Noxxon

Noxxon (Level 1) - Jetzt verbinden

11.04.2007, aktualisiert 16:33 Uhr, 5924 Aufrufe, 11 Kommentare

Hallo!

Ich versuche mich zur Zeit mit der Installation von Windows Vista Business auf einem Rechner mit einer IDE HDD und einer S-ATA HDD.

Parallel neben Windows XP (S-ATA) soll nun Windows Vista (soll ebenfalls auf S-ATA installiert werden) installiert werden; wobei es nun zu Problemen kommt.

Starte ich die Installationsroutine beim Booten, wird mir als erstes die IDE HDD angezeigt. Die Installation soll aber auf der S-ATA HDD erfolgen, weshalb ich hier den Treiber vom USB Stick / Diskette lade.

Beim Treiber handelt es sich um die Datei "SiI3112r.inf" von Silicon Image. Eine aktuelle Version habe ich bereits heruntergeladen, doch hier wird kein kompatibler Treiber angezeigt. Erst wenn ich eine ältere Version von der Windows XP Installation lade, wird mir der Treiber angezeigt und ich kann fortfahren.

Möchte ich es nun installieren, bekomme ich die Meldung, dass die Installation nicht weiter fortgesetzt werden kann, weil Windows keine Festplatte finden konnte, die den Installationskritieren entspricht. ...sehr seltsam!

Somal er vorher den Treiber als kompatibel markiert und einwandfrei lädt.

Kennt jemand das Phänomenen?

Ich habe es mit der RTM Version in EN und DE versucht. Beides Mal kein Erfolg..

Gruß,
Max
Mitglied: 46503
11.04.2007 um 15:42 Uhr
Sieh mal auf der Webseite des Boardherstellers nach, ob da passende Treiber existieren.

Ansonsten erwartet Vista zwingend auf Disk 0 Partition 0 eine mit NTFS formatierte Primärpartition, auf der der Bootmanager abgelegt werden kann und wird. Entweder du baust die IDE-HDD aus oder du schaffst darauf entsprechenden Platz am Anfang der Platte.
Bitte warten ..
Mitglied: KHP
11.04.2007 um 15:48 Uhr
Hallo,

man kann den SiliconImage Controller auf zweierlei Betriebsmodi betreiben.

RAID=SiI3112r.inf
ATA=SiI3112.inf (oder statt "r" ein "a")

Eventuell benutzt Du den falschen Betriebsmodus. Falls der Controller onboard ist, kann das im BIOS des Motherboards geändert werden. (Beim Addon-Controller halt im BIOS des Controllers einstellen.)

Vielleicht liegt es daran...!?

Gruß - Tobias
Bitte warten ..
Mitglied: Noxxon
11.04.2007 um 16:04 Uhr
Also um von der S-ATA Platte einwandfrei booten zu können muss im Bios des Mainboards (ASUS A7N8X Deluxe Rev 2.0) einstellen, dass von SCSI gebootet wird. Ansonsten möchte er immer von der IDE booten.

Liegt es also vielleicht daran?

Edit1: Achja.. und es sind alle Partitionen NTFS formatiert.

Edit2: Stimmt! Das ich die IDE Festplatte ausbauen musste, war ja schon bei der Installation von Windows XP auch so!! Ich depp.. Also muss es daran liegen!?
Bitte warten ..
Mitglied: 46503
11.04.2007 um 16:10 Uhr
Interessant. Kennst du sein Mainboard?
Bitte warten ..
Mitglied: Noxxon
11.04.2007 um 16:12 Uhr
Wer soll wessen Mainboard kennen?!
Bitte warten ..
Mitglied: 46503
11.04.2007 um 16:14 Uhr
Du offenbar das Board des TO. Oder bist du Hellseher?
Bitte warten ..
Mitglied: Noxxon
11.04.2007 um 16:15 Uhr
Also ich glaub ich muss dich nicht verstehen. Ob ich wohl der Threadersteller bin?!!
Bitte warten ..
Mitglied: 46503
11.04.2007 um 16:20 Uhr
Entschuldigung, das habe ich wohl übersehen, vor dem Edit.
Ich hatte das als Tipp ins Blaue angesehen.

Von welcher Platte wurde denn bisher das System gestartet?
Bitte warten ..
Mitglied: Noxxon
11.04.2007 um 16:26 Uhr
Also Windows XP wird regulär von der S-ATA Platte gestartet.

Somit würde es Sinn machen, wenn ich die IDE abklemme und ich dann per Treiber die S-ATA Platte lade, damit die Installation fortgesetzt werden kann.

Was mir aber auffällt ist, dass ich Windows Vista auf der IDE Platte nach dem Laden der Treiber für die S-ATA Platte ebenfalls nicht installieren konnte. Dann kam ebenfalls die Fehlermeldung...
Bitte warten ..
Mitglied: 46503
11.04.2007 um 16:28 Uhr
Ist denn die Primärpartition auf der IDE-Platte groß genug und NTFS-formatiert?
Bitte warten ..
Mitglied: Noxxon
11.04.2007 um 16:33 Uhr
Naja.. groß ist was anderes.. die IDE Platte ist schon was älter und hat nur 40 GB, wobei diese aber in eine 30 GB und eine 10 GB Partition aufgeteilt ist. Die 30er für MP3, die 10er für Programme.

Wie dem auch sei.. Ich probier es heute Abend noch mal ohne angeschlossener IDE Platte und berichte Euch dann.

Danke trotzdem..

Gruß,
Max
Bitte warten ..
Ähnliche Inhalte
Windows Server
Installation Windows Nano Server für Hyper-V

Link von Mvinogradac zum Thema Windows Server ...

Windows 10
gelöst Windows 10 Pro Installation Hyper-V schlägt fehl (21)

Frage von Dominik-EUNES zum Thema Windows 10 ...

Windows Installation
Probleme bei der Installation von neuen Rollen auf Windows 2008 SBS (1)

Frage von florian.rhomberg zum Thema Windows Installation ...

Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (16)

Frage von DerFurrer zum Thema Windows Installation ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

LAN, WAN, Wireless
IP Sec Client legt Netzwerkkarte lahm (12)

Frage von mario87 zum Thema LAN, WAN, Wireless ...