Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installation von Windows XP nicht möglich

Frage Microsoft Windows Installation

Mitglied: stefan1975

stefan1975 (Level 1) - Jetzt verbinden

10.04.2008, aktualisiert 19.04.2008, 4785 Aufrufe, 5 Kommentare

Installation hängt sich nach dem Laden der benötigten Dateien auf.

Hallo,

habe da ein schwerwiegendes Problem mit einem Laptop (Acer Aspire 5100) welches bis vor ca. 1,5 Wochen einwandfrei lief.
Plötzlich blieb es nach dem Windows Bootscreen ( Der schwarze mit dem Balken) mit einem Cusor in der oberen linken Ecke
hängen. Nach dem sinnlosen Versuch einer Reparatur wollte ich nun das Betriebssystem neu installieren.
Der Beginn sah nun noch ganz gut aus. Er begann also mit dem Setup und lud die benötigten Dateien und Treiber.
Als ich nun an das Fenster zur Betätigung meines Vorhabens gelangte und diese Ausführte fand er zunächst keine Festplatte.
Also Festplatte (IDE) raus, an einen anderen Rechner, Daten gesichert. Wieder eingebaut und formatiert.
Beim nächsten Versuch bemängelte er nicht mal die nicht eingebaute Festplatte sondern erfreute mich wieder mit dem schon bekannten
schwarzen Bildschirm und dem netten weißen Cursor.
Auch der Versuch mit einer anderen Festplatte fruchtete nicht.

Das paradoxe an der ganzen Sache ist jedoch, mit Windows Vista habe ich dieses Problem nicht, aber er erkennt dann kein einziges
USB Gerät, nicht mal einen USB-Stick, geschweige denn eine Maus. Leider ist es auch nicht möglich Treiber zu installieren, da der beste
Treiber für "Unbekanntes Gerät" bereits installiert ist.
Auch Knoppix von CD lies sich einwandfrei starten und auf alle Laufwerke zugreifen.
Problematischer Weise ist die Laptop Bios Version (auf dem aktuellsten Stand) sehr eingeschränkt so das ich dort keinerlei Einstellungen
vornehmen kann.

Hier einmal die kurzen technischen Details zum Laptop:

Plattform • AMD Turion™ 64 X2 Dual-Core TL-50/TL-52/TL-56/TL-60/
TL-62 oder besserer Prozessor mit 1 MB L2 Cache,
Unterstützung für AMD PowerNow!™-Technologie
und AMD HyperTransport™-Technologie
• AMD Sempron™ 3200+/3400+/3500+ oder besserer
Prozessor mit 512 KB L2 Cache, Unterstützung für AMD
PowerNow!™-Technologie und AMD
HyperTransport™-Technologie, Unterstützung für
64bit OS
• ATI Radeon® Xpress 1100 oder Xpress1200-Chipset

Bin nun langsam mit meinem Latein am Ende und kriege hier schon graue Haare,
sollte es jemanden geben der auch nur den Ansatz einer Lösung kennt so wäre ich ihm sehr dankbar.

Liebe Grüße

Stefan
Mitglied: thekingofqueens
10.04.2008 um 22:22 Uhr
Integriere den Intel Matrix Storage Driver mithilfe von nLite (http://www.german-nlite.de) in deine Windows XP Installations CD. Dann sollte das mit der Festplatte klappen. Es kann auch sein, dass auf der Acer Internetseite ein Treiber für die Festplatte angeboten wird.
Bitte warten ..
Mitglied: stefan1975
11.04.2008 um 08:48 Uhr
Hallo,

bekomme auf der Seite von Acer für die Festplatte nur ein Treiberpacket namens Ultimate Recovery Tool. Darin befindet sich in irgend einem Unterordner eine Ausführbare *.exe für die Installation unter Windows.
Gibt es den erwähnten "Intel Matrix Storage Driver" auf der Seite von Intel ja?
Dann werde ich dort mal nachsehen.
Teste das mal und melde mich!
Danke
Bitte warten ..
Mitglied: stefan1975
13.04.2008 um 12:16 Uhr
Hallo,
also so recht komme ich mit der Geschichte von Intel nicht zurecht.
Anscheinend ist das nicht das richtige, bekomme auf jeden Fall diese Fehlermeldung beim
Versuch das Programm zu installieren.

MFG

Stefan
Bitte warten ..
Mitglied: thekingofqueens
13.04.2008 um 12:37 Uhr
Du sollst es nicht installieren sondern nur integrieren. Welche Meldung kommt denn?
Bitte warten ..
Mitglied: stefan1975
19.04.2008 um 11:09 Uhr
Hallo,
war leider die ganze Woche nicht zuhause und bin auch jetzt nur über´s
Wochenende da. Kann mich dem ganzen leider nicht mit der nötigen Ruhe und
Gelassenheit widmen.
Bin mir aber auch ziemlich sicher, das der USB-Anschluß auf dem Mainboard (Bus?)
kaputt ist.
Bei XP werden ja alle Treiber sofort geladen und bei Vista erst wenn diese benötigt werden.
Das würde erklären warum Vista läuft und XP nicht und warum sich keine USB-Geräte anschließen
lassen.

Danke für alles!!!

MFG

Stefan
Bitte warten ..
Ähnliche Inhalte
Windows Installation
Windows 7 Installation nicht möglich
Frage von Jabberwocky86Windows Installation8 Kommentare

Hallo zusammen Ich bin gerade mit meinem Latein am Ende und dachte vielleicht habt ihr noch eine gute Idee. ...

Windows Installation
Fehlermeldung bei Installation mit Windows XP
gelöst Frage von bestelittWindows Installation7 Kommentare

Hallo nochmal, schon wieder ein Problem bei der Installation unter Windows XP :( Diese Fehlermeldung kommt, nachdem die Dateien ...

CPU, RAM, Mainboards
Installation von AHCI Treiber Windows XP
gelöst Frage von MorfinCPU, RAM, Mainboards2 Kommentare

Guten Tag Ich hoffe mir kann jemand weiter helfen. Habe hier einen PC mit: ASRock P5B-DE Mainboard Bios 1.30a ...

Windows Installation
Lenovo R61 Installation nicht möglich
Frage von cu1905Windows Installation6 Kommentare

Hallo liebe Community, ich habe hier grad einen Lenovo R61 stehen den ich einfach nicht installiert bekomme. Ich hab ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 15 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 20 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 20 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Blogs
Immer wiederkehrende PHP Fehlermeldung bei Wordpress UTF-8 - ASCII
gelöst Frage von vcdweltBlogs11 Kommentare

Hi, seit einiger Zeit wird mein error_log meines Wordpress Blogs mit immer der gleichen Fehlermeldung überschwemmt. 14-Dec-2017 08:18:05 UTC ...

Switche und Hubs
Redundante L2 LWL Leitung über 2 Standorte - Spanning Tree - HP Equipment
gelöst Frage von ResolvSwitche und Hubs10 Kommentare

Hallo, ich stehe vor der Herausforderung eine Redundante L2 LWL Leitung über 2 Standorte herzustellen. Grundsätzliches Switching Know How ...