Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installation von Windows XP nicht möglich

Frage Microsoft Windows Installation

Mitglied: stefan1975

stefan1975 (Level 1) - Jetzt verbinden

10.04.2008, aktualisiert 19.04.2008, 4763 Aufrufe, 5 Kommentare

Installation hängt sich nach dem Laden der benötigten Dateien auf.

Hallo,

habe da ein schwerwiegendes Problem mit einem Laptop (Acer Aspire 5100) welches bis vor ca. 1,5 Wochen einwandfrei lief.
Plötzlich blieb es nach dem Windows Bootscreen ( Der schwarze mit dem Balken) mit einem Cusor in der oberen linken Ecke
hängen. Nach dem sinnlosen Versuch einer Reparatur wollte ich nun das Betriebssystem neu installieren.
Der Beginn sah nun noch ganz gut aus. Er begann also mit dem Setup und lud die benötigten Dateien und Treiber.
Als ich nun an das Fenster zur Betätigung meines Vorhabens gelangte und diese Ausführte fand er zunächst keine Festplatte.
Also Festplatte (IDE) raus, an einen anderen Rechner, Daten gesichert. Wieder eingebaut und formatiert.
Beim nächsten Versuch bemängelte er nicht mal die nicht eingebaute Festplatte sondern erfreute mich wieder mit dem schon bekannten
schwarzen Bildschirm und dem netten weißen Cursor.
Auch der Versuch mit einer anderen Festplatte fruchtete nicht.

Das paradoxe an der ganzen Sache ist jedoch, mit Windows Vista habe ich dieses Problem nicht, aber er erkennt dann kein einziges
USB Gerät, nicht mal einen USB-Stick, geschweige denn eine Maus. Leider ist es auch nicht möglich Treiber zu installieren, da der beste
Treiber für "Unbekanntes Gerät" bereits installiert ist.
Auch Knoppix von CD lies sich einwandfrei starten und auf alle Laufwerke zugreifen.
Problematischer Weise ist die Laptop Bios Version (auf dem aktuellsten Stand) sehr eingeschränkt so das ich dort keinerlei Einstellungen
vornehmen kann.

Hier einmal die kurzen technischen Details zum Laptop:

Plattform • AMD Turion™ 64 X2 Dual-Core TL-50/TL-52/TL-56/TL-60/
TL-62 oder besserer Prozessor mit 1 MB L2 Cache,
Unterstützung für AMD PowerNow!™-Technologie
und AMD HyperTransport™-Technologie
• AMD Sempron™ 3200+/3400+/3500+ oder besserer
Prozessor mit 512 KB L2 Cache, Unterstützung für AMD
PowerNow!™-Technologie und AMD
HyperTransport™-Technologie, Unterstützung für
64bit OS
• ATI Radeon® Xpress 1100 oder Xpress1200-Chipset

Bin nun langsam mit meinem Latein am Ende und kriege hier schon graue Haare,
sollte es jemanden geben der auch nur den Ansatz einer Lösung kennt so wäre ich ihm sehr dankbar.

Liebe Grüße

Stefan
Mitglied: thekingofqueens
10.04.2008 um 22:22 Uhr
Integriere den Intel Matrix Storage Driver mithilfe von nLite (http://www.german-nlite.de) in deine Windows XP Installations CD. Dann sollte das mit der Festplatte klappen. Es kann auch sein, dass auf der Acer Internetseite ein Treiber für die Festplatte angeboten wird.
Bitte warten ..
Mitglied: stefan1975
11.04.2008 um 08:48 Uhr
Hallo,

bekomme auf der Seite von Acer für die Festplatte nur ein Treiberpacket namens Ultimate Recovery Tool. Darin befindet sich in irgend einem Unterordner eine Ausführbare *.exe für die Installation unter Windows.
Gibt es den erwähnten "Intel Matrix Storage Driver" auf der Seite von Intel ja?
Dann werde ich dort mal nachsehen.
Teste das mal und melde mich!
Danke
Bitte warten ..
Mitglied: stefan1975
13.04.2008 um 12:16 Uhr
Hallo,
also so recht komme ich mit der Geschichte von Intel nicht zurecht.
Anscheinend ist das nicht das richtige, bekomme auf jeden Fall diese Fehlermeldung beim
Versuch das Programm zu installieren.

Mit freundlichen Grüßen

Stefan
Bitte warten ..
Mitglied: thekingofqueens
13.04.2008 um 12:37 Uhr
Du sollst es nicht installieren sondern nur integrieren. Welche Meldung kommt denn?
Bitte warten ..
Mitglied: stefan1975
19.04.2008 um 11:09 Uhr
Hallo,
war leider die ganze Woche nicht zuhause und bin auch jetzt nur über´s
Wochenende da. Kann mich dem ganzen leider nicht mit der nötigen Ruhe und
Gelassenheit widmen.
Bin mir aber auch ziemlich sicher, das der USB-Anschluß auf dem Mainboard (Bus?)
kaputt ist.
Bei XP werden ja alle Treiber sofort geladen und bei Vista erst wenn diese benötigt werden.
Das würde erklären warum Vista läuft und XP nicht und warum sich keine USB-Geräte anschließen
lassen.

Danke für alles!!!

Mit freundlichen Grüßen

Stefan
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Installation
gelöst Fehlermeldung bei Installation mit Windows XP (7)

Frage von bestelitt zum Thema Windows Installation ...

LAN, WAN, Wireless
Keine RDP-Sitzung über VPN mit Windows 10 möglich (4)

Frage von Wonderland zum Thema LAN, WAN, Wireless ...

Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows XP
Kann man noch neue Notebooks für Windows XP kaufen ? (9)

Frage von DieterJansen zum Thema Windows XP ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...