Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Installation Windows2003 auf RAID mit Controller 3ware Escalade 8006 2LP schlägt fehl

Frage Microsoft Windows Installation

Mitglied: okoester

okoester (Level 1) - Jetzt verbinden

01.02.2011 um 10:00 Uhr, 7281 Aufrufe, 4 Kommentare

Ich versuche, Windows2003R2 auf einem 32bit Server (älteres NoName-Modell) zu installieren. Der Controller für das RAID ist ein 3ware Escalade 8006 2LP.

Hallo,

Folgendes Problem tritt bei der Installation auf:
Unter Mühen habe ich es geschafft, dass ich bei der Installation die Treiber für den RAID-Controller hinzufügen kann, da Windows2003 diese nicht kennt und daher den Controller nicht ansprechen kann. Leider hat der Server auch kein Diskettenlaufwerk mehr Aber das ist nicht das Problem, ein Admin weiss sich ja zu helfen

Wenn ich nun also die Installation gestartet und den Controller eingefügt habe (F6 in der Installations-Routine), kommt irgendwann der Start der eigentlichen Installation. Hier bricht der Installer allerdings ab mit der Meldung, er könne keine Festplatte zur Installation finden. Habe ich etwas übersehen? Brauche ich noch einen weiteren Treiber?

Ich hatte zunächst den Server mit Ubuntu 10.04 LTS installiert, was auch ohne Probleme funktioniert hat. Nun soll ich aber doch auf Windows zurück (*urgs). Leider kommt nur W2k3 in Frage, da es sich um einen 32bit-Server handelt und W2k8 bekanntlich nur 64bit unterstützt...

Hat jemand eine Idee, was ich noch probieren könnte?

MfG
Olaf
Mitglied: Der-Phil
01.02.2011 um 10:07 Uhr
Hallo,

das ist leider ein sehr altes Problem mit den 3ware-Controllern...

Hier steht, wie es geht: http://www.unfaehig.net/blog/2009/09/3ware-treiber-in-windows-xp-cd-ein ...

Einfach diese Zeilen hier aus der txtsetup.oem löschen:

;--The following lines give additional USB floppy support

id = “USB\VID_03F0&PID_2001″, “usbstor” #–HP
id = “USB\VID_054C&PID_002C”, “usbstor” #–Sony
id = “USB\VID_057B&PID_0001″, “usbstor” #–Y-E Data
id = “USB\VID_0409&PID_0040″, “usbstor” #–NEC
id = “USB\VID_0424&PID_0FDC”, “usbstor” #–SMSC
id = “USB\VID_08BD&PID_1100″, “usbstor” #–Iomega
id = “USB\VID_055D&PID_2020″, “usbstor” #–Samsung




Phil
Bitte warten ..
Mitglied: okoester
01.02.2011 um 14:02 Uhr
Hi,

manchmal hat man Tomaten auf den Augen. Ich hatte mehrere Treiber auf der Diskette. Leider hat er mir nur den falschen angezeigt. Dann kann es natürlich nicht gehen.

Allerdings hat auch der Tipp von der_Phil nicht geholfen. Diesen Abschnitt gibt es in der aktuellen txtsetup.oem nicht (mehr).

Trotzdem vielen dank für die Unterstützung!

MfG
Olaf
Bitte warten ..
Mitglied: maddoc
20.02.2012 um 18:04 Uhr
@der_Phil

Respekt. Hatte das Problem das bei der Installation von Windows XP der Treiber auf der Diskette für den 3ware 9690SA / 9650SE nicht angnommen wurde da ein Fehler in der txtsetup.oem war. Mit deinem Tipp hat sich meine heutige stundenlange Suche erledigt.

Vielen Dank

Gruß Maddoc
Bitte warten ..
Mitglied: Der-Phil
25.02.2012 um 10:26 Uhr
Hallo,

das hört man doch immer gerne so einen kleinen Dank

Grüße
Phil
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Microsoft Telefonaktivierungs App

(17)

Tipp von alik47 zum Thema Microsoft ...

Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Raid Controller (evtl. HP P420.?) (4)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
gelöst LSI RAID Controller in LENOVO TD340 (10)

Frage von SchadeD zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
gelöst Adaptec 6805 Raid Controller - defekt? (15)

Frage von Axel90 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
RAID Controller mit oder ohne Cache (24)

Frage von oce zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Google Android
gelöst Android-Handy versehentlich (dauerhaft) gesperrt? (18)

Frage von FA-jka zum Thema Google Android ...

Batch & Shell
gelöst Ordner und Datei Name gleich (BATCH) (12)

Frage von clragon zum Thema Batch & Shell ...

DSL, VDSL
gelöst DSL 200m verlängern (11)

Frage von Angela44 zum Thema DSL, VDSL ...

Router & Routing
gelöst Fritzbox 7490 und Zyxel USG20 - Zugriff auf LAN der USG20 (8)

Frage von Sebbi87 zum Thema Router & Routing ...