Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Installation WLAN

Frage Internet

Mitglied: Moelle

Moelle (Level 1) - Jetzt verbinden

02.09.2008, aktualisiert 05.09.2008, 11573 Aufrufe, 17 Kommentare

Hallo, ich habe folgendes Problem zu lösen, ich soll zusätzlich zur bestehenden Internetverbindung ein WLAN installieren.

Folgende Konfiguration momentan

KELLER ==> ISDN/NTBA... ==> Netgear Router 4 LAN Anschlüsse Verbindung von 2 PCs

NEU KELLER ==> ISDN/NTBA.... ==> Netgear ROuter 4 LAN Anschlüsse ==> soll verbunden werden mit neu eingebauten 19" D-LINK Switch DES 1016R+ Von den Switch aus soll die weitere Verteilung im Haus laufen. Jetzt soll zusätzlich ein WLAN Router Turbolink JDR455WB im Büro angeschlossen werden.

Wie muss so eine Installation aussehen und was muss im WLAN Router konfiguriert werden, er soll ja eigentlich nur das WLAN bereitstellen?





DANKe für eure Tipps

Mitglied: 25510
02.09.2008 um 08:20 Uhr
Hi,

einfach den WLAN-Router als Accesspoint konfigurieren. Das solle m.E. ausreichen.
Bitte dabei entsprechende Schutzmechanismen beruecksichtigen.

Mit freundlichen Grüßen,
Tz
Bitte warten ..
Mitglied: aqui
02.09.2008 um 10:18 Uhr
OK, den vorhanden NetGear Router mit dem Switch zu verbinden ist ja nicht das Problem, denn das ist nur ein Kabel stecken !

Wie du den Router als einfachen WLAN Accesspoint kastrierst ist in diesem Tutorial in der Alternative 3 ganz genau erklärt:

http://www.administrator.de/Kopplung_von_2_Routern_am_DSL_Port.html

Damit solltest du dein WLAN problemlos zum Laufen bekommen !!!
Bitte warten ..
Mitglied: Moelle
02.09.2008 um 11:11 Uhr
Eigentlich sollte eine Zeichnung dabei sein wie es aussehen soll.

Bitte warten ..
Mitglied: aqui
02.09.2008 um 11:48 Uhr
Ja, die ist ja auch dabei wenn du das Tutorial im Abschnitt "Alternative-3" durchliest.
Oder meinst du jetzt eine Zeichnung von DIR ??

Das Tutorial sagt doch alles ?? Oder ??

Wenn du aber unbedingt ein Bild brauchst, bitte....

d02ebfbdcd1f7f60e07482cc8972cab8-wlan-1 - Klicke auf das Bild, um es zu vergrößern

So sollte deine Installation aussehen, damit alles fehlerfrei klappt !
Bitte warten ..
Mitglied: Moelle
02.09.2008 um 14:06 Uhr
ja meinte meine Zeichnung trotzdem vielen dank für alles. So ähnlich sieht meine auch aus ich wered es ausprobieren hoffentlich klappt es.
Bitte warten ..
Mitglied: aqui
02.09.2008 um 14:27 Uhr
Wenns denn klappt bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Mitglied: Moelle
02.09.2008 um 16:18 Uhr
Also WLAN steht und den Netgear Router kann ich anpingen allerdings komme ich nicht ins Internet.
Bitte warten ..
Mitglied: aqui
02.09.2008 um 17:22 Uhr
Dann kann es nur der Router bzw. die Konfig des Routers selber sein. Wenn du ihn von einem WLAN Client pingen kannst ist das schon mal ein gutes Zeichen !
Kann es sein das du einen falschen DNS Server konfiguriert hast ??

Wenn du einen PC direkt per Kupfer am Switch anschliesst, funktioniert da der Internet Zugang ???

Hast du den WLAN Accesspoint (Router) entsprechend dem Tutorial konfiguriert und den DHCP Server dort abgeschaltet ???

Wenn du mit ipconfig -all die IP Adressierung am WLAN Rechner prüfst stimmt diese mit den Einstellungen eines Kupfer angeschlossenen Rechners überein ??? Diese MUSS identisch sein (IP Netzwerk, DNS Server, Gateway !) (..ausser der IP Host Adresse natürlich) !!
Bitte warten ..
Mitglied: Moelle
03.09.2008 um 08:18 Uhr
Hier noch mal die Zeichnung, DHCP am WLAN Router deaktiviert, als DNS Server und Gateway habe ich die IP ADresse Netgear Router angegeben. Wenn ich das Notebook per LAN an den WLAN Router anschließe komme ich sofort ins Internet.


67f44b0df04f602d1dee55c99efaaeb9-zeichnung - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: aqui
03.09.2008 um 12:03 Uhr
OK, das besagt aber das dann de facto deine WLAN Verbindung nicht funktioniert !!!

Vermutlich kannst du auch von PC-1 den PC-2, den NetGear und auch den WLAN Router/AP pingen, richtig ??
Das würde die richtige IP Adressierung verifizieren !
Achte darauf das die IP des WLAN Routers/APs nicht in der DHCP Range des NetGears liegt !!!
Ggf. also höhere IP für den wählen wie die .254.

Du solltest das WLAN Setup nicht auf WPA2 mit AES konfigurieren sondern mit normalem WPA und TKIP. AES erfordert mehrere Windows Patches oder das SP3 auf dem Rechner damit das sauber funktioniert.
http://www.microsoft.com/downloads/details.aspx?familyid=662bb74d-e7c1- ...
Normales WPA und TKIP tut der Sicherheit auf dem WLAN keinerlei Abbruch !

Ggf. solltest du erstmal die Verschlüsselung für einen Test ganz ausschalten nur um zu checken das dein WLAN und der Internet Zugang aus dem WLAN sauber rennt !!

Wichtig ist das du mit ipconfig auf dem WLAN Client dessen IP Adresse prüfst !
Die muss im 192.168.0.0er Netz liegen ! mit einer 24 Bit Maske 255.255.255.0 und sowohl Gateway als auch DNS müssen auf die NetGear IP zeigen 192.168.0.1
Bei Verwendung von DHCP vom NetGear sollte das zwangsweise so sein !!

Ebenfalls muss ein Ping des WLAN Clients auf ALLE IPs im Netz also PC-1 und 2, NetGear und WLAN AP möglich sein.
Bevor das nicht geht musst du gar nicht weitersuchen !!
Bitte warten ..
Mitglied: Moelle
04.09.2008 um 07:42 Uhr
So habe mich nochmal kundig gemacht, also es scheint am Turbolink WLAN Router zu liegen. Mir wurde gesagt das ich direkt Netgear Router direkt mit dem WLAN Router am WAN Anschluss verbinden soll. Das Problem ist das der WLAN Router keinen WAN Anschluss hat.
Bitte warten ..
Mitglied: aqui
04.09.2008 um 10:51 Uhr
Doch, natürlich hat er auch einen WAN Anschluss, denn er ist ja ein Router und kein NUR Accesspoint ! Letzterer hätte das natürlich nicht, das ist richtig.
Der WAN Anschluss ist sein DSL Anschluss !! Wenn der Router ein integriertes DSL Modem hat funktioniert das aber technisch gar nicht, da du ja dann vollkommen unterschiedliche Schnittstellen hast (Ethernet / DSL).

So oder so ist dieser wohlgemeinte Rat aber kompletter Blödsinn und stimmt nicht ! Vermutlich ist der Ratgeber selber vollkommener Laie ?!!
Würdest du das so machen (wenn es denn technisch geht ?) würde das WLAN eine ganz andere IP Adresse nutzen und das NAT Gateway wäre dann aktiv !
Vergiss das also ganz schnell !

Du solltest als allererstes dein WLAN Router einmal genau testen um zu checken ob der denn wirklich funktioniert !!!
Der Router funktioniert ja auch vollkommen losgelöst vom Netzwerk.
So setzt du ihn also mal auf:
Halte dich dabei immer ans o.a. Tutorial (Alternative-3) !!!
  • Für den Test kannst du den DHCP Server erstmal aktiv lassen auf dem Turbolink !
  • Isolier ihn und verbinde ihn nur mit Kabel und dem Konfig PC
  • Gib ihm eine statische IP aus deinem LAN am LAN Port
  • Setze alle WLAN Parameter wie SSID, Verschlüsselung etc.
  • Lasse den Konfig PC angeschlossen, damit sein LAN Interface aktiv bleibt und dieses übers WLAN anpingbar ist !!
  • Nimm jetzt einen 2ten PC/Laptop mit dem du eine WLAN Verbindung zum Turbolink aufbaust und wenn das klappt pingst du dann die LAN IP des Routers !

Dieser Test muss funktionieren !! Du wiederholst ihn indem du allen Beteiligten dann statische IPs gibst aus dem IP Netz des LAN Interfaces nur im ggf. zu checken ob die Funktion am DHCP Server hängt, was aber sehr unwahrscheinlich ist !
Wenn auch der letzte Test geklappt hat kannst du den Turbolink in dein vorhandenes Netzwerk bringen und er sollte da genausogut funktionieren !!!
Bitte warten ..
Mitglied: Moelle
04.09.2008 um 11:58 Uhr
Hallo, vielleicht habe ich es nicht ganz deutlich beschrieben. Der Turbolink hat natürlich ein Wan Anschluss allerdings nur wenn der DSL Kabel verbunden ist ES hadelt sich um DSL Router mit integr. Modem. Dies ist ja nicht der Fall. Mein weiteres Problem ist das keiner mehr dass Passwort des Netgear Routers kennt.

Zurücksetzen lohnt sich nicht da nächste Woche der Anbieter gewechselt wird.

Vielleicht kennst du noch gute Hardwarekomponeten die ich installieren kann anstatt des Netgear Router und Turbolink WLAN Router.
Bitte warten ..
Mitglied: Moelle
04.09.2008 um 12:27 Uhr
Nur noch mal zum Verständnis, Router im Keller wird DIREKT über Patchfeld mit WLAN Router als AccessPoint verbunden.

Router Keller hat feste IP Adresse Bsp. 192.168.0.1
SubNet 255.255.255.0
Gateway 192.168.0.1,

WLAN Router bekommt IP Adresse aus Netz 192.168.0.50 gleiche SubNetMask und Gateway vom Router Keller.
DHCP wird im Wlan Router deaktiviert. WLAN Internet/Verbindung kann hergesellt werden

0b9072e495e2fc3698193b7311cc8d02-ps061376 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: aqui
05.09.2008 um 08:50 Uhr
Wieso macht ein Zurücksetzen des NetGear keinen Sinn ?? GERADE wenn du den Provider wechselst musst du das ja zwangsweise machen um neue PPPoE Zugangsdaten einzutragen.
Diese Argumentation von dir ist also etwas unverständlich ??!!

Ansonsten ist deine Zeichnung OK und sollte so absolut problemlos funktionieren.

Frage: Warum schliesst du den WLAN AP/Router nicht auch direkt am Switch an und machst diese etwas umständliche Konfiguration am NetGear ?? Funktionieren tut das natürlich aber besser ist du nutzt deinen Switch als zentralen LAN Verteilerknoten !!
Bitte warten ..
Mitglied: Moelle
05.09.2008 um 10:21 Uhr
Hallo aqui, der Netgear Router wird bei den Providerwechsel nicht mehr genutzt.

Es wird jetzt so gemacht das der Turbolink WLAN Router anstelle des NetGear Routers in den Keller kommt und zusätzlich wird der NG Access Point ProSafe Wless WG102GR angeschaft. Die Zeichnung wird so bleiben. Ich kann auch über den Switsch besser aber ist doch direkt an den Router. Die LAn Anschlüsse sind vorhanden und werden ehe nicht gebraucht da alles andere über Switch geht.

Danke nochmal für all deine Hinweise. Habe jetzt noch ein bißchen Zeit bis zum Providerwechsel.
Bitte warten ..
Mitglied: aqui
05.09.2008 um 15:50 Uhr
Performance technisch gesehen ist es egal ob am Switch angeschlossen oder am Switch des Routers.
Wenns dir kosmetisch besser gefällt...ok !


Wenns das war bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Netzwerke
LAN und WLAN je mit gleicher IP (13)

Frage von dauatitsbest zum Thema Netzwerke ...

Windows Installation
Server 2016 UEFI Installation von USB (3)

Tipp von DerWoWusste zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (27)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...