Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installation von XP nach bad pool caller

Frage Microsoft Windows Installation

Mitglied: crystalclear

crystalclear (Level 1) - Jetzt verbinden

10.03.2007, aktualisiert 11.03.2007, 6731 Aufrufe, 4 Kommentare

Kurz zur Vorgeschichte:

Medion PC fährt nicht mehr bis zum Anmeldebildschirm hoch. Grund ist "bad_pool_caller" error (Bluescreen) aber keine Ahnung was Auslöser war.
Abgesicherter Modus funktioniert nicht.
Da ich keine Zeit für lange Fehlersuche hatte & nach kuzer Recherche rausgekommen ist, dass "bad_pool_caller" sogut wie alles sein kann, wollt ich neu aufsetzen. Pustekuchen...Knoppix bootet, BartPE auch, Datenrettung also möglich. WinXPPro - Home nimmt er nicht. Hab Test mit 2 Laufwerken gemacht. BIOS Einstellung sind korrekt. Laufwerke und HDD werden erkannt, Bootreihenfolge gesetzt auf CD. Jedoch bootet er nicht von CD sondern immer vom kaputten Win auf der Platte. Entfern ich die Platte aus dem System und starte neu bootet er von CD. Jemand ne Lösung oder zumindest nen Tip parat?
Mitglied: geTuemII
10.03.2007 um 19:22 Uhr
Hast du die Platte mal aus der Bootreihenfolge im BIOS rausgenommen?

geTuemII
Bitte warten ..
Mitglied: onegasee59
11.03.2007 um 00:09 Uhr
Teste das Ganze mit einer 100% intakten Festplatte (muss nicht neu sein). Besteht der Fehler weiterhin hatte ich es meist mit defekten Kabel zur Festplatte, defektem Controller oder RAM-Speicher zu tun.

Defektes Kabel als Grund wäre dir zu wünschen.
Speichertest mach ich immer mit "memtest" http://www.memtest.org/ - aber teste jeden RAM einzeln.
Controller wird schwieriger mit testen, da kannst Du, vorausgesetzt freier Steckplatz auf dem Mainbord, mit einem externen Controller testen.

viel Glück
onegasee59
Bitte warten ..
Mitglied: crystalclear
11.03.2007 um 12:37 Uhr
@ geTuemII: Bootreihenfolge hab ich in allen erdenkbaren Kombinationen getestet, hat aber alles nichts gebracht. Hatte sie auch vollständig weggelassen. Also CD als First Device und alle andren auf Disabled. Zusätzlich noch "Boot Other Devices" Disabled und trotz alle dem gibt er kein Disc Failure uas sondern bootet von der defekten Installation auf Platte.

@ onegasee59: Vielen Dank für die Optionen, werd Morgen testen & berichten. Kurze Frage noch: Kanns auch am MBR der Platte liegen? Dem könnte man doch mit Testprogramm der Plattenhersteller auf den Grund gehn & notfalls auf nen Standartwert zurücksetzen oder?

Trotz allem dem...vielen Dank. Ist mein erster Beitrag auf dem Board und bin schlicht weg begeistert, wie schnell hier geantwortet wird.

P.S. Beim nächsten mal sabbelich auch nicht mehr soviel ;)
Bitte warten ..
Mitglied: crystalclear
11.03.2007 um 12:37 Uhr
@ geTuemII: Bootreihenfolge hab ich in allen erdenkbaren Kombinationen getestet, hat aber alles nichts gebracht. Hatte sie auch vollständig weggelassen. Also CD als First Device und alle andren auf Disabled. Zusätzlich noch "Boot Other Devices" Disabled und trotz alle dem gibt er kein Disc Failure uas sondern bootet von der defekten Installation auf Platte.

@ onegasee59: Vielen Dank für die Optionen, werd Morgen testen & berichten. Kurze Frage noch: Kanns auch am MBR der Platte liegen? Dem könnte man doch mit Testprogramm der Plattenhersteller auf den Grund gehn & notfalls auf nen Standartwert zurücksetzen oder?

Trotz allem dem...vielen Dank. Ist mein erster Beitrag auf dem Board und bin schlicht weg begeistert, wie schnell hier geantwortet wird.

P.S. Beim nächsten mal sabbelich auch nicht mehr soviel ;)


P.P.S. sorry wollte nur einmal posten. kein Plan wie man einen entfernt?!
Bitte warten ..
Ähnliche Inhalte
Apache Server
Bad Request (6)

Frage von HacktoxX zum Thema Apache Server ...

Xenserver
XENSERVER Pool Problem (7)

Frage von hermes zum Thema Xenserver ...

TK-Netze & Geräte
gelöst Nummernsignalisierung bei Rufumleitung (Cisco Call Manager) (2)

Frage von TripleDouble zum Thema TK-Netze & Geräte ...

Windows Installation
gelöst Fehlermeldung bei Installation mit Windows XP (7)

Frage von bestelitt zum Thema Windows Installation ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Windows Server
gelöst Parameter Übergabe Terminal Server (9)

Frage von ThomasKern zum Thema Windows Server ...

Batch & Shell
Anfängerfragen - Powershell - Mailboxvertretung im Pulk einrichten (8)

Frage von Yoshimitsu zum Thema Batch & Shell ...