Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installationen per Batch werden nicht richtig ausgeführt

Frage Microsoft Windows Server

Mitglied: questionforyou

questionforyou (Level 1) - Jetzt verbinden

29.01.2010 um 15:37 Uhr, 2979 Aufrufe, 6 Kommentare

Hallo,

mein Problem ist, dass das Logonscript startet und die Programminstallationen auch beginnen, aber nach 2 sekunden wieder verschwinden und somit einfach abbrechen.

Wenn ich das Script nach der Anmeldung ausführe, klappt alles ohne Probleme.

Vielleicht hat ja jemand dafür Lösungsvorschläge.



Vielen Dank + Gruß
questionforyou
Mitglied: 60730
29.01.2010 um 15:43 Uhr
Moin,

wir handhaben das immer so:

Wer unklare Frägen stellt, stellt sich selbst ein Bein.
Oder andersherum
Ohne Ross und Reiter, gehts auch hier nicht weiter. (es sei denn manche raten heiter)

Gruß
Bitte warten ..
Mitglied: creyzee
29.01.2010 um 15:47 Uhr
hallo,

mit logonscript meinst du schon das script, dass per gpo direkt nach der anmeldung am system gestartet wird, oder? (es gibt ja auch die option "beim hochfahren des computers"). probier doch einfach mal eine art startverzögerung einzubauen. z.b bei vb-scripts verwendest du dazu "wscript.sleep 10000", um die codeausführung für 10 sekunden zu unterbrechen. für batch-files gibt es kleine progs, die sowas machen. das wär wohl am einfachsten für den anfang.

beste grüße,

creyzee
Bitte warten ..
Mitglied: questionforyou
29.01.2010 um 15:51 Uhr
Sorry, aber da ich das Problem nicht genau beschreiben kann, weiß ich nicht genau was für infos nötig sind um das Problem zu lösen.

Trotzdem danke für den Hinweis!

Gruß
questionforyou
Bitte warten ..
Mitglied: 45877
29.01.2010 um 15:53 Uhr
Logon scripte haben keine Adminrechte außer der User der sich anmeldet hat welche....
Bitte warten ..
Mitglied: 48507
29.01.2010 um 15:58 Uhr
Das Skript greift auf Ressourcen zu, auf die du als Benutzer Zugriff hast, der Rechner selbst aber nicht.
Bitte warten ..
Mitglied: 60730
29.01.2010 um 15:58 Uhr
Zitat von questionforyou:
Sorry, aber da ich das Problem nicht genau beschreiben kann, weiß ich nicht genau was für infos nötig sind um das
Problem zu lösen.

och nööö..
  • Clients sind???
  • Warten auf Netzwerk ist aktiv/nicht aktiv
  • Das Script sieht folgendermaßen aus...
  • User haben Adminrechte keine Adminrechte - die Software braucht / braucht keine
  • Startupscript oder Loginscript

Sorry, nun ist meine ganze Puderzuckerdose leer und der Inhalt zwischen deinen Backen...

Trotzdem danke für den Hinweis!

*ärgs*

Mal ganz ehrlich, helfen ja, Puderzucker in den allerwertesten blasen nein.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Mehrzeiligen Powershell-Befehl mit Batch ausführen (3)

Frage von 133202 zum Thema Batch & Shell ...

Batch & Shell
gelöst EQU - GLEICH - BATCH (9)

Frage von freshman2017 zum Thema Batch & Shell ...

Microsoft Office
Skype for Business 2016 Chat Kontakte richtig anzeigen?

Frage von Geforce zum Thema Microsoft Office ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Windows 10
Windows 10 Home "Netzlaufwerk nicht bereit" (17)

Frage von Oggy01 zum Thema Windows 10 ...

Exchange Server
Exchange Postfach leeren - nicht löschen (10)

Frage von AndreasOC zum Thema Exchange Server ...