Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installationen per Batch werden nicht richtig ausgeführt

Frage Microsoft Windows Server

Mitglied: questionforyou

questionforyou (Level 1) - Jetzt verbinden

29.01.2010 um 15:37 Uhr, 2982 Aufrufe, 6 Kommentare

Hallo,

mein Problem ist, dass das Logonscript startet und die Programminstallationen auch beginnen, aber nach 2 sekunden wieder verschwinden und somit einfach abbrechen.

Wenn ich das Script nach der Anmeldung ausführe, klappt alles ohne Probleme.

Vielleicht hat ja jemand dafür Lösungsvorschläge.



Vielen Dank + Gruß
questionforyou
Mitglied: 60730
29.01.2010 um 15:43 Uhr
Moin,

wir handhaben das immer so:

Wer unklare Frägen stellt, stellt sich selbst ein Bein.
Oder andersherum
Ohne Ross und Reiter, gehts auch hier nicht weiter. (es sei denn manche raten heiter)

Gruß
Bitte warten ..
Mitglied: creyzee
29.01.2010 um 15:47 Uhr
hallo,

mit logonscript meinst du schon das script, dass per gpo direkt nach der anmeldung am system gestartet wird, oder? (es gibt ja auch die option "beim hochfahren des computers"). probier doch einfach mal eine art startverzögerung einzubauen. z.b bei vb-scripts verwendest du dazu "wscript.sleep 10000", um die codeausführung für 10 sekunden zu unterbrechen. für batch-files gibt es kleine progs, die sowas machen. das wär wohl am einfachsten für den anfang.

beste grüße,

creyzee
Bitte warten ..
Mitglied: questionforyou
29.01.2010 um 15:51 Uhr
Sorry, aber da ich das Problem nicht genau beschreiben kann, weiß ich nicht genau was für infos nötig sind um das Problem zu lösen.

Trotzdem danke für den Hinweis!

Gruß
questionforyou
Bitte warten ..
Mitglied: 45877
29.01.2010 um 15:53 Uhr
Logon scripte haben keine Adminrechte außer der User der sich anmeldet hat welche....
Bitte warten ..
Mitglied: 48507
29.01.2010 um 15:58 Uhr
Das Skript greift auf Ressourcen zu, auf die du als Benutzer Zugriff hast, der Rechner selbst aber nicht.
Bitte warten ..
Mitglied: 60730
29.01.2010 um 15:58 Uhr
Zitat von questionforyou:
Sorry, aber da ich das Problem nicht genau beschreiben kann, weiß ich nicht genau was für infos nötig sind um das
Problem zu lösen.

och nööö..
  • Clients sind???
  • Warten auf Netzwerk ist aktiv/nicht aktiv
  • Das Script sieht folgendermaßen aus...
  • User haben Adminrechte keine Adminrechte - die Software braucht / braucht keine
  • Startupscript oder Loginscript

Sorry, nun ist meine ganze Puderzuckerdose leer und der Inhalt zwischen deinen Backen...

Trotzdem danke für den Hinweis!

*ärgs*

Mal ganz ehrlich, helfen ja, Puderzucker in den allerwertesten blasen nein.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Batch Datei wird per Aufgabenplanung nicht ausgeführt (7)

Frage von Corraggiouno zum Thema Batch & Shell ...

Windows Server
GPO zum Deinstallieren von Office Update wird nicht ausgeführt (15)

Frage von lordofremixes zum Thema Windows Server ...

Microsoft Office
gelöst Makro wird beim öffnen Vorlage nicht ausgeführt (8)

Frage von Sunny89 zum Thema Microsoft Office ...

Batch & Shell
gelöst Mit welchen Rechten wird ein Startup Script ausgeführt? (3)

Frage von vessev zum Thema Batch & Shell ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Windows Server
gelöst Parameter Übergabe Terminal Server (9)

Frage von ThomasKern zum Thema Windows Server ...

Batch & Shell
Anfängerfragen - Powershell - Mailboxvertretung im Pulk einrichten (8)

Frage von Yoshimitsu zum Thema Batch & Shell ...