Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Installationprobleme Compaq Proliant 5500

Frage Hardware Server-Hardware

Mitglied: dameiers

dameiers (Level 1) - Jetzt verbinden

11.01.2007, aktualisiert 12.01.2007, 5174 Aufrufe, 6 Kommentare

Hallo zusammen!

Ich bin Azubi und versuche seit geraumer Zeit einen Compaq Proliant 5500 Server zu installieren!! Leider bin ich absolut neu im Server-Bereich und hab so nur wenig Ahnung von der Materie!!

Also mein Problem:

Ich weis dass ich den Server mit der Start Smart CD oder einer Bootdiskette starten muss, dies funktioniert jedoch beides nicht....

Ich habe mir von der HP seite eine BIOS System Rom Diskette runtergeladen (http://h18023.www1.hp.com/support/files/server/us/download/13949.html) und versucht damit zu booten, tut sich aber nichts außer das sich die Lüfter drehen!!! Der versuch mit der Start Smart cd zu booten scheitern schon am Cd-Rom Laufwerk, das fährt nämlich die Klappe erst gar nicht aus!!! (hab das Laufwerk testweise mal in einen normalen PC gehangen dort funktioniert's einwandfrei!!)

Hab jetz auch schon im Forum gelesen dass Teile des BIOS auf den Festplatten gespeichert werden, aber das entschließt sich zwars meinem Verständnis wär aber irgendwie ne Erklärung dafür warum das Ding nicht von Diskette booten kann!

Also bin für jede Hilfe und jeden Rat dankbar und hoffe das mein Problem deutlich geworden ist!!

MfG
Mitglied: Hunchback
11.01.2007 um 13:56 Uhr
hey.
Monitor geht an und Startbildschrim kommt?
sonst mal RAM prüfen.
stecker am cd rom laufwerk festdrücken oder am mainboard prüfen sonst tauschen.
vielleicht mal battery ausbauen für ne minute (ist mein neus wundermittel gegen alles)
sonst mal die richtige stellung der SW-nippel prüfen
MfG
Hunchback aka Nino Hinte
Bitte warten ..
Mitglied: dameiers
11.01.2007 um 14:33 Uhr
nee, drehen sich nur die Lüfter, Bildschirm bleibt schwarz!!!
Die IDE Kabel und sonstige Stecker hab ich überprüft die sitzen richtig, auch die RAM's sitzen zumindest fest auf demm Speicherboard, muss dann wohl mal alle einzeln testen!!!

Aber zum Thema SW-Schalter... Welche auswirkungen hat es denn wenn ich S6 (NVRAM invalid, configuration is lost) setze?? bedeutet das lediglich die aktuelle Config gelöscht wird oder der komplette Inhalt im NVRAM???

mfg

Daniel
Bitte warten ..
Mitglied: Hunchback
11.01.2007 um 14:45 Uhr
da fragst du mich zuviel ich dachte das ist der speicher für den array controler?
config löschen machste am besten über battery ... tutet das gerät denn? bzw. ist evtl. der lautspreche abgeklemmt?
MfG
Hunchback
Bitte warten ..
Mitglied: broecker
11.01.2007 um 18:57 Uhr
keine Panik!
ich habe zwei 5500, damit sollten wir alles eingerichtet und geprüft bekommen:

1. wie leuchtet was im Server - hp hat diverse Leuchtdioden auf der Hauptplatine und z.B. auf dem SCSI-Controler verbaut - daran kann man viel ablesen, erster Anhaltspunkt sind schon die Infos im Deckel aber auch die (englische) Homepage bietet viele Manuals etc.

2. Leuchten einzelne Dioden gelb (nicht grün):
meistens sind Speicher, gelegentlich Prozessoren nicht richtig eingesteckt,
Speicher müssen immer 4 gleichartige auf der Bank sein (zwei links, zwei rechts),
die Speicherbank selbst hat einen langen Sockel, darin muß sie auch sicher sitzen.

3. recht exotisch - die (redundanten) Netzteile sitzen nicht richtig

gib' doch mal einen groben Überblick: Prozessoren (Menge, Taktfrequenz), Speicher, Platten.

Die Manuals:
http://h20000.www2.hp.com/bizsupport/TechSupport/DocumentIndex.jsp?cont ...

Leuchtdiodenbeschreibung für Prozessor und Ram:
Maintenance and Service Guide, Kapitel 4, Seite 8
http://h20000.www2.hp.com/bizsupport/TechSupport/CoreRedirect.jsp?redir ...
Bitte warten ..
Mitglied: dameiers
12.01.2007 um 10:24 Uhr
Also vielen Dank mal für eure Hilfe!!!!

Die Handbücher und alles weitere hab ich auch schon gefunden und auch die Dioden zur Fehleranzeige hab ich da drin gefunden, allerdings sind bei meinem Bord dort keine LED's sondern lediglich die kontakte dafür verbaut!!!

Der Server ist mit einem Pentium II Xeon (400 Mhz glaub ich) und dem entsprechendem Spannungsmodul ausgerüstet, Es sind 2 Speicherbänke (sprich 8 Riegel) besetzt laut angaben von anderen Mitarbeitern insg 2GB, redundante Netzteile sind nicht vorhanden!! Des Weiteren ist das teil mit 2 Ultra 3 SCSI Controllern bestückt, intern sind 6 * 18,6 GB Festplatten und extern über ein Speicherarray (weis nicht ob das die richtige bezeichnung dafür ist!!) nochmals 6 * 18.6 GB Festplatten über die SCSI-Controller angeschlossen!!

Aber ich glaube die viele rumbastlerei ist dem Teil nicht so bekommen, denn mittlerweile hab ich es geschafft das das Ding jetzt erst gar nicht mehr anläuft!! (Gott sei Dank wird das Ding nicht gebraucht und diente mir ausschließlich zu "Studienzwecken"!!

Naja jetzt wollte sich das mal ein KOllege mit mir zusammen ansehen und schauen das wir das Teil zusammen wieder ins laufen bringen!!! Werde dann kurz bescheid geben wenn ich weis wodran es gelegen hat!!

MfG
Daniel
Bitte warten ..
Mitglied: dameiers
12.01.2007 um 11:31 Uhr
Sodale!!!

Tja da sieht man mal wieder was so ein bischen praktische Erfahrung nicht alles aus macht!!
Hab jetzt mal nen KOllegen an das Teil gelassen und nach 5 min hin und her war für ihn klar das dass Spannungsmodul der CPU nicht richig sitzt, einmal raus wieder rein und schon schnurrt das Ding wieder!!

Dann mach ich mich jetzt mal dran das Teil aufzusetzen!!
Vielen Dank für eure HIlfe!!
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Compaq nx7400 Festplattentausch
gelöst Frage von Martin.MartinFestplatten, SSD, Raid36 Kommentare

Hallo Gemeinde Mein nx7400 läuft recht langsam. Hilft da evtl. der Austausch der 100er Konservativ-FP gegen eine 100er SSD? ...

Notebook & Zubehör
Fragen zum HP Compaq 2510p
gelöst Frage von Stefan007Notebook & Zubehör4 Kommentare

Hallo zusammen, gibt es hier Leute die noch das HP Compaq 2510p kennen oder gar nutzen? Speziell geht es ...

Router & Routing
Problem mit NAT - VPN Zugang Cisco ASA 5500
gelöst Frage von Bavaria6666Router & Routing4 Kommentare

Hallo zusammen, ich bin neu an Bord und hoffe einen guten Anschluss bei Administrator.de. zu finden. Ich bin alleiniger ...

Monitoring
MIB HP ProLiant
gelöst Frage von PeterzMonitoring3 Kommentare

Hallo, wir haben WhatsUp Gold als Monitoring Software im Einsatz und ich möchte für einige HP Sever ein Hardwaremonitoring ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 4 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 8 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 8 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 12 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...