Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installationsproblem bei Canon MP520 (findet keinen Anschluß)

Frage Microsoft Windows Installation

Mitglied: AWasner

AWasner (Level 1) - Jetzt verbinden

07.09.2008 um 16:18 Uhr, 5382 Aufrufe

Versuche seit Tagen verzweifelt ein Canon Multifunktionsgerät (Tintenstrahlbasis) MP 520 zu installieren.

Der Rechner P4 @ 2,6 Ghz, 512 MB Ram, Windows XP Home Editon.

Mein erster Fehler wahr wahrscheinlich das ich den Drucker via USB angeschlossen habe und danach die Treiber installiert.
Bei Canon Geräten soll dies ja manchmal fatal sein. Jedenfalls verläuft die Installation ganz normal, jedoch wenn es darum
geht den Anschluß zuzuweisen, was er dann leider auch nicht automatisch macht, kann ich ihm keinen wirklichen Anschluß geben.

Obwohl die Treiber installiert sind, finde ich den MP520 noch immer mit gelben Rufzeichen im Gerätemanager.
Es läßt sich der Treiber auch nicht manuell nachinstallieren wenn ich ihm die CD angebe, er findet einfach keinen Treiber.

Danach habe ich wieder alles deinstalliert usw... sogar die Registry etwas gesäubert und die Treiber samt Software normal
installiert und erst danach das USB Kabel angeschlossen und das Gerät aufgedreht - selbes Szenario - er findet keine Anschluß.

Wenn ich das selbe jedoch auf meinem Notebook probiere - sogar wieder falsch - zuerst angeschlossen und danach einfach Treiber
eingespielt hat es nach 3 Minuten funktioniert und ich konnte drucken.

Da ich schon einiges probiert habe, stehe ich nun wirklich vor einen Rätsel - da der Rechner noch einem bekannten gehört -
und ich gerade den Rechner bei mir habe und schon seit Tagen versuche das Rätsel zu lösen - komme ich mir schon etwas dumm vor.

Bitte daher auf jeden erdenklichen Rat von euch.

Achja - der Rechner wurde angeblich auch erst vor kurzem neu installiert - daher ist es kein System das schon zugemüllt ist und
schon 4 Jahre läuft.

Danke im vorraus...
mfg
aw
Ähnliche Inhalte
Windows Server
SBS2011 Backup findet Festplatte nicht (4)

Frage von MiSt zum Thema Windows Server ...

Drucker und Scanner
gelöst Windows findet Drucker nicht (1)

Frage von peterla zum Thema Drucker und Scanner ...

Backup
gelöst Veeam Endpoint Backup findet SQL Datenbank nicht (2)

Frage von FFSephiroth zum Thema Backup ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (25)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (18)

Frage von theoberlin zum Thema Windows Server ...