Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Installationsproblem bei Confixx unter SuSE Linux 10 Enterprise Server

Frage Linux Suse

Mitglied: Chaos83

Chaos83 (Level 1) - Jetzt verbinden

28.01.2009, aktualisiert 22:42 Uhr, 8997 Aufrufe, 18 Kommentare

Ich habe schon mehrmals versucht Confixx unter SuSE Linux Enterprise Server zum laufen zu bringen. die Installation klappt reibungslos aber confixx will einfach nicht laufen.

Hi und Hallo,

ich hoffe von euch hat schon jemand erfahrung gesammelt mit der Installation von Confixx unter SuSE Linux 10 Enterprise.

ich habe folgendes bei Linux mitinstalliert.

- Apache 2.0
- postfix
- mysql
- php
- vsftp

danach habe ich die Configuration von Confixx gestartet und die Standart pfade und angaben genutzt.
Die ./configure.pl lief ohne Probleme durch. Danach habe ich ./install.pl ausgeführt und Confixx alles instlieren lassen.

Nach ende der Installation habe ich mit crontab einen neuen Cron erstellt, so wie es von Confixx gefordert wird.
Anschließend habe ich Apache neugestartet...

Wenn ich jetzt im Browser http://localhost/ eingebe bekomme ich wieder die Startseite von Apache "It works".
Auch nach einenm Neustart des Systems ändert sich nichts.

Wenn ich http://localhost/confixx/html/ eingebe lande ich zwar auf der loginseite von Confix, kann mich aber nicht einloggen weil sämtliche Buttons, grafiken und sonstewas fehlt. es sind nur die Texte und die Eingabefelder zu sehen.

ich habe jetzt nach 2 Wochen rumprobieren langsam keine ahnung mehr wodran es liegen kann.

Vieleicht kann mir einer von euch weiterhelfen...

Grüße
der momentan völlig radlose Chaos93
Mitglied: Top44
28.01.2009 um 23:30 Uhr
Bist du nicht der Meinung das du besser den Support von Confixx in Anspruch nehmen solltest ?

Davon mal ganz abgesehen wofür Confixx ?

grüße
Bitte warten ..
Mitglied: theton
28.01.2009 um 23:32 Uhr
Setze einfach das DocumentRoot in der Apache-Konfiguration auf den Confixx-Ordner.
Bitte warten ..
Mitglied: godlie
29.01.2009 um 08:26 Uhr
Hm afaik setzt doch confixx ein paar Aliases ein, evtl. sind die nciht auf den richtigen pfaden...
Aber nun mal ein guter rat, finger weg von dem fertig zeugs da, bau dir ein paar shellscripts
und du kannst die ganze Homepagehostingverwaltung von der shell aus machen.....

achja ich hoffe du kompilierst apache und php selbst?
Bitte warten ..
Mitglied: Chaos83
03.02.2009 um 19:51 Uhr
Jetzt habe ich Confixx zum laufen bekommen, hatte einfach vergessen einen Parameter richtig zu setzen...

allerdings komme ich nun in die Administrationsoberfläche Server/confixx , aber sobald ich in die Reseller ebene (Server/res0) oder in die Web-Admin Ebene (Server/web0) wechseln will, sagt er immer das die Seite nicht gefunden werden kann.

Woran kann dan nun wieder liegen?

Grüße
David
Bitte warten ..
Mitglied: SteveShain
10.02.2009 um 23:05 Uhr
Hallo

Du mußt mod_rewrite in http Server setzen.

Du rufst yast auf dann Netzwerk Dienste da gehst du auf Http-Server und dann auf Server-Module

da volgende Module Aktivieren:
suexec
env
expires
asis
rewrite (Das ist sehr wichtig)

ach noch was wenn du auch phpMyAdmin anbieten möchtest, dann mußt du auch in Apache das hier setzen.

Aliases und Umleitungen

Dokumentverzeichnis Aliase
Von /phpMyAdmin/
Nach /srv/www/htdocs/phpMyAdmin/

so können alle auf phpmyAdmin mit ihrer Domain zugreifen.

Falls du noch fragen hast kannste mich ja an schreiben.

Ich hoste selber mit SLES 10 und openSuSe Linux 11.1 und habe keine Probleme mit Confixx 3.3.4.

Bin auch bei Support Fragen zu Confixx da, hier erst mal meine E-Mail: hsitt@arcor.de
Bitte warten ..
Mitglied: Chaos83
15.02.2009 um 16:32 Uhr
Hallo Steve,



ich danke dir für den Tip mit den Modulen, jetzt läuft Confixx auch bei mir anständig, abgesehen vom Webmailer, der meldet immer das er zum POP Server nicht verbinden kann. Ich nutze Postfix, und unter den Runleveln ist es auch gestartet, woran kann das liegen.



PS. Andere Frage am Rande hast du eine Idee was man bei DynDns.org bei seinen Hosts und der Email Weiterleitung unter MX Hostmail eintragen muss, ich bin da völlig ahnungslos.



Grüße

David Lausch
Bitte warten ..
Mitglied: theton
15.02.2009 um 17:20 Uhr
Postfix ist ein MTA und kein POP3-Server.
Bitte warten ..
Mitglied: Chaos83
15.02.2009 um 19:44 Uhr
dankeschön, hilft mir aber gerade nicht weiter
Bitte warten ..
Mitglied: theton
15.02.2009 um 19:59 Uhr
Du wirst ja wohl hoffentlich wissen ob du einen POP3-Server eingerichtet hast und welchen, oder nicht? Postfix ist jedenfalls der falsche Anlaufpunkt, wenn der von dir installierte POP3-Server nicht funktioniert. Postfix "spricht" kein POP3. Vielleicht solltest du dich erstmal über die Dienste informieren, bevor du sie blind nach irgendwelchen Anleitungen installierst.
Bitte warten ..
Mitglied: SteveShain
15.02.2009 um 20:31 Uhr
Zitat von Chaos83:
Hallo Steve,



ich danke dir für den Tip mit den Modulen, jetzt läuft
Confixx auch bei mir anständig, abgesehen vom Webmailer, der
meldet immer das er zum POP Server nicht verbinden kann. Ich nutze
Postfix, und unter den Runleveln ist es auch gestartet, woran kann das
liegen.



PS. Andere Frage am Rande hast du eine Idee was man bei DynDns.org
bei seinen Hosts und der Email Weiterleitung unter MX Hostmail
eintragen muss, ich bin da völlig ahnungslos.



Grüße

David Lausch


Hi du musst auch den Cyrus Imap/POP installieren dann geht es, und zu dyndns schreib mich mal per mail an dann sag ich dir alles was du ein stellen musst.

Und wie du alles am besten ein stellst, sage ich dir auch für den MX must du ein ns1.xxx.com und ns3.xxx.com haben ist nicht schwer. alles weitere peer mail da sind noch ein paar sachen die du dann beachten musst.
Bitte warten ..
Mitglied: Chaos83
16.02.2009 um 02:19 Uhr
Hi Steve,

habe vorhin schon versucht an: hsitt@arcor.de zu mailen,.. kam aber die antwort vom Arcor Server das er den Benutzer nicht kennt...

<<<
This is an automatically generated Delivery Status Notification

Delivery to the following recipient failed permanently:

hsitt@acor.de

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 554 554 <hsitt@acor.de>: Relay access denied (state 14).
Bitte warten ..
Mitglied: SteveShain
16.02.2009 um 12:00 Uhr
dann nimm die hsitt@o2online.de
Bitte warten ..
Mitglied: SteveShain
16.02.2009 um 12:01 Uhr
Zitat von Chaos83:
Hi Steve,

habe vorhin schon versucht an: hsitt@arcor.de zu mailen,.. kam aber
die antwort vom Arcor Server das er den Benutzer nicht kennt...

<<<
This is an automatically generated Delivery Status Notification

Delivery to the following recipient failed permanently:

hsitt@acor.de hier ist ein fehler hsitt@arcor.de

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the
recipient domain. We recommend contacting the other email provider for
further information about the cause of this error. The error that the
other server returned was: 554 554 <hsitt@acor.de>: Relay access
denied (state 14).
>>>
Bitte warten ..
Mitglied: SteveShain
16.02.2009 um 12:05 Uhr
Zitat von Chaos83:
Hi Steve,

habe vorhin schon versucht an: hsitt@arcor.de zu mailen,.. kam aber
die antwort vom Arcor Server das er den Benutzer nicht kennt...

<<<
This is an automatically generated Delivery Status Notification

Delivery to the following recipient failed permanently:

hsitt@acor.de

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the
recipient domain. We recommend contacting the other email provider for
further information about the cause of this error. The error that the
other server returned was: 554 554 <hsitt@acor.de>: Relay access
denied (state 14).
>>>
<a href="mailto:hsitt@arcor.de">hsitt@arcor.de
Bitte warten ..
Mitglied: Top44
16.02.2009 um 12:21 Uhr
Mit welcher Email Adresse versuchst du zu Senden ?

Beachte auch, jeder Richtig Konfigurierter Mailserver wird deinen Mailserver wegen der Dyn IP nicht Akzeptieren.

grüße
Bitte warten ..
Mitglied: godlie
16.02.2009 um 12:34 Uhr
Der Relay Access denied kann 2 Gründe haben:

1. Du hast dich nciht richtig vorgestellt und autentifiziert. Stichwort SMTP_Auth
2. Du versuchst von einer Dynamischen IP zu senden, welche in dem allermeisten Fällen abgewiesen wird.
Bitte warten ..
Mitglied: SteveShain
16.02.2009 um 14:04 Uhr
Zitat von Top44:
Mit welcher Email Adresse versuchst du zu Senden ?

Beachte auch, jeder Richtig Konfigurierter Mailserver wird deinen
Mailserver wegen der Dyn IP nicht Akzeptieren.

grüße

Sorry meinst du mich mit welcher email ich versuche zusenden, dann muss ich sagen kennst du die anbieter nicht.

Arcor
www.arcor.de

O2
www.o2online.de

Oder meinst du den User Chaos83 (David), Selbst wenn er ein DynDns benutzt gibt es keine Probleme.

habe selber eine www.hsitt2000.selfip.com von DynDns mail Pop3 und Smtp laufen ohne probleme.

Hier die ns Records:
NS1: ns.hsitt2000.selfip.com
NS2: ns1.hsitt2000.selfip.com
NS3: ns3.hsitt2000.selfip.com

Und der MX Records:
MX: mail.hsitt2000.selfip.com

In BIND DNS-Server

Existierende DNS-Zonen
Master Zone: hsitt2000.selfip.com

Und das sind die Einstellen bei A:

Name TTL Adresse
ns.hsitt2000.selfip.com 86400 xxx.xxx.xxx.xxx Die IP
ns3.hsitt2000.selfip.com 86400 xxx.xxx.xxx.xxx Die IP
hsitt2000.selfip.com 86400 xxx.xxx.xxx.xxx Die IP
*.hsitt2000.selfip.com 86400 xxx.xxx.xxx.xxx Die IP

Und das sind die Einstellen bei NS:

Name TTL Name-Server
hsitt2000.selfip.com 86400 ns.hsitt2000.selfip.com

Und das sind die Einstellen bei MX:
Name TTL Priorität Adresse
hsitt2000.selfip.com 86400 10 mail.hsitt2000.selfip.com

Hast du irgendein Problem bei DynDns gehabt, ich nicht bei mir geht alles auch mail.
Bitte warten ..
Mitglied: SteveShain
16.02.2009 um 14:24 Uhr
Zitat von godlie:
Der Relay Access denied kann 2 Gründe haben:

1. Du hast dich nciht richtig vorgestellt und autentifiziert.
Stichwort SMTP_Auth
2. Du versuchst von einer Dynamischen IP zu senden, welche in dem
allermeisten Fällen abgewiesen wird.


Nicht unbedingt er muß nur ein Paar einstellung machen, so das die ip immer bei DynDns Aktuell ist.
Naja er muß dann auch sein Server 24 Stunden anlassen und das 365 Tage im Jahr, sonnst geht das nicht das er Mail's ohne Probleme Empfängt.

Und DynDns bittet den MX Record an.

Und wenn er dann noch Hosten möchte dafür ist Confixx eigendlich gedacht dann sollte er lieber einen Root Server nehmen, oder sich bei einem Anderen als res anmelden als Anbieter.

Ich habe auch einen Root Server mit Confixx Pro 3.3.4 auf gesetzt mit openSuSe linux 11.1, und biete das auch an sich als res zu registrieren.
Habe bei Confixx eine 20 Jahres lizenz.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...