Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installationsproblem: Exchange Administrator fehlt

Frage Microsoft Exchange Server

Mitglied: Thias

Thias (Level 1) - Jetzt verbinden

19.01.2006, aktualisiert 26.01.2006, 6418 Aufrufe, 2 Kommentare

Ich bin gerade dabei einen Exchange Server zu installieren. Es gibt im Netzwerk 2 w2k3-Server, einer (ich nenne ihn A) ist Domänencontroller, der andere (B) ist kein Domänencontroller. Die Exchange-Installation soll auf B laufen. Bis jetzt habe ich folgendes gemacht: 1. ForestPrep auf A (keine Fehlermeldungen), 2. DomainPrep auf A (keine Fehlermeldungen). Jetzt ist mir aufgefallen, dass mein Administratoraccount kein Mitglied von "Exchange Administrator" ist. Dieser Account existiert auch nicht im ActiveDirectory, entspechend kann ich ihn auch nicht hinzufügen. Ich habe trotzdem versucht, auf B die Installation laufen zu lassen, da kommt dann aber die Fehlermeldung:
...
[10:07:21] Active Directory-Objekte für Microsoft Exchange-Containerobjekt auf Organisationsebene werden erstellt.
[10:07:21] Microsoft Exchange-Container wird erstellt.
[10:07:21] Entering ScCreateExchangeCT
[10:07:21] CExSecurityDescriptor::ScWriteToDob (f:\titanium\admin\src\libs\logic\security2.cxx:4140)
Error code 0X80040154 (340): Klasse nicht registriert
[10:07:21] CExSecurityDescriptor::ScAddAcesToDob (f:\titanium\admin\src\libs\logic\security2.cxx:4492)
Error code 0X80040154 (340): Klasse nicht registriert
[10:07:21] ScCreateExchangeCT (f:\titanium\admin\src\libs\exsetup\dsmisc.cxx:1322)
Error code 0X80040154 (340): Klasse nicht registriert
[10:07:21] Leaving ScCreateExchangeCT
[10:07:21] CAtomOrgLevelCt::ScAddDSObjects (f:\titanium\admin\src\udog\exsetdata\components\server\a_orglevelct.cxx:374)
Error code 0X80040154 (340): Klasse nicht registriert
[10:07:21] Leaving CAtomOrgLevelCt::ScAddDSObjects
[10:07:21] CAtomOrgLevelCt::ScAdd (f:\titanium\admin\src\udog\exsetdata\components\server\a_orglevelct.cxx:142)
Error code 0X80040154 (340): Klasse nicht registriert
[10:07:21] Leaving CAtomOrgLevelCt::ScAdd
[10:07:21] mode = 'Installieren' (61953) CBaseAtom::ScSetup (f:\titanium\admin\src\udog\setupbase\basecomp\baseatom.cxx:842)
Error code 0X80040154 (340): Klasse nicht registriert
[10:07:23] >>>>>>>>>> Beim Microsoft Exchange-Gesamtstrukturvorbereitung der Komponentenaufgabe Installieren wurde ein schwerwiegender Fehler festgestellt. -- ID:62237 -- CBaseComponent::ScSetup (f:\titanium\admin\src\udog\exsetdata\components\forprep\compforprep.cxx:513)

Kann mir da jemand weiterhelfen?
Mitglied: Thias
19.01.2006 um 14:26 Uhr
Also, ich habe nach einigen rumwülen in diversen Foren und im Technet den entscheidenden Hinweis selbst gefunden:
Wenn man den Exchangeserver auf einem nicht-DC installiert, muss man nach Forest- und Domainprep den Computer, auf dem der Exchange laufen soll, im Active Directory zum Mitglied der Gruppe "Exchange Domain Servers" machen. Anschliessend lief das Setup bei mir ohne Probleme durch.
Vielleicht hilft das ja irgendwann irgendwem...
Gruss
Thias
Bitte warten ..
Mitglied: Thias
26.01.2006 um 11:57 Uhr
Tja, jetzt ist leider ein weiteres Problem vorhanden:
ForestPrep, DomainPrep und Setup laufen zwar ohne Fehlermeldungen durch, jedoch kann ich keine Postfächer anlegen. Der einzige Hinweis im Active Directory auf die Exchange-Installation ist der Eintrag "Exchange-Aufgaben... " im rechtsklick-Menü der User.
Wie kann ich Postfächer anlegen? - Laut Hilfe sind diese automatisch aktiviert, ich kann aber nichts finden...
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2013 ECP fehlt komplett (9)

Frage von Mazenauer zum Thema Exchange Server ...

Windows Server
Windows und Exchange Server 2016 Betrieb vorerst ohne CALs (2)

Frage von deelite zum Thema Windows Server ...

Exchange Server
Exchange 2010 (SBS) nur noch als Smarthost nutzen? (8)

Frage von gagagu zum Thema Exchange Server ...

Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

Microsoft
gelöst Subnetting: In welchem Subnetz befindet sich die IP? (12)

Frage von winler zum Thema Microsoft ...