Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installationsproblem: Exchange Administrator fehlt

Frage Microsoft Exchange Server

Mitglied: Thias

Thias (Level 1) - Jetzt verbinden

19.01.2006, aktualisiert 26.01.2006, 6426 Aufrufe, 2 Kommentare

Ich bin gerade dabei einen Exchange Server zu installieren. Es gibt im Netzwerk 2 w2k3-Server, einer (ich nenne ihn A) ist Domänencontroller, der andere (B) ist kein Domänencontroller. Die Exchange-Installation soll auf B laufen. Bis jetzt habe ich folgendes gemacht: 1. ForestPrep auf A (keine Fehlermeldungen), 2. DomainPrep auf A (keine Fehlermeldungen). Jetzt ist mir aufgefallen, dass mein Administratoraccount kein Mitglied von "Exchange Administrator" ist. Dieser Account existiert auch nicht im ActiveDirectory, entspechend kann ich ihn auch nicht hinzufügen. Ich habe trotzdem versucht, auf B die Installation laufen zu lassen, da kommt dann aber die Fehlermeldung:
...
[10:07:21] Active Directory-Objekte für Microsoft Exchange-Containerobjekt auf Organisationsebene werden erstellt.
[10:07:21] Microsoft Exchange-Container wird erstellt.
[10:07:21] Entering ScCreateExchangeCT
[10:07:21] CExSecurityDescriptor::ScWriteToDob (f:\titanium\admin\src\libs\logic\security2.cxx:4140)
Error code 0X80040154 (340): Klasse nicht registriert
[10:07:21] CExSecurityDescriptor::ScAddAcesToDob (f:\titanium\admin\src\libs\logic\security2.cxx:4492)
Error code 0X80040154 (340): Klasse nicht registriert
[10:07:21] ScCreateExchangeCT (f:\titanium\admin\src\libs\exsetup\dsmisc.cxx:1322)
Error code 0X80040154 (340): Klasse nicht registriert
[10:07:21] Leaving ScCreateExchangeCT
[10:07:21] CAtomOrgLevelCt::ScAddDSObjects (f:\titanium\admin\src\udog\exsetdata\components\server\a_orglevelct.cxx:374)
Error code 0X80040154 (340): Klasse nicht registriert
[10:07:21] Leaving CAtomOrgLevelCt::ScAddDSObjects
[10:07:21] CAtomOrgLevelCt::ScAdd (f:\titanium\admin\src\udog\exsetdata\components\server\a_orglevelct.cxx:142)
Error code 0X80040154 (340): Klasse nicht registriert
[10:07:21] Leaving CAtomOrgLevelCt::ScAdd
[10:07:21] mode = 'Installieren' (61953) CBaseAtom::ScSetup (f:\titanium\admin\src\udog\setupbase\basecomp\baseatom.cxx:842)
Error code 0X80040154 (340): Klasse nicht registriert
[10:07:23] >>>>>>>>>> Beim Microsoft Exchange-Gesamtstrukturvorbereitung der Komponentenaufgabe Installieren wurde ein schwerwiegender Fehler festgestellt. -- ID:62237 -- CBaseComponent::ScSetup (f:\titanium\admin\src\udog\exsetdata\components\forprep\compforprep.cxx:513)

Kann mir da jemand weiterhelfen?
Mitglied: Thias
19.01.2006 um 14:26 Uhr
Also, ich habe nach einigen rumwülen in diversen Foren und im Technet den entscheidenden Hinweis selbst gefunden:
Wenn man den Exchangeserver auf einem nicht-DC installiert, muss man nach Forest- und Domainprep den Computer, auf dem der Exchange laufen soll, im Active Directory zum Mitglied der Gruppe "Exchange Domain Servers" machen. Anschliessend lief das Setup bei mir ohne Probleme durch.
Vielleicht hilft das ja irgendwann irgendwem...
Gruss
Thias
Bitte warten ..
Mitglied: Thias
26.01.2006 um 11:57 Uhr
Tja, jetzt ist leider ein weiteres Problem vorhanden:
ForestPrep, DomainPrep und Setup laufen zwar ohne Fehlermeldungen durch, jedoch kann ich keine Postfächer anlegen. Der einzige Hinweis im Active Directory auf die Exchange-Installation ist der Eintrag "Exchange-Aufgaben... " im rechtsklick-Menü der User.
Wie kann ich Postfächer anlegen? - Laut Hilfe sind diese automatisch aktiviert, ich kann aber nichts finden...
Bitte warten ..
Ähnliche Inhalte
Administrator.de Feedback
gelöst Link hinzufügen Button fehlt bei Administrator (9)

Frage von holli.zimmi zum Thema Administrator.de Feedback ...

Exchange Server
gelöst Abwesenheitsnotiz als Administrator in Exchange 2016 (4)

Frage von slansky zum Thema Exchange Server ...

Exchange Server
Postfachmigraiton Administrator Unzustellbarnachrichten (3)

Frage von Dschingis zum Thema Exchange Server ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...