Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Installationsproblem von Windows 2000 Prof. (vorher war Linux 7.1 Prof. drauf)

Frage Microsoft Windows Installation

Mitglied: n4426

n4426 (Level 2) - Jetzt verbinden

21.09.2005, aktualisiert 24.09.2005, 6009 Aufrufe, 5 Kommentare

Hallo,

ich hatte mal zum testen Linux 7.1 Prof. auf einem Rechner installiert. Jetzt wollte ich den Rechner wieder mit Windows 2000 Prof. installieren. Jetzt habe ich das Problem, das ich zwar das Setup von Windows 2000 starten kann und er auch die Festplatte formatiert und auch die für die Installation nötigen daten auf die Festplatte kopiert. Aber dann, wenn er neu startet zeigt er mir auf dem bildschirm aufeinmal "LI" an.

Kann mir einer von euch helfen, woran das liegt und wie ich auf diesen Rechner wieder Windows 2000 drauf bekomme.

mfg

n4426
Mitglied: hanswurscht
21.09.2005 um 22:41 Uhr
Hi!

Die Meldung "Li" ist noch von Lilo, dem Bootloader von Linux.
Starte mit der Windows 2000 CD und wähle die Eingabeaufforderung aus. Anschließend tippe fixmbr (weiß jetzt aus dem Stehgreif nicht, ob da noch ein Parameter hin muss).

Hintergrund: Der Bootloader (Lilo) ist noch im Masterbootrecord (am Anfang Deiner Festplatte) installiert. Mit diesem Befehl löscht Du die ganze Sache.

Viel Erfolg!
Grüße
Bitte warten ..
Mitglied: fugu
21.09.2005 um 22:55 Uhr
Alternativ geht auch das Tool "S0KILL" prima!
Aber wie schade... Den netten Tux durch 'nen Windows Server ersetzen *schnief*
Bitte warten ..
Mitglied: hanswurscht
22.09.2005 um 01:12 Uhr
Is ja leider nicht mal ein Server... :-o
Bitte warten ..
Mitglied: n4426
22.09.2005 um 15:44 Uhr
Hi,

erstmal danke für die hilfe, aber wo kann ich beim Starten mit der Windows 2000 CD die Eingabeaufforderung starten?

mfg

n4426
Bitte warten ..
Mitglied: n4426
24.09.2005 um 11:33 Uhr
Hi fugu, das mit dem tool hat prima funktioniert.

Dannke.

mfg
n4426
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
gelöst RDP Verbindung zu Windows 10 Prof. mit Zertifikat sichern (2)

Frage von Windows11 zum Thema Windows 10 ...

Windows 7
gelöst Openvpn und windows 7 prof (5)

Frage von jensgebken zum Thema Windows 7 ...

Windows 7
gelöst Windows 7 Prof - Updates funktionieren nach Neuinstall nicht mehr! (9)

Frage von mike7050 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...