Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installationsprobleme Exchange 2003 auf Member Server

Frage Microsoft Exchange Server

Mitglied: MikeDelta

MikeDelta (Level 1) - Jetzt verbinden

30.06.2007, aktualisiert 02.07.2007, 3485 Aufrufe, 2 Kommentare

Moin!
Ich habe ein größeres Problem nach einer Installation wo ich ein wenig auf dem Schlauch stehe! Habe gestern in einer Windows 2003
Domäne einen Exchange 2003 auf einem Member Server installiert (Forestprep/Domainprep inkl.), alles ohne Fehler abgeschlossen!

Im Benutzer und Computer Snap-In auf dem Exchange Server sind die Schemata Erweiterungen auch sauber eingetragen, allerdings
fehlen sie im Benutzer und Computer Snapin auf dem DC! Ich sehe dort zwar die beiden Exchange Gruppen und die Exchange System
Objekts, allerdings fehlt dort in den Objekten der Kartenreiter "Allgemein" und die Objekte sehen auch eher aus wie unbekannte
Verknüpfungen! Die Exchange Schemata-Erweiterungen in den User- und Gruppenobjekten fehlt völlig! Wenn ich auf dem DC einen neuen Benutzer anlege, so kann ich dem natürlich kein Postfach geben, dies funktionert nur über das Snapin auf dem Exchange Server
und wird dort auch sauber übernommen! Da ich keinerlei Fehler während der Installation feststellen konnte und mir auch das Installlog
nicht weiterhilft bin ich "ein wenig" ratlos was ich eventuell falschgemacht habe oder wo das Problem liegt...

Kennt wer dieses Fehlerbild? Bin für jeden tipp dankbar, solange ich nicht den ganzen Exchange wieder runterrreissen muss...

Gruß!
Michael
Mitglied: Torben
01.07.2007 um 20:33 Uhr
Hallo MikeDelta,
Du hast doch alles richtig gemacht, dir fehlen nur die Exchange Objecte im AD des DC weil du diese nicht installiert hast. Erst dann werden auch auf dem DC die Exchange Objecte und Reiter verfügbar sein. Leg die Exchange CD auf dem DC ein oder wenn SP2 installiert ist natürlich vom SP2 Setup (Exchange Bereitstellungstools > Ausschließliches Installieren von Exchange Systemverwaltungstools) auf dem DC starten und die Exchange Systemverwaltungstools installieren. Und voila du hast nun im AD alle Exchange Objecte.

cu,
Bitte warten ..
Mitglied: MikeDelta
02.07.2007 um 19:22 Uhr
@Torben:
Diese "Kleinigkeit" hatte ich doch glatt übersehen...danke, das war´s!

Gruß!
Michael
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows Server
gelöst Windows Server 2003 DNS Server - Ping auf Subdomain nicht möglich in windows 7 (15)

Frage von aif-get zum Thema Windows Server ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Exchange Server
gelöst RU 17 Exchange 2010 . Erfahrungen? (10)

Frage von keine-ahnung zum Thema Exchange Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (9)

Frage von ahaeuser zum Thema Windows Server ...

Datenbanken
gelöst MySQL Zeiterfassungs-Problematik (wer ist eingecheckt) (9)

Frage von NativeMode zum Thema Datenbanken ...