Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installationsprobleme mit Maustreiber

Frage Microsoft Windows Installation

Mitglied: mm0588

mm0588 (Level 1) - Jetzt verbinden

20.03.2009, aktualisiert 11:46 Uhr, 3155 Aufrufe, 5 Kommentare

Windows XP Prof. mit SP2

Hallo an alle,

habe das Problem das ich eine neue Maus an meinem Rechner angeschlossen habe.
Die alten Treiber habe ich deinstalliert und die neuen installiert, nun habe ich das Problem das mein Rechner
die neuen Treiber immer wieder deinstalliert wenn ich ihn neu starte.

Hier mal das Bild dazu?
2d55909a7276784859cb2a8810cef12c-unbenannt154 - Klicke auf das Bild, um es zu vergrößern

Hat jemand eine Idee?
Mitglied: Dieter-56
20.03.2009 um 13:16 Uhr
hallo,

versuch mal, die maus komplett aus dem gerätemanager zu löschen mit ausschalten des rechners und vom strom trennen und dann die neue software installieren.

dieter
Bitte warten ..
Mitglied: chips1
20.03.2009 um 20:03 Uhr
Hallo mm0588
Versuch mal die nicht angeschlossenen Geräte sicht bar zu machen wie hier http://blog.dettmering.org/2008/05/14/inaktive-geraete-im-geraetemanage ... beschrieben.
Danach alle USB Geräte entfernen bzw. richtig aufräumen. Dann Neustart und dann erst die neue Maus anschliessen.
Ich vermute, dass irgendein altes Gerät den oder die USB Ports "belegt oder blockiert".
Gruss Christian
Bitte warten ..
Mitglied: mm0588
25.03.2009 um 10:07 Uhr
Könnte dieses Problem ein Eintrag in Reg-Daten verursachen?
Bitte warten ..
Mitglied: chips1
25.03.2009 um 10:36 Uhr
Klar, gibt es auch, jenachdem welches Gerät den/die USB-Ports blockiert.
Versuch mal, wie oben beschrieben alte Geräte zu entfernen, ich glaube, dass Du in der Registry mehr und länger suchen musst, ausserdem kann man dort auch mehr kaputt machen.

Gruss Christian
Bitte warten ..
Mitglied: mm0588
30.03.2009 um 08:55 Uhr
Okay habe es probiert, jedoch wurde mir kein "neues" Gerät bei Mäuse und andere Zeige.... angezeigt!
Bitte warten ..
Ähnliche Inhalte
Windows 10
ESET Installationsprobleme mit Windows 10 - Lösung inside (5)

Tipp von anteNope zum Thema Windows 10 ...

Windows Server
Server 2016 Installationsprobleme Lexware (Payload) (5)

Frage von fc2011 zum Thema Windows Server ...

Exchange Server
gelöst Exchangeserver 2016 CU7 auf Server 2016 Installationsprobleme (8)

Frage von HeinrichM zum Thema Exchange Server ...

Microsoft
WSUS-SCCM Installationsproblem mit KB4025252 teilweise gelöst

Frage von kgborn zum Thema Microsoft ...

Neue Wissensbeiträge
Viren und Trojaner

Neues Botnetz über IoT-Geräte

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Externe IP von innen erreichbar machen (15)

Frage von Windows10Gegner zum Thema Router & Routing ...

Windows Installation
Windows 10 neu installieren (12)

Frage von imebro zum Thema Windows Installation ...

Windows Server
Frage zu Server Rack (11)

Frage von rainergugus zum Thema Windows Server ...