Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installationsprobleme XP Professional

Frage Microsoft Windows Installation

Mitglied: Chris3141

Chris3141 (Level 1) - Jetzt verbinden

11.05.2004, aktualisiert 22.07.2005, 13078 Aufrufe, 9 Kommentare

Abbruch der Installation von XP Pro

Hallo, vielleicht hat jemand schon mal das selbe Problem gehabt. Ich habe eine Firewirekarte installieren wollen, da ist der Rechner abgestürzt. Bin dann nicht mehr um eine Neuinstallation herumgekommen. Ich habe die Formatierung neu gemacht , mit NTFS formatiert, und wollte dann installieren. Aber spätestens bei 17%, driver.cab, bricht er immer ab, bzw Bluescreen mit dem Fehler "PAGE_FAULT_IN_NONPAGED_AREA"oder er kopiert und findet einen Haufen dll´s nicht und bricht dann wieder mit einem Bluescreen "IRQL_NOT_LESS OR EQUAL" ab. Habe mittlerweile alle nicht benötigte Hardware ausgebaut, hat aber alles nicht geholfen. Ist ein Athlon XP 1700+ System mit einem ASRock K7VT2 Board.
Mitglied: Maik
12.05.2004 um 13:18 Uhr
Hallo

Install ist von einer (bereits vorher benutzten) CD auf eine Leere Platte / Partition?

Brauchst Du eventuell einen Raid / IDE Treiber zur installation?



Grüße Maik
Bitte warten ..
Mitglied: Chris3141
12.05.2004 um 17:53 Uhr
Hallo Maik, nein brauche keinen Raid/IDE Treiber. Habe jetzt inzwischen rausgefunden, das es an einem inkompatiblen/kaputten RAM- Baustein lag. Trotzdem danke.
Bitte warten ..
Mitglied: Maik
13.05.2004 um 08:44 Uhr
Hoi

Ticker ticker, grübel

Stimmt ich hatte, glaube ich, mal Kopierfehler von der CD bei Win2000, das lag auch am Speicher!!
damals, als jeder 2. Speicher "schlecht" war...

Aber Bluescreen ist neu, aber bei defektem Speicher kann ja alles passieren!
Speicher ist das vorletzte, wo ich sparen würde, wichtiger ist eigentlich nur das Board.


Grüße Maik
Bitte warten ..
Mitglied: svwandi
14.05.2004 um 10:40 Uhr
Ich habe genau das gleiche Problem. Festplatte ist eine Maxtor 90845D4. W2K, W9x und SuSE lässt sich problemlos installieren. Die Platte haben wir schon in verschiedenen Rechnern probiert überall das gleiche Problem. Es ist nicht so, dass ich unbedingt XP brauche, aber dem Phänomen auf den Grund gehen das würde ich schon gerne. Ist doch spannend, oder?

Grüsse
Bitte warten ..
Mitglied: Maik
14.05.2004 um 10:51 Uhr
Also wenn ich das jetzt richtig verstehe, hast Du auch Kopierfehler bei der Installation, aber nur auf dieser Platte, aber dafür in verschiedenen Rechnern!?
(Und die Platte ist sicherlich getested und fehlerfrei?)

Hast Du es schon mit eine komplett neuen Partition versucht?

Grüße Maik
Bitte warten ..
Mitglied: svwandi
15.05.2004 um 07:56 Uhr
Ja, genau so ist es. Die Platte ist getestet usw.... Ich habe auch schon testweise w9x, w2k und linux darauf installiert...alles geht, nur XP nicht. Ich kann das Problem nicht verstehen, wenn mir einer das erzählen würde, könnte ich es nicht glauben. Vielleicht finden wir ja zusammen ein Lösung )
Bitte warten ..
Mitglied: Maik
17.05.2004 um 09:37 Uhr
Ne, ich glaube Dir nicht *zwinker*

Hm keine Ahnung, was das sein könnte, Du hattest XP schon auf dieser Platte und nun geht das nicht mehr!?
Ich verstehe es nicht!

Vielleicht mal den MBR löschen?

Grüße Maik
Bitte warten ..
Mitglied: foct
30.07.2004 um 11:16 Uhr
probier anderen treiber
Bitte warten ..
Mitglied: Maik
30.07.2004 um 14:15 Uhr
Anderen Treiber?

Den Microsoft Installations Treiber (TM)?

Lese Dir doch noch mal die Frage durch!
Bitte warten ..
Ähnliche Inhalte
Windows Tools
Installationsprobleme Dameware
gelöst Frage von Rizal1966Windows Tools10 Kommentare

Hallo, ich habe auf meinem Rechner eine Trial Version von Dameware installiert. Gestern habe ich die Lizenz eingetragen und ...

RedHat, CentOS, Fedora
MySQL Installationsprobleme
gelöst Frage von Marcel1707RedHat, CentOS, Fedora36 Kommentare

Hallo, ich hab ein kleines Problem mit meinem Redhat-Server, da ich nicht so viel Ahnung von der Marteria habe. ...

Windows 7
Installationsprobleme Internet Explorer 11
gelöst Frage von chrisaleWindows 78 Kommentare

hallo liebe kollegen, ich habe ein problem bei dem ich einfach nicht weiterkomme. hier der sachverhalt: wir haben windows ...

Windows Installation
Zugriff wird verweigert Treiberinstallation Installationsprobleme
gelöst Frage von NiethalfWindows Installation2 Kommentare

Hallo, Wollte heute mal wieder meinen Nvidia Treiber updaten (334.xx auf 335.23 ) und hab während des update Vorganges ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 10 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 15 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 15 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
SMBv1 deaktivieren führte zur Katastrophe, keine Domänenanmeldung mehr
Frage von Freak-On-SiliconWindows Server14 Kommentare

Servus; Habe Mist gebaut. Umgebung: Server 2012R2 Domäne 2x DC ~10 Memberserver (2012R2 und 2008R2) ~100 Windows 8 Clients ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Grafikkarten & Monitore
2x 4K Monitore an einer GraKa betreiben
gelöst Frage von JollyJumper83Grafikkarten & Monitore10 Kommentare

Hallo liebe IT-Gemeinde, ich bin auf der Suche nach einer kostengünstigen GraKa für meinen Präsentations-PC. Wir möchten in unserem ...