Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installationszeiten Server 2008

Frage Microsoft Windows Server

Mitglied: petjol3

petjol3 (Level 1) - Jetzt verbinden

04.02.2013 um 13:22 Uhr, 1602 Aufrufe, 9 Kommentare

schön das es Euch gibt, kann jemand bitte was dazu sagen ?

hallo admins,
ich meiner firma ( 2500 srv) im ganzen land verteilt, dauern
die server installationen über pxe-boot (image) und sccm 2007 ca 3-5 h .
mir kommt das etwas lange vor....
hat jemand ähnliche erfahrungen und vergleichswerte ?
für antworten im vorraus dank

grüße
Mitglied: Penny.Cilin
04.02.2013 um 13:28 Uhr
Bißchen wenig an Infos.

Habt ihr an den Standorten lokale Subdepot Server?
Oder wird alles von einer zentralen Stelle aus installiert?


Gruss Penny.
Bitte warten ..
Mitglied: certifiedit.net
04.02.2013 um 14:09 Uhr
Das kann zu lang sein, je nach Configuration, muss es aber nicht. Genauerer Netzwerkaufbau inkl Leitungskapazität, Art der Installation, wie stark die Kapazitäten ausgelastet sind usw sind für eine genauere Diagnose unabdingbar.

VG
Bitte warten ..
Mitglied: petjol3
04.02.2013 um 14:14 Uhr
die langen Installationszeiten sind sind schon im Entwicklungsnetz,
ohne Depotserver ( bei uns nennen die sich DAK)
das Netz ist 1 GB/s, Netzkarten auch und es läuft nichts nenneswertes
im Entwicklungsnetz nebenbei
Bitte warten ..
Mitglied: certifiedit.net
04.02.2013 um 14:17 Uhr
Virtuelle Maschinen die nicht ausreichend stark dimensioniert sind?

Festplatten?

Wie läuft der Installationsprozess ab? Irgendetwas spezielles? Wie verhält sich die Netzwerklast in den einzelnen Installationsperioden?

Braucht er so lange um sich auf die Platte zu packen, entpacken oder wirklich für die reine Installation?
Bitte warten ..
Mitglied: petjol3
04.02.2013 um 14:17 Uhr
thx, wir haben im Entwicklungsnetz 1 GB Switche und bei den Servern
1 GB Netzkarten , teilweise schon 10GB.
es gibt aller Art von Konfigurationen und viel Patche
aber unter 3 h läuft nichts, komisch...
Bitte warten ..
Mitglied: certifiedit.net
04.02.2013 um 14:36 Uhr
Wie lange dauert denn eine manuelle Installation auf einem Testserver?

Sorry, ich musste schon lange keinen Server 2008 mehr aufsetzen und ein nativer Server 2008 hat noch die Bugs von Vista, die erst mit dem SP1/SP2 behoben wurden. Evtl ist dies aber ein Ansatz: Direkt einen S2008 mit SP2 installieren - sollte eigtl. sowieso Standard sein?

VG
Bitte warten ..
Mitglied: Penny.Cilin
04.02.2013 um 14:39 Uhr
Wie sehen die WAN Verbindungen aus? Du schreibst von mehreren Standorten. Sind dies alle via 10GB angebunden?
Und wie schon angefragt wie sind die Auslastungen der Leitungen?

Fragen über Fragen.

Aus eigener Erfahrung halte ich 3 Stunden via WAN nicht für schlecht. Je nach Standort habe ich aucch schon 8 Std. erlebt. Grade bei Auslandsverbindungen und bei Verwendung von Subdepots. Der asiatische Raum ist mir da sehr im Gedächtnis geblieben.
Bitte warten ..
Mitglied: petjol3
04.02.2013 um 15:37 Uhr
müsste man mal kontrolleren wie die netzlast beim installieren, vielleicht kann man was üm verteilen..

das grund-image wird inenrhalb 5 min über pxe-boot auf platte gezogen
dann geht die configuration los und die ganzen patche zum schluss

mit cd kann ich nicht probieren, denn die hw ist neu, DL360G8, gibts keine cd-lw mehr..

thx, regards
Bitte warten ..
Mitglied: certifiedit.net
04.02.2013 um 15:57 Uhr
Nächste Frage (Annahme virtuell) - Welcher HyperVisor wird benutzt, wie sind die VMs konfiguriert? (Unter Hyper-V gibt es zT erbärmliche Hänger, wenn die Maschine nur über eine vCPU läuft)
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...