Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bei Intel Chipsatz Z77 AHCI nachrüsten?

Frage Hardware Festplatten, SSD, Raid

Mitglied: IchbinBatman

IchbinBatman (Level 1) - Jetzt verbinden

15.01.2013 um 09:02 Uhr, 3762 Aufrufe, 6 Kommentare

Hallo liebe Community,

ich habe folgendes Problem:

meine aktuellen System Platten (WD 1 TB & Samsung 500MB) sollten bei Hardware Erneuerung in einen neuen Rechner verfrachtet werden... Hardware verbaut und Platten entsprechend per SATA 3.0 verkabelt.

Beim Hochfahren schmierte dann Windows immer wieder mit BSOD ab. SATA Selektion im BIOS von AHCI auf IDE geändert, und siehe da, es ward Licht.

jetzt meine Frage: Kann ich ich im Nachgang AHCI nachrüsten?

Verbaute Teile:

- Z77 Pro3 ASROCK Motherboard
- EVGA Geforce GTX 660 Ti
- 8GB DDR3 RAM (Corsair)
- Intel Core i5 3570k (3,4 GHz * 4)
- Western Digital Green 1TB HDD
- Samsung 500 GB HDD

Vielen Dank für eure Hilfe ;)


Wer Rechtschreibfehler findet darf sie gerne behalten..

Mitglied: clSchak
15.01.2013 um 09:10 Uhr
Hi

Hast du den alten Treiber deinstalliert und dann auch entsprechend den neuen installiert?

Wenn ich dich richtig verstehe hast ja den Rechner nicht neu aufgesetzt sondern lediglich die Platten umgebaut und da will Windows halt falsche Treiber laden was zu Problemen mit AHCI führt.

Gruß
clSchak
Bitte warten ..
Mitglied: IchbinBatman
15.01.2013 um 09:12 Uhr
HI ciShak,

ja ist genau so wie du vermutest, platten nur umgebaut, nicht neu aufgesetzt. welchen Treiber sollte ich denn dann de/installieren?

Gruß,

Batman
Bitte warten ..
Mitglied: eumel1979
15.01.2013 um 09:13 Uhr
Hi,

Chipsatztreiber wären nicht schlecht.


LG Eumel
Bitte warten ..
Mitglied: clSchak
15.01.2013 um 09:16 Uhr
Am einfachsten die, die sich auf der CD befinden die sich beim Mainboard im Karton befindet - wenn das dann alles läuft kann st die Update von der Hersteller-Seite herunter laden und diese dann einspielen.

In deinem Fall sind es Intel Chipsatz-Treiber ggf. für SATA3 von einem weiteren Hersteller (ist bei meinem Asus Z77 Sabertooth so)
Bitte warten ..
Mitglied: aqui
15.01.2013, aktualisiert um 10:34 Uhr
Der nachträgliche AHCI Support ist recht einfach nachzurüsten und macht aus Performance Sicht auch wirklich Sinn:

http://www.heise.de/ct/hotline/SATA-AHCI-unter-Windows-7-937487.html

Funktioniert auf Anhieb vollkommen problemlos !
Die Treiber gibt es direkt bei Intel zum Download !
Bitte warten ..
Mitglied: Pjordorf
15.01.2013 um 11:56 Uhr
Hallo,

Zitat von IchbinBatman:
Beim Hochfahren schmierte dann Windows immer wieder mit BSOD ab
Ist ja nur gut das du die Fehlermeldungen für dich behälst. Könnte ja sonst für uns zu einfach sein, oder? Ist es ein STOP 0x0000007B?

Wer Rechtschreibfehler findet darf sie gerne behalten..
Und welches OS soll es denn sein?

Schau mal hier rein http://www.administrator.de/forum/mainboardtausch-vista-startet-nicht-m ...

Und wenn du dich mit der Suchmaschine hier im Forum befasst hättest, dann hättest du deine Frage Monatlich wiederkehrend vorgefunden und auch deren Lösung.

Gruß,
Peter
Bitte warten ..
Ähnliche Inhalte
Windows 7
Intel Z97 Chipsatz Treiber für Universal Restore von Acronis
gelöst Frage von jayjay0911Windows 79 Kommentare

Hallo zusammen, ich habe ein kleines Problem: Ich will mal Universal Restore von Acronis testen und habe von einem ...

CPU, RAM, Mainboards
ASRock Z77 Pro3
gelöst Frage von derNeulingCPU, RAM, Mainboards6 Kommentare

Hallo Leute! Ich bin drauf und dran mir eine neue Gigabyte GTX 970 zuzulegen und da die PCIe 3 ...

Grafikkarten & Monitore
Dell Precision T7500 - Intel 5520 Chipsatz und NVIDIA Quadro FX3800
gelöst Frage von DerWindowsFreak2Grafikkarten & Monitore5 Kommentare

Guten Morgen, ich habe hier einen Dell Precision T7500 mit installiertem Windows 10, Intel 5520 Chipsatz und NVIDIA Quadro ...

Server-Hardware
Serverschränke mit gleichem Schließzylinder nachrüsten?
Frage von OlfryygtServer-Hardware4 Kommentare

Hallo, gibt es eine eine einfache und praktikable Variante sämtliche Serverschränke mit dem gleichen Schlüssel zu öffnen? Ist das ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 9 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 16 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 1 TagWindows 104 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...