Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Intel Modular Server Switchkonfiguration

Frage Hardware Server-Hardware

Mitglied: ulle2k4

ulle2k4 (Level 1) - Jetzt verbinden

19.12.2009 um 06:15 Uhr, 10795 Aufrufe, 10 Kommentare

Hallo,wir sind seit 2 Tagen stolze Besitzer des MFSYS25 und 4 Servereinschüben.Nach kurzem Dämpfer bei der Installation des Essential Business Server 2008 bezüglich der Netzwerkkarten läuft das ganze jetzt soweit.

Und da fängt mein Problem an.Kann mir jemand verraten wie ich einem Server ( in diesem Fall den Securityserver ) mehr wie die 2 vorhanden Netzwerkkarten zuweisen kann?
Beide Switches sind vorhanden und ich hab mich auch schon mal durchs engliche Manual gewüllt aber so richtig schlau bin ich nicht daraus geworden.
Ich möchte dem Management und Mailserver 2 Karten zuweisen und dem Security 5 Karten ( 4 nach aussen ins Internet und 1 interne ).

Vielen dank schonmal vorweg

Mit freundlichen Grüßen
Mitglied: gelbeseiten
19.12.2009 um 23:10 Uhr
Hallo,

Du solltest, wenn dann erst ein Teaming für die Karten auf dem Server erstellen. Des Weiteren, muss der Switch wissen, dass er über beide Ports den Server erreicht. Wie Du es machst, hängt in erster Linie vom Switch ab. Ich habe leider keine "großartige" Erfahrung mit dem Konfigurieren von Switchen, kann Dir höchstens Montag mal die KOnfiguration unserer Switche zukommen lassen

Gruß
Volkmar
Bitte warten ..
Mitglied: ulle2k4
20.12.2009 um 07:23 Uhr
Hi,

der bzw. die beiden Switches sind nicht so wie ein normaler Switch.Hier werden 12 Ports intern an die Server durch gereicht und 10 externe sind zum anschliesen ans Netzwerk. Du musst dir das mal bei Intel oder Thomas-Krenn ansehen.Ich danke dir aber trotzdem für deine Hilfe.Vieleicht meldet sich ja jemand der das System am laufen hat.
Bitte warten ..
Mitglied: gelbeseiten
20.12.2009 um 11:05 Uhr
Hi,

doch müssen die Ports so konfiguriert werden, das Du mehrere Ports auf einen Server zeigen lassen kannst.
Du musst die Ports trunken da ansonsten der Spanning-Tree ein Switch-Interface deaktiviert - der sieht nämlich eine MAC-Adresse an zwei Ports was heisst dass das ein redundanter Pfad sein müsste.
Ich denke, da solltest Du Dir auf jeden Fall noch professionelle Hilfe holen.

Gruß
Volkmar
Bitte warten ..
Mitglied: ulle2k4
20.12.2009 um 11:43 Uhr
Mahlzeit,

nur so zum Verständniss: hast du mit dem Modular Server Erfahrungen? Mein erster Versuch beim Hersteller des Servers Hilfe beim Installieren des EBS 2008 zu bekommen,war mehr als enttäuschend.Ich bin auch davon ausgegangen das dieses System häufiger im Einsatz ist,was aber wohl falsch ist.Wie schon gesagt es hapert nur noch am Netzwerk.Was auch sehr eigenartig ist,das der Messagingserver 4 Netzwerkkarten hat und der Securityserver nur 2 und das ohne das ich irgendwas eingstellt habe.
Ich werde abere mal am Montag deinen Vorschlag umsetzen,da es im Moment noch nicht als Produktivsystem läuft.

PS: Ich kann auch mal ein Sreenshot mit anhängen,wenn das hilft.
Bitte warten ..
Mitglied: gelbeseiten
20.12.2009 um 15:44 Uhr
Hi,

ne, da habe ich keiner Erfahrung. Aber, Du wrist die Switche für den Zweck konfigurieren müssen. Um Spanning Tree zu unterbinden.

Was für Switche hängen denn dahinter?
Ich kann Dir nur anbieten, dass ich Montag mal bei uns gucke und Dir die Konfiguration maile.
Wir nutzen Cisco Switche
Gruß
Volkmar
Bitte warten ..
Mitglied: ulle2k4
20.12.2009 um 17:16 Uhr
Hi,

das Angebot nehme ich gerne an.Ich werde dann morgen auch mal ein Bild dranhängen,dann wirds vielleicht auch einfacher.Ach so und ss sind Switches von Intel.
Bitte warten ..
Mitglied: gelbeseiten
21.12.2009 um 09:12 Uhr
Guten Tach,

so, das ist unsere Konfiguration, dazugesagt, haben wir zwei Switche verschmolzen. Quasi Fail Over.
Ein Switch its adressiert mit "1" --> GigabitEthernet1/0/19 und der andere mit "2" --> GigabitEthernet2/0/20

Leider bin ich aber auch nicht der Spezialist, kann Dir nur sagen, dass es bestimmt was mit der Portkonfiguration zu tun hat!

GigabitEthernet2/0/20 is up, line protocol is up (connected)
Hardware is Gigabit Ethernet, address is 0044.523d.5114 (bia 0044.523d.5114)
Description: ESX
MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 1000Mb/s, media type is 10/100/1000BaseTX
input flow-control is off, output flow-control is unsupported
ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output 00:00:13, output hang never
Last clearing of "show interface" counters 25w4d
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
30 second input rate 0 bits/sec, 0 packets/sec
30 second output rate 246000 bits/sec, 73 packets/sec
344567 packets input, 119220182 bytes, 0 no buffer
Received 344567 broadcasts (0 multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 0 multicast, 0 pause input
0 input packets with dribble condition detected
4772751888 packets output, 841964961475 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 PAUSE output
0 output buffer failures, 0 output buffers swapped out


GigabitEthernet2/0/21 is up, line protocol is up (connected)
Hardware is Gigabit Ethernet, address is 0044.523d.5115 (bia 0044.523d.5115)
Description: ESX
MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 1000Mb/s, media type is 10/100/1000BaseTX
input flow-control is off, output flow-control is unsupported
ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output 00:00:32, output hang never
Last clearing of "show interface" counters 25w4d
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
30 second input rate 0 bits/sec, 0 packets/sec
30 second output rate 365000 bits/sec, 148 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts (0 multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 0 multicast, 0 pause input
0 input packets with dribble condition detected
14185448266 packets output, 2150927934853 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 PAUSE output
0 output buffer failures, 0 output buffers swapped out


GigabitEthernet1/0/19 is up, line protocol is up (connected)
Hardware is Gigabit Ethernet, address is 0044.14b3.c893 (bia 0044.14b3.c893)
Description: ESX
MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 1000Mb/s, media type is 10/100/1000BaseTX
input flow-control is off, output flow-control is unsupported
ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output 00:00:05, output hang never
Last clearing of "show interface" counters 25w4d
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
30 second input rate 0 bits/sec, 0 packets/sec
30 second output rate 55000 bits/sec, 42 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts (0 multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 0 multicast, 0 pause input
0 input packets with dribble condition detected
7537665935 packets output, 1232528025760 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 PAUSE output
0 output buffer failures, 0 output buffers swapped out

GigabitEthernet1/0/22 is up, line protocol is up (connected)
Hardware is Gigabit Ethernet, address is 0044.15b3.c896 (bia 0044.15b3.c896)
Description: ESX
MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 1000Mb/s, media type is 10/100/1000BaseTX
input flow-control is off, output flow-control is unsupported
ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output 00:00:04, output hang never
Last clearing of "show interface" counters 25w4d
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
30 second input rate 0 bits/sec, 0 packets/sec
30 second output rate 262000 bits/sec, 189 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts (0 multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 0 multicast, 0 pause input
0 input packets with dribble condition detected
1714043561 packets output, 769728341353 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 PAUSE output
0 output buffer failures, 0 output buffers swapped out

Hoffe, ich könnte Dir weiter helfen!
Viel Erfolg!

Gruß
Volkmar
Bitte warten ..
Mitglied: IT-Fanatic
23.12.2009 um 15:38 Uhr
Hallo,

jeder Einschub kann maximal über 4 Netzwerkschnittstellen verfügen. 2 Netzwerkkarten sind Standard willst du 4 verwenden muss eine zusätzliche Karte im Modular-Einschub eingebaut werden.

Am Switch können dann mehrere Externe Ports auf eine Interne Netzwerkkarte eines Einschubs geschaltet werden.

Gruß
IT-Fanatic
Bitte warten ..
Mitglied: ulle2k4
23.12.2009 um 16:43 Uhr
@gelbeseiten

Hi,danke für dein Versuch mit der Konfig,aber leider nützt mir das wenig.Trotzdem Vielen Dank an dich.

@IT-Fanatic

Das wusste ich bereits.Der Securityserver hatte auch die Mezzanine oder wie die heisst drinne.Die Karte 1 läuft auch soweit mit Ping ins lokale Netz aber die 2. Karte macht mir Stress.Ich versuch mal mein Vorhaben zu beschreiben:

Securityserver vom EBS als Server 2 (im Modular Server) hat 4 Karten und es sind 2 Switches verbaut.

Karte 1 -> lokales Netz
Karte 2 -> Feste IP über ne FB (OWA, Active Sync und Remote Workplace)
Karte 3 -> Feste IP mit Telekom Gateway ( Interentzugang)
Karte 4 -> Feste IP mit Telekom Gateway ( VPN und FTP )

Ich habe bisher versucht jeder internen Karte und jedem externen Port eine VLAN ID zu vergeben
Server 2 interner Port 1 externer Port 3 auf Switch 1 = VLAN 1
Server 2 interner Port 2 externer Port 4 auf Switch 1 = VLAN 2
Server 2 interner Port 1 externer Port 3 auf Switch 2 = VLAN 3
Server 2 interner Port 2 externer Port 4 auf Switch 2 = VLAN 4

aber so richtig will er das nicht.Ständig versucht er das Netzwerk zu identifizieren und zeigt kurz darauf an das das Kabel entfernt wurde.Ich hoffe es ist nicht zu verwirrend.
Bitte warten ..
Mitglied: IT-Fanatic
23.12.2009 um 19:39 Uhr
Hi,

von der Konfiguration her sollte alles funktionieren. Das Problem mit den Verbindungsabbrüchen scheint mir eher ein Windows Problem zu sein.

Schau dir mal folgendes an eventuell unterstützt der Switch kein "window scaling" --->
http://www.intel.com/support/motherboards/server/sb/CS-030717.htm

Eventuell hilft auch noch folgender Eintrag wenn es ein Problem mit den Bindings ist -->
http://www.intel.com/support/motherboards/server/sb/CS-029490.htm

Gruß
IT-Fanatic
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows Server
gelöst VLAN-Treiber für Intel Pro Server Adapter 100 (10)

Frage von Herbrich19 zum Thema Windows Server ...

Grafikkarten & Monitore
AMD GPU zusammen mit Intel CPU (3)

Frage von KungLao zum Thema Grafikkarten & Monitore ...

Windows Installation
Server 2016 UEFI Installation von USB (3)

Tipp von DerWoWusste zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...