Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Intel Pro/Wireless 3945ABG verliert ständig die Verbindung

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Azarel

Azarel (Level 1) - Jetzt verbinden

29.12.2006, aktualisiert 03.01.2007, 12217 Aufrufe, 3 Kommentare

Hallo

Auf meinem Notebook (TERRA Mobile 1210) mit Windows xp Pro ServicePack 2 verliert der integrierte WLAN Adapter (Intel Pro/Wireless 3945BAG) ständig die Verbindung zum Hub.
Das Problem tritt bei jedem WLAN Hub auf mit dem ich bisher Verbindung aufgenommen habe (3 verschiedene Geräte / Netzwerke bisher). Zuerst meldet sich der Rechner ganz normal an, dann verliert er die Verbindung nach etwa 5sekunden, meldet sich nochmals an, verliert die Verbindung wieder und das wars dann.

Es gibt keinen Fehler oder irgend einen Hinweis was nicht stimmen könnte.
Die Intel Software habe ich bereits einmal entfernt und verwende nur noch die Verbindungssoftware von Windows. Der Treiber ist aktuell. Das Notebook ist fabrikneu.
Alle anderen Geräte die auf den WLAN Hub zugreifen funktionieren einwandfrei.
Mitglied: aqui
29.12.2006 um 16:29 Uhr
Stromsparfunktion beim WLAN Adapter vergessen abzuschalten ??
Bitte warten ..
Mitglied: Snoop
30.12.2006 um 19:49 Uhr
Versuche einmal den Windows eigenen Wireless Lan Dienst abzuschalten. Stell diesen auf "Deaktiviert" wenn du den Intel Client benutzt.
Bitte warten ..
Mitglied: Azarel
03.01.2007 um 07:09 Uhr
Danke für eure anregungen. Ich glaube nicht das es an der Stromsparfunktion liegt, da das Gerät unmittelbar nach der Verbindungsaufnahme schon wieder unterbricht. Stromsparfunktion wär doch so nach 10-30 minuten erst aktiv. Aber ich checke das noch nach.

Ich benutze schon nur noch die Windows-Software für das WLAN. Die Software von Intel habe ich deinstalliert. Ich kann es aber auch noch umgekehrt probieren. Windows-Software deaktvieren und NUR Intel Software benutzen.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Netzwerk
Workstation verliert Verbindung (2)

Frage von Netgear24 zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...