Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

INtel S3210SHLC erkennt zusätzliche Grafikkarte nicht

Frage Hardware Server-Hardware

Mitglied: Torsten73

Torsten73 (Level 1) - Jetzt verbinden

23.04.2008, aktualisiert 18:22 Uhr, 3618 Aufrufe, 1 Kommentar

Radeon X300 erscheint noch nicht mal im Gerätemanager

Hallo,
hat jemand von euch einen Tipp wieso auf diesem Board die zusätzlich GraKa Radeon X300 PCIex werder beim booten noch im Windows erkannt wird? Sie ist zwar nicht zwingend erforderlich, aber der lahme Bildschirmaufbau mit der internen Matrox ist bei großen Bildschirmen eine Qual.

Wäre schön wenn das ginge, sollte ja eigentlich kein Problem sein! Jumper oder dergleichen gibt es meines Wissens nach nicht und im Bios ist Dual aktiviert, das bringt aber auch nichts.

Thx
Torsten
Mitglied: Torsten73
23.04.2008 um 18:22 Uhr
Hi,
ist schon komisch mit diesem Mainboard. Ati wird wohl nicht gemocht... Eine Nvidia GForce 7300 funktioniert, allerdings erst im Windows nach Installation. Booten muß man immer über die Onboardkarte. Bild gibt es also erst wenn man im Gerätemanager die Primäre Karte (Matrox) auf die gesteckte umstellt.
So was habe ich auch noch nicht gesehen. Da ich aber herausgefunden habe, das die Hardwarebeschleunigung für die Grafikkarte nicht aktiviert ist (bei beiden nicht), habe ich es nun bei der Onboard Matrox gelassen, da nun der Bildaufbau 2D flüssig ist und nicht wie in der Steinzeit...

Aber selbst Intel konnte dazu nichts sagen. Als wenn man eine bessere Graka nur bei WS benötigt. Ist doch ein Server bekam ich also Antwort. Schon richtig, aber mal an größere Bildschirme gedacht?

Zur Info für den Rest, den es interessiert...
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Matrox Grafikkarte Betriebszeit auslesen (5)

Frage von blade999 zum Thema Grafikkarten & Monitore ...

Grafik
gelöst Grafikkarte Defekt?! (2)

Frage von Pat.IT zum Thema Grafik ...

CPU, RAM, Mainboards
Intel Atom C2000 sorgt für Probleme (1)

Link von transocean zum Thema CPU, RAM, Mainboards ...

Festplatten, SSD, Raid
gelöst Intel ESRT2 Treiber beim Windows Setup (2)

Frage von Maffi zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (20)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (19)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...