Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Intelligenter hintergrunddienst läßt sich nicht starten

Frage Microsoft

Mitglied: ooAlbert

ooAlbert (Level 1) - Jetzt verbinden

09.10.2007, aktualisiert 13.12.2007, 12071 Aufrufe, 6 Kommentare

Hi,

ich hab hier paar Rechner die haben alle das problem, das sich der "intelligente Hintergrunddienst" nicht starten als fehlermeldung bekomme ich bei allen "bla bla ... -2147467243"

Bei MS hab ich zwar was dazu gefunden nur hat das garnichts bewirkt. Ich möchte aber vermeiden, alle Rechner neu aufzusetzen.

Kennt wer das Problem?

Mit freundlichen Grüßen
Mitglied: 16-Bit
09.10.2007 um 14:02 Uhr
Hallo Albert,

hatte auch das Problem mit dem WSUS Server. Habe im Netz dazu eine .cmd und eine .bat gefunden. Einfach die beiden Scripts auf den Rechnern ausführen und dann sollte es gehen. Ich weiss nur nicht, wie ich die Smileys wegbekomme, sind eigentlich Klammern...

SetServiceObjectSecurity.cmd
01.
@echo off 
02.
;Echo Diese Batchdatei setzt Service Object Security für WUAUSERV & BITS. 
03.
 
04.
@echo off 
05.
sc sdset bits "D:(A;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)(A;;CCLCSWLOCRRC;;;AU)(A;;CCLCSWRPWPDTLOCRRC;;;PU)" >>C:\SetServiceObjectSecurity.log 
06.
 
07.
sc sdset wuauserv "D:(A;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)(A;;CCLCSWLOCRRC;;;AU)(A;;CCLCSWRPWPDTLOCRRC;;;PU)" >>C:\SetServiceObjectSecurity.log 
08.
 
09.
@echo off 
10.
Echo Oeffnen sie die Datei services.msc und ueberpruefen sie ob die Dienste gestartet sind. 
11.
Pause
wsus.bat
01.
regsvr32 /s wuapi.dll 
02.
 
03.
regsvr32 /s wups.dll 
04.
 
05.
regsvr32 /s wuaueng.dll 
06.
 
07.
regsvr32 /s wucltui.dll 
08.
 
09.
regsvr32 /s msxml3.dll 
10.
 
11.
net start wuauserv 
12.
 
13.
wuauclt.exe /resetauthorization /detectnow 
viel Erfolg
Bitte warten ..
Mitglied: ooAlbert
09.10.2007 um 14:23 Uhr
hm, versuchs mal als <code> zu klammern dann werden keine smilies gesetzt so viel ich weiß.
Bitte warten ..
Mitglied: 16-Bit
09.10.2007 um 14:49 Uhr
@echo off
;Echo Diese Batchdatei setzt Service Object Security für WUAUSERV & BITS.

@echo off
sc sdset bits "D:(A;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)(A;;CCLCSWLOCRRC;;;AU)(A;;CCLCSWRPWPDTLOCRRC;;;PU)" >>C:\SetServiceObjectSecurity.log

sc sdset wuauserv
"D:(A;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)(A;;CCLCSWLOCRRC;;;AU)(A;;CCLCSWRPWPDTLOCRRC;;;PU)" >>C:\SetServiceObjectSecurity.log

@echo off
Echo Oeffnen sie die Datei services.msc und ueberpruefen sie ob die Dienste gestartet sind.
``Pause
Das ist für das cmd script. Hoffe es klappt jetzt.
Bitte warten ..
Mitglied: blue0711
30.10.2007 um 13:04 Uhr
Ich habe dasselbe Problem und hab die Batch-Files mal versucht.
Leider bekomme ich nur eine Meldung "Der Befehl "BITS." ist entweder falsch geschrieben oder
konnte nicht gefunden werden."

Gruss
kai
Bitte warten ..
Mitglied: 16-Bit
30.10.2007 um 14:08 Uhr
Hallo Kai,

die Fehlermeldung bekomme ich auch, es funktioniert aber, komischerweise... Die Rechner laufen im WSUS und nach ein paar Tagen, oder Wochen, melden sie sich einfach nicht mehr. Die beiden Dateien durchlaufen lassen, den BITS per Hand starten und schon zieht er sich wieder updates. Habe allerdings keine Lust, bei mittlerweile 370 PC´s alle von Zeit zu Zeit per Hand durchzugehen.

Hat noch jemand eine gute Idee??

Gruss
Frank
Bitte warten ..
Mitglied: blue0711
13.12.2007 um 22:52 Uhr
Ich hab das Problem jetzt relativ einfach in den griff bekommen:

%Allusersprofile%\Anwendungsdaten\Microsoft\Network\Downloader
Die dort liegenden dateien qmgr0 und qmgr1 löschen

Danach Int. Hintergrundübertragungsdienst starten. (Da sollte jetzt keine fehlermeldung mehr kommen)

Eventuell (bei mir nötig durch vorherige Reparaturinstallation ohne Wirkung) Win Installer 3.1 manuell nachinstallieren, da er über WinUpdate womöglich nicht geht. danach lief es bei mir.

Die oben genannten Dateien sind wohl gern mal beschädigt.

Gruss
kai
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows 7
Linux über Windows 7 Bootloader starten (4)

Frage von oecke77 zum Thema Windows 7 ...

Windows Installation
PXE Boot-Von CD Starten (2)

Frage von STITDK zum Thema Windows Installation ...

Windows 7
Dataline Office benötigt zum starten Admin-Rechte (3)

Frage von ingoue zum Thema Windows 7 ...

Windows 10
Standard App in Windows 10 starten nicht mehr (7)

Frage von zeroblue2005 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...