Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

IntelliMouse 4.0 unter Kubuntu

Frage Linux Ubuntu

Mitglied: cosmos321

cosmos321 (Level 1) - Jetzt verbinden

01.03.2007, aktualisiert 03:19 Uhr, 2998 Aufrufe, 1 Kommentar

Hallo zusammen,

ich nutze seit kurzer Zeit Kubuntu Dapper ! Läuft wunderbar und bin sehr zufrieden damit! Das einzige Problem ist, dass ich die Zusatztasten meiner Microsoft IntelliMouse 4.0 nicht zum laufen bekomme! Habe schon etliche HowTo´s durch. Oft ist sogar mein X-Server so abgekackt, dass ich mit der Live-CD reparieren musste.

Hat jemand vielleicht gute Erfahrungen mit dieser Maus unter Kubuntu gemacht und kann mir Tipps geben wie ich sie zum laufen bekomme?

Wäre echt super!
P.S. Ich habe es bereits mit Einstellungen unter /ect/X11/Xorg.conf und mit imwheelrc ausprobiert, bisher hat nichts genützt.

Danke M.
Mitglied: cosmos321
01.03.2007 um 03:19 Uhr
Habe das Problem bereits selbst gelöst!

Meine /etc/X11/Xorg.conf sieht jetzt folgendermaßen aus:

01.
.......... 
02.
......... 
03.
Section "InputDevice" 
04.
	Identifier	"Configured Mouse" 
05.
	Driver		"mouse" 
06.
	Option		"CorePointer" 
07.
	Option		"Device"		"/dev/input/mice" 
08.
	Option		"Protocol"		"ExplorerPS/2" 
09.
    Option        "Buttons"               "7" 
10.
	Option		"ZAxisMapping"		"4 5" 
11.
	Option		"Emulate3Buttons"	"true" 
12.
EndSection 
13.
........... 
14.
..........
Ebenfalls meine /etc/X11/imwheel/startup.conf :

01.
# Configuration file for setting imwheel startup parameters. 
02.
 
03.
# Set this to "1" to make imwheel start along with your X session. 
04.
IMWHEEL_START=1 
05.
 
06.
# Specify the command line parameters to pass to imwheel. 
07.
# Simply uncomment the bottom line, and if necessary replace 
08.
# the default options with your own. A button spec of 0089 
09.
# will grab the thumb buttons of most mice. 000089 should work 
10.
# for mice with a scroll wheel with two axes. 
11.
#IMWHEEL_PARAMS="-b "0089""
Zu letzt noch die /etc/X11/imwheel/imwheelrc :

01.
# /etc/X11/imwheel/imwheelrc 
02.
# Linke Daumentaste "Kopieren", rechts "Einfügen" 
03.
 
04.
".*" 
05.
None,Thumb1,Alt_L|Left 
06.
None,Thumb2,Alt_L|Right 
07.
None,Left,Button4 
08.
None,Right,Button5
So das war´s, danach den X-Server neustarten und gut ist.Hat bei mir in Firefox etc. sofort alles geklappt ohne weitere Einstellungen !
Bitte warten ..
Ähnliche Inhalte
Windows Update
Probleme mit WSUS 4.0 (3)

Frage von Leo-le zum Thema Windows Update ...

Windows Server
Suche Microsoft Dynamics AX 4.0 (iso, installer etc)

Frage von Gruzel zum Thema Windows Server ...

Windows Server
WSUS 4.0 liefert keine Windows 10 Feature Upgrades (5)

Frage von derhoeppi zum Thema Windows Server ...

Neue Wissensbeiträge
Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(4)

Information von LordGurke zum Thema Humor (lol) ...

Sicherheits-Tools

Trendmicro OSCE und das Fall Creators Update Win10 RS3

(3)

Information von Henere zum Thema Sicherheits-Tools ...

Microsoft Office

Text in Zahlen umwandeln

Tipp von logische zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Microsoft Office
ICH BIN AM ENDE MEINES IT-WISSENS ANGELANGT!!!! (38)

Frage von 134537 zum Thema Microsoft Office ...

Windows Server
Gruppenrichtlinie greift nicht zu! (24)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (16)

Frage von liquidbase zum Thema Voice over IP ...