Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Intenret Explorer 8 WindowsXP 32Bit SP 3 stratet nicht!

Frage Internet Webbrowser

Mitglied: 3faltigkeit

3faltigkeit (Level 1) - Jetzt verbinden

12.04.2011 um 08:12 Uhr, 3742 Aufrufe, 7 Kommentare

Hallo zusammen, ich habe einen Kunden, dessen Internet Explorer nicht startet. Das Problemt tritt wohl auf, seit dem er die letzten Updates installiert hat. Das Problem äußert sich wie folgt: für 1 -2 Sekunden kurz die Sanduhr. Kein Prozess im Taskmanager, keine Ferhlermeldung, nichts im Ereignisprotokoll. Das ganze ist nicht so dringend, da der Firefox funktioniert. Allerdings nutzt er Programme und Webseiten, die auf den IE angepasst sind.
Was ich schon versucht habe:

- Im Abgesichterten Modus -> gleiche Problem
- Cache gelöscht
- Bereinigung des Systems und Regestry mit CCleaner
- Autostart bereinigt
- alle IE Updates Deinstalliert -> startet nach wie vor nicht
- IE 8 deinstalliert -> IE7 gleiches Problem
- IE 7 deinstalliert -> IE6 Fehlermeldung: Fehler in der Anwendung
- IE 7 bei chip geladen und installiert -> startet wieder nicht, ohne Fehlermeldung

Ich komme bei dem Problem nicht weite rund mir gehen die Ideen aus. Auch google gibt außer Reparaturinstallation oder Neuinstallation nichts brauchbares mehr aus.
Daher wende ich mich an euch Administratoren, in der Hoffnung, dass jemand noch ein paar Ideen hat und eventuell sogar die Richtige dabei ist. Also für jede Anregung bin ich absolut Dankbar.
Danke für die HIlfe schon Mal im Voraus!

Grüße aus Kassel
Mitglied: Pago159
12.04.2011 um 08:26 Uhr
Hallo 3faltigkeit,

Also diese Problematik kenne ich von Installationen,
bei denen die "Automatischen Updates" aktiviert sind und dann "Manuell Updates" installiert wurden.
Dieses Problem habe ich immer in den Griff bekommen, indem ich die "Automatischen Updates" deaktiviert habe und
dann nochmal Manuell alle Updates installiert habe.

Ich weis jetzt natürlich nicht, ob bei dir das selbe Problem vorliegt, allerdings sind die Anzeichen die selben.
Hatte übrigens früher auch immer neu installiert, bis ich das Problem bei einem Frisch installierten System hatte,
bei dem ich Manuell Updates installiert habe.

Lg Grapper
Bitte warten ..
Mitglied: 99045
12.04.2011 um 08:49 Uhr
Hallo,

du könntest das mal probieren. Allerdings vermute ich eher Malware auf dem Rechner, die den IE gleich wieder killt, wenn er gestartet wurde. Hast du das mal überprüft?

Gruß
Bitte warten ..
Mitglied: 3faltigkeit
12.04.2011 um 10:06 Uhr
OK, vielen Dank schonmal, Malware hab ich echt noch nicht geprüft. Es ist eine BitDefender Version installiert glaube die 8er... Also auch schon recht alt. Ich werde den Kundne mal Fragen, ob ich das Notebook mal mitnehmen kann und den BitDefender deinstallieren darf. Dann kann ich mir da sin Ruhe mal zur Brust nehmen. Und @Grapper ...falls das mit der Malware nicht die Lösung sein sollte, werde ich da smit den Updates ausprobieren... Naja, und falls das alles nichts bringt, bleibt nur die gute alte Neuinstallation, das ist dann eben so. Ich meld emich dann demnächst zurück wie ich das Problem lösen konnte oder eben nicht. Vielen Dank schon Mal bis dahin...
Bitte warten ..
Mitglied: Pago159
12.04.2011 um 12:00 Uhr
Alles klar,

mir ist allerdings bei mir noch ein Fehler aufgefallen ;)

  • Manuelle Updates funktionieren nicht, da hierbei der IE geöffnet wird.
  • Updates wurden bei mir über die Autoupdates installiert
  • Problem tritt/trat immer auf, wenn Automatische Updates und Manuelle Updates zur selben Zeit gelaufen sind.
  • Also wenn du die möglichkeit hast, dann Deinstalliere ein paar Updates und lass die Updates Automatisch zu einer bestimmten Zeit laufen.

Lg Grapper
Bitte warten ..
Mitglied: cardisch
12.04.2011 um 12:15 Uhr
Hast du auch schon einmal versucht den IE8 als Komplettpaket downzuloaden und händisch neu zu installieren ?!

Ab und an hilt das...

Gruß

Carsten
Bitte warten ..
Mitglied: 3faltigkeit
13.04.2011 um 08:57 Uhr
Ja hab ich schon versucht mit dem Packet hatte. Hatte ich bei Chip geladen auch IE7. Und alle IE Updates hatte ich deinstalliert. Ich werde morgen das Notebook beim Kunden abholen und bei uns in der Firma auf Schadsoftware Scannen. Dann dieses Reparaturskript versuchen und Updates automatisch installierne lassen.... Mal sehen ob er dann wieder starten will Wie gesagt ich meld mich dann, was geholfen hat. Aber danke noch Mal für die Hinweise.

Grüße
Bitte warten ..
Mitglied: 3faltigkeit
27.04.2011 um 08:26 Uhr
Hallo es hat übrigens am BitDefender 8 gelegen der hat den Start blockiert. Deinstalliert und erst ein Mal Antivir installiert und schon funktioniert es wieder.
Habt vielen Dank für eure Unterstützung!
Bitte warten ..
Ähnliche Inhalte
Windows XP
Windows XP SP 3 System Clonen
gelöst Frage von zeroblue2005Windows XP19 Kommentare

Hallo Zusammen, ich muss muss für ein Projekt ein altes Toshiba Tecra a3x Notebook inkl. auf ein Vergleichbares Notebook ...

Microsoft Office
Excel 2003 Internet Explorer 8
gelöst Frage von ts63743Microsoft Office4 Kommentare

Hallo Leute, wir haben ein größeres Problem wenn sich unsere Kunden eine Excel 2003 Datei (xls) aus unserem Web ...

Switche und Hubs
Switch Beratung 8 Port Gigabit Layer 3
gelöst Frage von VancouveronaSwitche und Hubs6 Kommentare

Hallo zusammen, ich brauche mal nen Hinweis auf gut funktionierende Hardware. Bislang setzen wir in unseren Konferenzräumen zur Verteilung ...

Switche und Hubs
Suche 3 verschiedene 8-Port-Switche
gelöst Frage von 127944Switche und Hubs8 Kommentare

Moin, ich würde mein Problem gerne durch das Ziehen von neuen Kabeln lösen. Geht leider nicht. Ich muss nun ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 8 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 12 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 12 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 15 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server15 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte14 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...