Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ein interessantes Phänomen... Internet Explorer (Laden dieser Web... forts.) nicht vorhanden bei direkter Verlinkung

Frage Internet Webbrowser

Mitglied: Asliiv

Asliiv (Level 1) - Jetzt verbinden

06.08.2014 um 11:43 Uhr, 1895 Aufrufe, 7 Kommentare

Hi,

ich rufe www.heise.de auf und gehe mal davon aus das mein Sicherheitszertifikat nicht stimmt.
Im Internet Explorer erscheint dann folgendes Bild.

5a8a4d3f3796b89d81fa85b5e4002adb - Klicke auf das Bild, um es zu vergrößern


Wenn ich auf der Seite bin kann ich per Drag&Drop das kleine Symbol aus der URL Leiste ziehen und auf meinem Desktop als direkten Link hinterlegen.

Nun klicke ich auf diesen direkten Link und rufe darüber Heise mit einem ungültigen Zertifikat auf und erhalte folgendes Bild.

ce0d3b01d0ebe9c058211eb9d561bc7c - Klicke auf das Bild, um es zu vergrößern

Weiß jemand warum ich über diesen direkten Link nicht die Möglichkeit habe auf "Laden dieser Webseite fortsetzen" zu klicken?

Note: (Um die sehr warhscheinlich kommenden Antworten schonmal zu beantworten) Ich komme ohne Zertifikatsfehler auf Heise. Heise ist nur ein Beispiel. / Ja ich weiß ich kann auch einfach einen anderen Browser benutzen.
Mitglied: Ausserwoeger
06.08.2014 um 12:24 Uhr
Hi

Da das Zertifikat von heise.de stimmt würde ich die eingestellte uhrzeit und das datum auf deinem PC überprüfen da dein PC glaub das dieses Zertifikat abgelaufen ist oder nicht gültig ist.

LG
Bitte warten ..
Mitglied: SlainteMhath
06.08.2014, aktualisiert um 12:50 Uhr
Moin,

@Ausserwoeger
Ganzen Post lesen FTW: )

@Asliiv
Evtl.liegt das an den verschiedenen Sicherheitszonen... Der am Desktop abgelegte Link wird evtl. als "Lokales Intranet" gewertet und mit anderen Sicherheitsvorkehrung versehen... prüf doch mal deine Einstellungen der verschiedenen Zonen.

lg,
Slainte
Bitte warten ..
Mitglied: Asliiv
06.08.2014 um 14:10 Uhr
Evtl.liegt das an den verschiedenen Sicherheitszonen... Der am Desktop abgelegte Link wird evtl. als "Lokales Intranet"
gewertet und mit anderen Sicherheitsvorkehrung versehen... prüf doch mal deine Einstellungen der verschiedenen Zonen.

Das habe ich auch schon gedacht. Die Zonen sind (leider) identisch.

Wenn man eine Verknüpfung erstellt die direkt auf die InternetExplorer.exe zeigt und diese mit der Verknüpfung des direkten Links vergleicht fallen ein paar Dinge auf, aber keine an der ich festmachen könnte woher diese andere Zertifikatsseite stammt.
Bitte warten ..
Mitglied: Ausserwoeger
06.08.2014, aktualisiert um 14:14 Uhr
Zitat von SlainteMhath:

Moin,

@Ausserwoeger
Ganzen Post lesen FTW: )

Hi

Hoppala !

Es könnte auch daran liegen das du einen anderen Browser verwendest wenn du den link am desktop öffnest. Bei Windows 8 gibt es eine Desktop variante und eine App variante vom IE.

http://www.winforpro.com/windows/internet-explorer-immer-auf-dem-deskto ...

PS: Wobei ich das problem bereits hatte und die seite nur aufrufen konnte wenn ich den IE als Administrator ausgeführt habe da sonst wie bei dir der Rote Knopf (Laden dieser Webseite vortsetzen) nicht vorhanden war.

LG
Bitte warten ..
Mitglied: Asliiv
07.08.2014 um 13:31 Uhr
Es könnte auch daran liegen das du einen anderen Browser verwendest wenn du den link am desktop öffnest. Bei Windows 8
gibt es eine Desktop variante und eine App variante vom IE.

Das wäre mir aufgefallen wenn ich den Browser als app starten würde. Mal davon ab hasse ich die app Ansicht und starte alles im Desktop Modus.

Das mit der Adminsberechtigung habe ich auch erst überlegt, aber ich bin sowieso die ganze Zeit als Administrator auf meinem Rechner angemeldet.
Damit entfällt die Option auch.

LG
Bitte warten ..
Mitglied: Ausserwoeger
08.08.2014 um 08:22 Uhr
Zitat von Asliiv:

Das mit der Adminsberechtigung habe ich auch erst überlegt, aber ich bin sowieso die ganze Zeit als Administrator auf meinem
Rechner angemeldet.
Damit entfällt die Option auch.

LG

Hi

Auch wenn du als Admin angemeldet bist bedeutet das nicht das du das Program als admin startest solange die benutzerkondensteuerung aktiv ist startest du jedes mal als Benutzer nur wenn das Program admin rechte für eine änderung benötigt fragt es nach.

LG
Bitte warten ..
Mitglied: Asliiv
08.08.2014 um 10:07 Uhr
Auch wenn du als Admin angemeldet bist bedeutet das nicht das du das Program als admin startest solange die
benutzerkondensteuerung aktiv ist startest du jedes mal als Benutzer nur wenn das Program admin rechte für eine änderung
benötigt fragt es nach.

Auch das habe ich bereits getestet. Mit aktivierter und abgeschalteter Steuerung.
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Internet Explorer schliesst direkt bei Start
Frage von gabeBUWebbrowser10 Kommentare

Hallo Zusammen Ich habe eine WIndows 8.1 64-Bit maschine mit aktuellen Updates. Leider kann ich meinen Internet Explorer nicht ...

Webbrowser
Internet Explorer 11 läd manche Seiten nicht - Windows 7
Frage von mario87Webbrowser18 Kommentare

Hallo zusammen, ich habe auf einem Client das Problem, dass der IE 11 manche Seiten nicht öffnet. Der Bildschirm ...

Windows Tools
RDP ohne direkte Internet Verbindung
gelöst Frage von SpeakerSTWindows Tools5 Kommentare

Wir haben folgendes Szenario. Unser Internes Netz ist nicht direkt mit dem Internet verbunden. RDP Session zu Kundne werden ...

Windows Tools
Windows Explorer Favoriten nicht vorhanden
gelöst Frage von DakandaWindows Tools2 Kommentare

Hi zusammen, ich stehe aktuell vor einem Rätzel, welches ich bis dato leider nicht selbst lösen konnte Mein System: ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 17 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 19 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Windows Server
Sichere Remote Desktop Verbindung wie?
gelöst Frage von nuss33Windows Server11 Kommentare

Hallo zusammen, eins vorweg: Ich besitze einen privaten Windows Server 2008 R2 zu Hause im Netzwerk er wird nicht ...