Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ein interessantes Problem

Frage Microsoft

Mitglied: mkdark

mkdark (Level 1) - Jetzt verbinden

21.02.2010 um 13:45 Uhr, 2926 Aufrufe, 2 Kommentare

Hi Leute. Ich bin mit der Nase auf ein interessantes Problem gestoßen welches sich um xp dreht es gibt bisher noch kein thread dazu also alle mal reinschauen vielleicht kennt einer das auch schon...

HI Leute

So nun zu dem Problem:

Das System ist ein Windows XP pro mit SP3 auf einem Amilo Laptop älterer Bauart. Genau gesagt ein Amilo A7640.

Das Problem:

Es besteht ein Problem mit HID geräten und zwar nehmen wir die Maus.Standard Eingabegerät ohne irgendwelche Extras. man schließt sie an das System erkennt sie und sagt auch das die installierte Hardware genutzt werden kann, naja im Regelfall zumindest denn es passiert nichts keine Regung. Im Geräte Manager ist das gerät als betriebsbereit aufgelistet. Ich habe bereits verschieden Mäuse und Tastaturen ausprobiert an verschiedenen USB Ports aber immer das gleiche Ergebnis.Nichts passiert.
Also Treiber Deinstallieren und neu drauf, klappt auch nicht. Hmmm langsam nervt es ^^. Aber ok weiter geforscht die System Ereignisse durchforstet und siehe da nichts keine Fehler keine Informationen.

Gut nächste Möglichkeit ausgeschöpft i like to Google. Ich tat wie gesagt und das jemand das selbe Problem hat ist mir nicht untergekommen, ok argggghhhh langsam am brechen frage mich ob ich das System einfach neu drauf ziehe oder zumindest die Sicherung von letzter Woche aufspiele, also flux den MA angerufen und gefragt seit wann das Problem schon besteht. War ja klar seit ca 3 1/2 Wochen ist ja nicht das Problem der User ist voll Profi und hat das System dann halt mit der Laptop Tastatur gesteuert naja wohl mehr schlecht als recht wie er mir verraten hat. also weiter machen .

Und so komme ich zu euch den Kollegen und Profis, vielleicht habt ihr noch eine Idee was das sein kann ach was ich vergessen hab die USB Ports sind getestet und voll funktionsfähig. Ich werde der weil eine manuelle Sicherung anlegen also jede geänderte Datei selbst sichern für den Fall der fälle..

SO ein DIckes MFG an alle

mkdark
Mitglied: tmystr
22.02.2010 um 15:54 Uhr
Hi.

Interressant aufjedenfall, gehört? nein noch nicht..

Also ich würde mir ein Backup deiner Daten erstellen und Windows neu aufsetzen..
Oder mal nach einem Bios update gucken..

mehr wüsste ich nun auch nicht...

lg
tmystr
Bitte warten ..
Mitglied: mkdark
22.02.2010 um 16:40 Uhr
naja ich danke für deine Antwort ich habe leider auch noch keine Erklärung für dieses Phenomän gefunden. Also wird mir wohl oder übel nix anderes übrig bleiben und alles neu machen also Backup drauf ziehen.Und dann 3 1/2 wochen geänderte Daten manuell einspielen würg ^^..

mfg mkdark
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Drucker und Scanner
Problem mit Konica Minolta bizhub C754e mit EFI - Wegen Fehlern gelöscht (4)

Frage von StefanKittel zum Thema Drucker und Scanner ...

Router & Routing
Routing Problem (Windows Server Routing und RAS) (5)

Frage von filou204 zum Thema Router & Routing ...

LAN, WAN, Wireless
Zyxel gs1900 Vlan Konfig Problem (7)

Frage von Vetinari666 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...