Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Interface T-Sinus 154 DSL

Frage Netzwerke Router & Routing

Mitglied: Haroon

Haroon (Level 1) - Jetzt verbinden

21.09.2007, aktualisiert 24.09.2007, 8922 Aufrufe, 12 Kommentare

Habe schon "alles" versucht

Hallo Community,

ich hab noch den alten "T-Sinus 154 DSL", welchen ich mir vor ca. 3 Jahren gekauft hatte und erst wieder seid kurzem benutze, also mein Anliegen ist dies, ich komme nicht mehr in das Interface rein über die IP "192.168.2.1", ich habe noch ein Modem von Versatel angeschlossen, ich hab es auch schon versucht mit Modem abschließen und dann nochmal versuchen! Ich habe das Verdam.... Usermanual auch schon "zu oft" Studiert und keine Antwort gefunden. Meinem Rechne hat keine IP zugewiesen bekommen. Ich habe auch schon versucht den Router anzupingen, der reagiert aber nicht 100%Verlust, den Router hab ich auch schon ca. 1000000000000 mal Resetet, ich habe wahrscheinlich schon viel mehr versucht, was mir jetzt aber nicht einfallen will, ich Poste hier mal auch den CMD Bericht von "ipconfig/all":




Windows-IP-Konfiguration



Hostname. . . . . . . . . . . . . : haroon-88cf73fe

Primäres DNS-Suffix . . . . . . . :

Knotentyp . . . . . . . . . . . . : Unbekannt

IP-Routing aktiviert. . . . . . . : Nein

WINS-Proxy aktiviert. . . . . . . : Nein



Ethernetadapter LAN-Verbindung:



Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : 3Com Gigabit LOM (3C940)

Physikalische Adresse . . . . . . : 00-0C-6E-2F-3C-90

DHCP aktiviert. . . . . . . . . . : Ja

Autokonfiguration aktiviert . . . : Ja

IP-Adresse. . . . . . . . . . . . : 0.0.0.0

Subnetzmaske. . . . . . . . . . . : 0.0.0.0

Standardgateway . . . . . . . . . :

DHCP-Server . . . . . . . . . . . : 255.255.255.255



PPP-Adapter Versatel:



Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : WAN (PPP/SLIP) Interface

Physikalische Adresse . . . . . . : 00-53-45-00-00-00

DHCP aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 89.244.224.185

Subnetzmaske. . . . . . . . . . . : 255.255.255.255

Standardgateway . . . . . . . . . : 89.244.224.185

DNS-Server. . . . . . . . . . . . : 62.220.18.8

62.72.64.242

NetBIOS über TCP/IP . . . . . . . : Deaktiviert


Ich hoffe wirklich, dass mir die ganze Schlauen Köpfe in diesem Forum helfen können.



Gruß
Haroon
Mitglied: aqui
21.09.2007 um 13:10 Uhr
Wie du an den o.a. Postings sehen kannst hast du einen aktiven PPPoE Adapter mit einer öffentlichen IP Adresse.
Fazit: Du bist über den PPPoE Dialer im Internet. ! Das musst du erstmal stoppen !

Dann setzt du deinen LAN Adapter im Rechner unter den TCP/IP Eigenschaften auf automatisch beziehen, DNS ebenso.

Nun schliesst du den Sinus an, prüfst ob du auf beiden Seiten einen aktiven Link hast (LEDs leuchten und Taskbarsysmbol Windows) und gibst nochmal ipconfig ein.
Wenn du jetzt unter Standardgateway eine gültige IP Adresse (natürlich kein 0.0.0.0 oder 169.254.x.x) siehst dann ist diese IP Adresse die des Sinus.
Ein http://<diese_ip_adresse> im Firefox sollte dich dann auf die Setup Weboberfläche des Sinus bringen !

Achtung: Solltest du den Router nachher betreiben gehört dieser PPPoE Dialer den du derzeit auf deinem PC hast natürlich entfernt oder deaktiviert !!! Bei Routerbetrieb reicht ein einfacher LAN Adapter aus !!
Das PPPoE Dialin macht ja der Router und dort trägst du ja auch die Provider Zugangsdaten ein !!!

In jedem Falle ist der Router der bessere Weg als so einen Windows Rechner direkt ins Internet zuhängen. Wenn du das machst solltest du zumindestens den Windows Client deaktivieren und das File- und Druckersharing denn spätestens 10 Sekunden nach Verbindungsaufbau hast du Hacker, Portscanner und andere Freunde auf deiner Windows Maschine..
Für einen RESET musst du den Taster wirklich 20 Sekunden gedrückt halten und nicht nur einmal kurz !!!
Bitte warten ..
Mitglied: Haroon
21.09.2007 um 14:53 Uhr
Danke für die Antwort, dass Funktioniert, aber irgendwie nicht.



Windows-IP-Konfiguration



Hostname. . . . . . . . . . . . . : haroon-88cf73fe

Primäres DNS-Suffix . . . . . . . :

Knotentyp . . . . . . . . . . . . : Broadcast

IP-Routing aktiviert. . . . . . . : Nein

WINS-Proxy aktiviert. . . . . . . : Nein



Ethernetadapter LAN-Verbindung:



Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : 3Com Gigabit LOM (3C940)

Physikalische Adresse . . . . . . : 00-0C-6E-2F-3C-90

DHCP aktiviert. . . . . . . . . . : Ja

Autokonfiguration aktiviert . . . : Ja

IP-Adresse. . . . . . . . . . . . : 0.0.0.0

Subnetzmaske. . . . . . . . . . . : 0.0.0.0

Standardgateway . . . . . . . . . :

DHCP-Server . . . . . . . . . . . : 255.255.255.255


Hoffe du kannst mir immer noch helfen!
PS: Ich weiß das man länger als ein paar Sekunden den Reset-Knopf gedrückt halten muss ;)

€: Ich lösche meine Einwahlverbindung damit der den PPPoE nicht mehr benutzt ist das falsch?, weil ich kenne keinen anderen weg PPPoE zu deaktivieren.
Bitte warten ..
Mitglied: aqui
21.09.2007 um 16:07 Uhr
Ja, die kannst du einfach löschen, dann ist sie nicht mehr aktiv !
Was komisch ist ist die tatsache das dein Netzwerkkarte mit der IP Adresse auf 0.0.0.0 steht. Das ist eigentlich nicht normal. Windows sucht sehr lange nach einem DHCP Server wenn du das Kabel zum Sinus aufgesteckt hats. Sollte der Sinus nicht richtig antworten, vergibt Windows sich selber eine sog. APIPA-Adresse im Bereich 169.254.x.x ! Und zeigt desweiteren eine Taskbarblase an mit dem Hinweis auf die eingeschränkte Konnektivität ! Also irgendwas könnte auch mit deiner Karte sein deshalb besser nochmal an einem 2ten Rechner zur Sicherheit testen...

Es gibt dann nur noch 2 Möglichkeiten:

1.) Du hast im Setup des Sinus den DHCP Server abgeschaltet und eine statische IP Adresse konfiguriert. Dann hast du schlechte Karten denn nun müsstest du Millionen von IP Adressen ausprobieren...
Da ist dann ein Werksreset zwingende Voraussetzung sonst suchst du dich schwarz....
Du solltest das mit einem langen schmalen Gegenstand wie z.B. einer aufgebogenen Büroklammer machen, damit du den Reset Taster auch wirklich erreichst !

2.) Der Sinus hat einen Defekt.... Dann hilft nur noch der Weg zum Recyclinghof es sei denn du kannst mit dem Lötkolben umgehen...
Bevor du das aber machst solltest du das aber sicher nochmal an PC/Laptop in der Firma oder einem Kollegen ausprobieren...
Bitte warten ..
Mitglied: Haroon
21.09.2007 um 17:31 Uhr
Hi,

ich hab von dem Rechner von meiner Schwester aus versucht und siehe da es funktioniert, einwandfrei, vieleicht habe ich ja meine LAN-Karte nicht richtig installier, was ich aber bezweifle, da mein Internet sonst nicht funktionieren würde und ich auch nicht die letzten paar LAN-Party hätte zocken können oder siest du das anderes?


Gruß
Haroon
Bitte warten ..
Mitglied: aqui
21.09.2007 um 17:40 Uhr
Mmmmhhh, dann kann es eigentlich nur noch die Firewall Funktion deines Rechners sein.
Wenns am Rechner deiner Schwester funktioniert siehst du ja die IP des Routers.

Ein Ping von deinem Rechner bei betriebsbereitem Netzwerk zwischen deinem Rechner und dem Sinus muss funktionieren !
Ping geht in der Eingabeaufforderung mit ping <ip_adresse_router>. Dort muss eine Antwort kommen.

Wenn nicht vergibst du deinem rechner mal eine statische IP Adresse aus dem lokalen Routernetz. Wenn du es auf dem Default belässt ist das z.B. 192.168.2.200, Maske 255.255.255.0, Gateway: 192.168.2.1, DNS Server: 192.168.2.1

Mit dieser Konfig muss in jedem Falle ein o.a. Ping funktionieren und auch der Internetzugang über den Router !

Wie gesagt sowas wie der PPPoE Dialer auf deinem Rechner oder so unsinnige Software wie die T-Online Software oder die von Alice muss deinstalliert werden, da sie überflüssig und sinnlos ist.

Mit dem Rechner direkt ins Internet zu gehen über deine LAN Karte ist eine Methode von der man bei Windows Rechner nur dringenst abraten kann, wenn du nicht andere auf deinem Rechner haben willst.
Deshalb ist der Weg mit dem Sinus Router in jedem Fall der Richtige !

Hat den Vorteil das du deine Schwester als Dank für den Test gleich mit ins Internet bringen kannst über den gleichen Anschluss
Bitte warten ..
Mitglied: Haroon
21.09.2007 um 17:59 Uhr
Hi,

das mit dem Pingen hatte ich schon versucht hatte aber nicht funktioniert und meine Schwester ist schon immer im Internet gewesen deswegen hatte ich erst den Router wieder ausgepackt weil meine Schwester einen neuen Rechner bekommen hatte und ich sie ins Internet bringen wollte^^


Gruß
Haroon

€: Ich wollte direkt ins Internet verbinden über den Router aber ich weiß nicht was ich bei "Name des Dienstes" eintragen soll sowas hab ich von Versatel nicht bekommen. Der Router Verbinden nicht in das Internet.
Bitte warten ..
Mitglied: aqui
21.09.2007 um 18:09 Uhr
Pingen von dem PC deiner Schwester wo es klappt funktioniert aber wahrscheinlich , oder ???

Dann ist irgendwas mit deiner Netzwerkkarte defekt. Evtl. ein Autonegotiation Problem. Wie man oben sieht hast du eine 3Com Karte die sind für sowas extrem berühmt berüchtigt.

Evtl., wenn du hast, mal einen Switch oder Hub zwischen deiner LAN Karte und dem Router stecken und prüfen ob das das Problem löst.
Oder testweise mal eine 4 Euro Realtek Netzwerkkarte in deinen Rechner dazustecken und es damit probieren. Der Schuldige ist ja damit eindeutig deine LAN Karte !
Ggf. hilft auch ein Treiberupdate auf den aktuellsten Treiber für die Karte von der 3Com Seite..
Bitte warten ..
Mitglied: Haroon
21.09.2007 um 18:24 Uhr
Ich hab es schon hinbekommen ich hab meinem Rechner einfach die Ip 192.168.2.3 zugewiesen und jetzt klappt alles, aber ich kann mich nicht Direkt ins Internet einwählen über den Router. Ist ja auch nicht unbedingt Notwendig. Aufjedefall Danke für deine Hilfe.


Gruß
Haroon
Bitte warten ..
Mitglied: aqui
21.09.2007 um 19:16 Uhr
Nein, das geht logischerweise ja auch nicht mehr und ist auch völlig unsinnig. Der Router forwardet keine PPPoE Sessions mehr.
Abgesehen davon das dein Provider sowieso nur eine einzige DSL PPPoE Session mit deinem Account zulässt ist das ja auch Blödsinn !

Wozu schützt dich denn eine NAT Firewall des Routers vor Attacken aus dem Internet wenn du doch wieder direkt verbinden kannst... Was sollte das denn für einen Sinn haben ???
Genau das will ich ja mit einem Router erreichen das eben mein PC oder meine PCs im lokalen Netz eben nicht mehr direkt verbunden sind und durch den Router geschützt sind !!

Wenn du unbedingt nicht drauf verzichten kannst hol dir ne 2te DSL Leitung bau ne 2te Karte ein und verbinde dich da direkt...na das wäre noch größerer Unsinn !! Aber wers braucht...
Bitte warten ..
Mitglied: aqui
22.09.2007 um 21:43 Uhr
Wenns das war bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !!!
Bitte warten ..
Mitglied: Haroon
23.09.2007 um 16:07 Uhr
Hi,

ich habs jetzt hinbekommen, ich geh jetzt über den Router online, der anstoß hast du mir dazu gegeben und meine PSP mit der ich unbedingt online gehen wollte xD.

Gruß
Haroon
Bitte warten ..
Mitglied: aqui
24.09.2007 um 12:20 Uhr
Klasse wenns jetzt klappt....dafür ist ein Forum ja da
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
DSL, VDSL
DSL-Signal bewerten (15)

Frage von SarekHL zum Thema DSL, VDSL ...

Erkennung und -Abwehr
Port 7547 SOAP Remote Code Execution Attack Against DSL Modems Internet Storm Center (5)

Link von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

DSL, VDSL
DSL-Störung im Telekom-Netz (6)

Link von sabines zum Thema DSL, VDSL ...

Router & Routing
gelöst Zwei DSL Leitungen, Zwei Fritzboxen, Zwei Dyndns Accounts - Portweiterleitung klappt nicht (4)

Frage von caravandriver zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...