Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Interne Lautsprecher geben kein Ton aus

Frage Multimedia

Mitglied: malteh

malteh (Level 1) - Jetzt verbinden

27.05.2012 um 11:08 Uhr, 8563 Aufrufe, 3 Kommentare

Hallo zusammen,
bei meinem neuen Laptop wird leider kein Ton aus den internen Lautsprechern ausgegeben.
Es handelt sich hierbei um einen Acer Aspire 5830TG.
Die neuste Version von Dolby Home Theater ist installiert.

Wenn ich Kopfhöhrer anschliesse oder Boxen, wird der Ton/ die Musik korrekt und ohne Probleme sofort abgespielt.

Hat jemand noch einen Tipp?
Das Betriebssystem ist Win 7 Home.

LG
Mitglied: rubberman
27.05.2012 um 16:59 Uhr
Hallo malteh.

Drücke [Windows]+[R]
Schreibe rundll32.exe shell32.dll,Control_RunDLL mmsys.cpl,,0
Clicke auf OK

Schau dir die Konfigurationen an. Besonders interessant ist vermutlich, welches Gerät auf Standard gesetzt ist und ob das Gerät verwendet werden soll.

Grüße
rubberman
Bitte warten ..
Mitglied: malteh
27.05.2012 um 21:27 Uhr
Hallo rubberman,
danke für deine Antwort.
Also angezeigte Audiowiedergabegeräte sind:
Lautsprecher ( Conexant High Definiton Audio ) ist als Standard gesetzt und die SPDIF-Schnittstelle wird auch angezeigt...
Andere Geräte sind nicht vorhanden.
LG
Bitte warten ..
Mitglied: kontext
29.05.2012 um 09:39 Uhr
Guten Morgen,

wie sieht es mit dem Geräte-Manager aus?!
- ist da irgendwelche Hardware deaktiviert, etc

wie sieht es im Abgesicherten Modus aus?!
- besteht das Problem dort auch

wie sieht es mit einer Live-CD aus?!
- besteht das Problem dort auch - kann es sein das ein HW defekt vorliegt
- besteht das Problem dort nicht - ist es eher ein Windows-Problem

Hatte schonmal der Fall das die Audiobuchse gemeint hat es ist ein LS angeschlossen.
Daher habe ich kein Sound gehört obwohl alles i.O war ...

Gruß
fabian (zanko)
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
TK-Netze & Geräte
Telefonanlage gesucht (32)

Frage von Xaero1982 zum Thema TK-Netze & Geräte ...

Erkennung und -Abwehr
Virenschutz - Meinungen (29)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
gelöst Welches OS für Firmengeräte? (20)

Frage von MarkusVH zum Thema Windows 10 ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (20)

Frage von bogi1102 zum Thema Exchange Server ...