Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

interne Rennstrecke zwei Netzwerkadapter pro Rechner

Frage Netzwerke

Mitglied: 8377

8377 (Level 1)

16.01.2005, aktualisiert 21.03.2009, 10123 Aufrufe, 16 Kommentare

...krieg' das Routing nicht hin :o(

...habe zwei Rechner mit Windows XP Pro, die beide jeweils über einen Fast-Ethernet-Adapter (10/100 MBit) an einem DSL-Router hängen. Klappt auch soweit alles. Bei dem einen Rechner war aber nun eine Gigabit-Ethernet-Karte schon drin (Board: ASUS P4P800), so dass ich mir so dachte, dass man die Rechner auch direkt über ein Gigabit-LAN miteinander verbinden könnte.
Habe nun schon alles mögliche versucht, aber sie wollen den internen Traffic einfach nicht über die schnellen Karten abwickeln. Hardwaremäßig ist alles richtig (auch das "gekreuzte" Kabel...), ich habe (auch aufgrund eines Tipps hier im Forum) die Routingtabellen eingestellt, aber alles ohne Erfolg. Es sind zwei Netze vorhanden, das "äußere" hat die IP 192.168.0.x, das interne die IP 192.168.1.x, beide mit der Subnetzmaske 255.255.255.0. Weiß mir echt keinen Rat mehr; sehe auch nicht mehr im geringsten, wo mein Fehler liegen könnte. Hilfe!!!
Hoffe, es kann mir jemand einen Tipp geben....

Gruß Thomas
Mitglied: fritzo
16.01.2005 um 20:08 Uhr
Hi,

poste mal die Einstellungen Deines Netzwerks (ipconfig /all etc).

Hast Du die Metrik auf den Adaptern eingestellt?

Grüße,
fritzo
Bitte warten ..
Mitglied: 8377
16.01.2005 um 20:30 Uhr
Hier also zunächst mal die des ersten Rechners:

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : thomas
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Broadcast
IP-Routing aktiviert. . . . . . . : Ja
WINS-Proxy aktiviert. . . . . . . : Ja
DNS-Suffixsuchliste . . . . . . . : SONAS

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix: SONAS
Beschreibung. . . . . . . . . . . : Realtek RTL8139-Familie-PCI-Fast Eth
ernet-NIC
Physikalische Adresse . . . . . . : 00-30-84-2B-CE-59
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.0.100
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
IP-Adresse. . . . . . . . . . . . : fe80::230:84ff:fe2b:ce59%4
Standardgateway . . . . . . . . . : 192.168.0.1
DHCP-Server . . . . . . . . . . . : 192.168.0.1
DNS-Server. . . . . . . . . . . . : 192.168.0.1
fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
Lease erhalten. . . . . . . . . . : Sonntag, 16. Januar 2005 13:22:04
Lease läuft ab. . . . . . . . . . : Sonntag, 23. Januar 2005 13:22:04

Ethernetadapter LAN-Verbindung 2:

Verbindungsspezifisches DNS-Suffix: SONAS
Beschreibung. . . . . . . . . . . : 3Com Gigabit LOM (3C940)
Physikalische Adresse . . . . . . : 00-0C-6E-65-82-AC
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.1.1
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
IP-Adresse. . . . . . . . . . . . : fe80::20c:6eff:fe65:82ac%5
Standardgateway . . . . . . . . . :
DNS-Server. . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1

Tunneladapter Teredo Tunneling Pseudo-Interface:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physikalische Adresse . . . . . . : FF-FF-FF-FF-FF-FF-FF-FF
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : fe80::5445:5245:444f%6
Standardgateway . . . . . . . . . :
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Tunneladapter Automatic Tunneling Pseudo-Interface:

Verbindungsspezifisches DNS-Suffix: SONAS
Beschreibung. . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

Physikalische Adresse . . . . . . : C0-A8-00-64
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : fe80::5efe:192.168.0.100%2
Standardgateway . . . . . . . . . :
DNS-Server. . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Tunneladapter Automatic Tunneling Pseudo-Interface:

Verbindungsspezifisches DNS-Suffix: SONAS
Beschreibung. . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

Physikalische Adresse . . . . . . : C0-A8-01-01
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : fe80::5efe:192.168.1.1%2
Standardgateway . . . . . . . . . :
DNS-Server. . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS über TCP/IP . . . . . . . : Deaktiviert



Hoffe, es ist eindeutig genug. die "äußere" ist also "LAN-Verbindung", die interne "LAN-Verbindung 2"

Nun noch die Konfiguration des zweiten Rechners:


Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : alter-ego
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Ja
WINS-Proxy aktiviert. . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : SONAS

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix: SONAS
Beschreibung. . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter
Physikalische Adresse . . . . . . : 00-11-09-77-6B-2E
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.0.103
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
IP-Adresse. . . . . . . . . . . . : fe80::211:9ff:fe77:6b2e%4
Standardgateway . . . . . . . . . : 192.168.0.1
DHCP-Server . . . . . . . . . . . : 192.168.0.1
DNS-Server. . . . . . . . . . . . : 192.168.0.1
fec0:0:0:ffff::1%4
fec0:0:0:ffff::2%4
fec0:0:0:ffff::3%4
Lease erhalten. . . . . . . . . . : Sonntag, 16. Januar 2005 17:12:08
Lease läuft ab. . . . . . . . . . : Sonntag, 23. Januar 2005 17:12:08

Ethernetadapter LAN-Verbindung 2:

Verbindungsspezifisches DNS-Suffix: SONAS
Beschreibung. . . . . . . . . . . : Realtek RTL8169/8110 Family Gigabit
Ethernet NIC
Physikalische Adresse . . . . . . : 00-0F-B5-06-65-3F
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.1.2
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
IP-Adresse. . . . . . . . . . . . : fe80::20f:b5ff:fe06:653f%5
Standardgateway . . . . . . . . . :
DNS-Server. . . . . . . . . . . . : fec0:0:0:ffff::1%4
fec0:0:0:ffff::2%4
fec0:0:0:ffff::3%4
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Ethernetadapter LAN-Verbindung 5:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Virtual DVB-S/-C/-T Network Adapter
Physikalische Adresse . . . . . . : 00-D0-5C-00-00-00
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse (Autokonfig.). . . . . : 192.168.46.21
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
IP-Adresse. . . . . . . . . . . . : fe80::2d0:5cff:fe00:0%7
Standardgateway . . . . . . . . . :
DNS-Server. . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1

Tunneladapter Teredo Tunneling Pseudo-Interface:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physikalische Adresse . . . . . . : FF-FF-FF-FF-FF-FF-FF-FF
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : fe80::5445:5245:444f%6
Standardgateway . . . . . . . . . :
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Tunneladapter Automatic Tunneling Pseudo-Interface:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

Physikalische Adresse . . . . . . : C0-A8-2E-15
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : fe80::5efe:192.168.46.21%2
Standardgateway . . . . . . . . . :
DNS-Server. . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Tunneladapter Automatic Tunneling Pseudo-Interface:

Verbindungsspezifisches DNS-Suffix: SONAS
Beschreibung. . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

Physikalische Adresse . . . . . . : C0-A8-00-67
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : fe80::5efe:192.168.0.103%2
Standardgateway . . . . . . . . . :
DNS-Server. . . . . . . . . . . . : fec0:0:0:ffff::1%4
fec0:0:0:ffff::2%4
fec0:0:0:ffff::3%4
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Tunneladapter Automatic Tunneling Pseudo-Interface:

Verbindungsspezifisches DNS-Suffix: SONAS
Beschreibung. . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

Physikalische Adresse . . . . . . : C0-A8-01-02
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : fe80::5efe:192.168.1.2%2
Standardgateway . . . . . . . . . :
DNS-Server. . . . . . . . . . . . : fec0:0:0:ffff::1%4
fec0:0:0:ffff::2%4
fec0:0:0:ffff::3%4
NetBIOS über TCP/IP . . . . . . . : Deaktiviert



Falls ich nachher nicht gleich reagieren sollte, so liegt das daran, dass ich noch mal kurz weg muss. Bin etwa in einer guten halben Stunde wieder da....

Gruß Thomas
Bitte warten ..
Mitglied: fritzo
16.01.2005 um 21:36 Uhr
Hi,

oh mann - warum IPv6...

Also, hier die Config in kurz:

Rechner 1
Hostname: thomas
IP1: 192.168.0.100
SM1: 255.255.255.0
Gate1: 192.168.0.1

IP2: 192.168.1.1
SM2:
Gate2:

Rechner 2
Hostname: alter-ego
IP1: 192.168.0.103
SM1: 255.255.255.0
Gate1: 192.168.0.1

IP2: 192.168.1.2
SM2:
Gate2:

Sieht eigentlich ok aus. Deaktivier die NICs für die Modemverbindung und sieh zu, ob Du einen Ping auf das andere System absetzen kannst. Check auch mal mit tracert wo er hin will. Überleg auch mal, ob Du Ipv6 brauchst, denn wenn nicht, warum unnötige Ressourcen verbrauchen?

Ansonsten würde ich fast sagen, daß es doch mit Hardware zu tun hat - was hast Du für ein XLink-Kabel genommen; ist es Gbit-kompatibel, sind die Treibereinstellungen für die Karten korrekt?

Grüße,
fritzo
Bitte warten ..
Mitglied: init6
17.01.2005 um 09:05 Uhr
Hi auch,

@fritzo:
Danke für die knappe Zusammenstellug der Infos!

Warum IPv6 kann ich mir auch nicht vorstellen, vorallem weils auf allen Interfaces ist...
Ich würds auch abschalten, um Ressourcen zu sparen. Aber ggf. hats ja einen guten Grund...

@8377:
Ansich stimme ich zu, dass die Config ganz ok aussieht, aber die Routing-Table Einträge währen doch _sehr_ hilfreich, wenn man ein Routing Problem zu beheben versucht.
Daher die Bitte an Dich:
Kopier uns mal den Output von einem <kbd>netstat -rn</kbd> von beiden Maschinen.
Dann kann man ggf. mehr sagen.

Es könnte aber natürlich auch an der Hardware liegen, aber das wüde ich mal nicht von vornherein so sagen...

Gruß
init6

P.S. Wer schreibfehler findet, darf sie ohne Nachfrage behalten.
Bitte warten ..
Mitglied: Atti58
17.01.2005 um 13:53 Uhr
... ich kann mich an einen früheren Post hier erinnern, bei dem es partout auch nicht klappen wollte mit der PC-Direktverbindung Netzwerkkarte <--> Netzwerkkarte, kann es sein, dass das vom "normalen" Standard abweicht und man einen Gigabit-Switch nehmen muss?

Gruß

Atti
Bitte warten ..
Mitglied: 8377
17.01.2005 um 15:38 Uhr
Das Material ist kompatibel. Auf dem Netzwerkkabel (gekreuzt) war sogar "ready for gigabit-lan" aufgedruckt. wenn das mal nicht idiotensicher ist...

Wenn die Modem-NIC's deaktiviert sind, geht nicht nur das pingen, sondern der Datentransfer findet dann tatsächlich über das Gigabit-Netz statt. Nachdem ich die beiden Modem-NIC's dann wieder aktiviert habe, geht alles wie gewollt, d.h. intern über die schnellen. Allerdings ist es spätestens beim nächsten Neustart damit wieder vorbei... Es ist also so, dass es schon funktioniert; nur wenn beide Netze verfügbar sind, "wandern" die Daten brav über den DSL-Router.

Fritzo hat nach den Routingtabellen gefragt; ich werde sie in die Antwort auf sein Posting kopieren.
Bis später

Thomas
Bitte warten ..
Mitglied: 8377
17.01.2005 um 15:51 Uhr
Hier die Routingtabellen der beiden Rechner. Ich hoffe, dass Sie soweit im Bilde sind und werde sie denn auch weitgehend unkommentiert lassen:





Routingtabelle (Rechner1; hostname: thomas)

Schnittstellenliste
0x1 ........................... MS TCP Loopback interface
0x2 ...00 30 84 2b ce 59 ...... Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC -
Paketplaner-Miniport
0x10005 ...00 0c 6e 65 82 ac ...... 3Com Gigabit LOM (3C940) - Paketplaner-Minip
ort
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Anzahl
0.0.0.0 0.0.0.0 192.168.0.1 192.168.0.100 20
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.0.0 255.255.255.0 192.168.0.100 192.168.0.100 20
192.168.0.100 255.255.255.255 127.0.0.1 127.0.0.1 20
192.168.0.255 255.255.255.255 192.168.0.100 192.168.0.100 20
192.168.1.0 255.255.255.0 192.168.1.1 192.168.1.1 1
192.168.1.1 255.255.255.255 127.0.0.1 127.0.0.1 1
192.168.1.255 255.255.255.255 192.168.1.1 192.168.1.1 1
224.0.0.0 240.0.0.0 192.168.0.100 192.168.0.100 20
224.0.0.0 240.0.0.0 192.168.1.1 192.168.1.1 1
255.255.255.255 255.255.255.255 192.168.0.100 192.168.0.100 1
255.255.255.255 255.255.255.255 192.168.1.1 192.168.1.1 1
Standardgateway: 192.168.0.1
Ständige Routen:
Netzwerkadresse Netzmaske Gatewayadresse Anzahl
192.168.1.0 255.255.255.0 192.168.1.1 1








Routingtabelle (Rechner2; hostname: alter-ego)
Schnittstellenliste
0x1 ........................... MS TCP Loopback interface
0x2 ...00 11 09 77 6b 2e ...... VIA Rhine II Fast Ethernet Adapter - Paketplaner
-Miniport
0x30003 ...00 0f b5 06 65 3f ...... Realtek RTL8169/8110 Family Gigabit Ethernet
NIC - Paketplaner-Miniport
0x30005 ...00 d0 5c 20 ef 94 ...... Virtual DVB-S/-C/-T Network Adapter - Paketp
laner-Miniport
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Anzahl
0.0.0.0 0.0.0.0 192.168.0.1 192.168.0.103 20
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.0.0 255.255.255.0 192.168.0.103 192.168.0.103 20
192.168.0.103 255.255.255.255 127.0.0.1 127.0.0.1 20
192.168.0.255 255.255.255.255 192.168.0.103 192.168.0.103 20
192.168.1.0 255.255.255.0 192.168.1.2 192.168.1.2 1
192.168.1.2 255.255.255.255 127.0.0.1 127.0.0.1 1
192.168.1.255 255.255.255.255 192.168.1.2 192.168.1.2 1
192.168.46.0 255.255.255.0 192.168.46.21 192.168.46.21 20
192.168.46.21 255.255.255.255 127.0.0.1 127.0.0.1 20
192.168.46.255 255.255.255.255 192.168.46.21 192.168.46.21 20
224.0.0.0 240.0.0.0 192.168.0.103 192.168.0.103 20
224.0.0.0 240.0.0.0 192.168.1.2 192.168.1.2 1
224.0.0.0 240.0.0.0 192.168.46.21 192.168.46.21 20
255.255.255.255 255.255.255.255 192.168.0.103 192.168.0.103 1
255.255.255.255 255.255.255.255 192.168.1.2 192.168.1.2 1
255.255.255.255 255.255.255.255 192.168.46.21 192.168.46.21 1
Standardgateway: 192.168.0.1
Ständige Routen:
Netzwerkadresse Netzmaske Gatewayadresse Anzahl
192.168.1.0 255.255.255.0 192.168.1.2 1


Ich bin nun schon selbst am Wälzen dicker Bücher, da ich mich damit nicht abfinden will. Aufgrund meiner sehr dürftigen Vorkenntnisse komm' ich aber auch auf diesem Wege kaum voran.

Was ist eigentlich mit 'netsh'? Gerade beim Microsoft-Support selbst ist davon immer wieder die Rede. Zum Beispiel könnte man sämtliche TCP/IP-Einstellungen reseten und die Routen dann selbst setzen...? Weiß halt nicht, ob's das bringen wird, und (zumindest für mich) irreversible Fehler sind schnell passiert....

Bin gespannt auf die Antwort...

Gruß

Thomas
Bitte warten ..
Mitglied: 8377
17.01.2005 um 15:54 Uhr
P.S. IPv6 ist noch von den etwas verzweifelten Versuchen, das Ganze in Gang zu bringen, übrig geblieben... Hat also nix zu bedeuten, und ich hab's nun endlich auch wieder entfernt...
Bitte warten ..
Mitglied: init6
17.01.2005 um 22:19 Uhr
Also da ich kein Win-Admin oder -Spezialist bin, sag ich nichts zu "netsh", denn ein <kbd>netsh dump</kbd> spuckt arg viel Zeug auf die Konsole... Und ich denk damit kann man gut was versauen!

Versuch mal für Deine Internet-Interfaces ein Gateway per Hand ein zu tragen, ruhig das das sie schon bekommen. ABER: stell die Metrik nicht auf automatisch, sondern auch per Hand auf einen Wert größer 0 (Null), also etwa mal 10 oder so.

Die Metrik ist im Prinzip eine Priorität, in Netzwerker-Kreisen eher als "Kosten" bezeichnet. Wird verwendet um 2 verschidene Leitungen (z.B. 2MBit und ISDN-Einwahl) im "Hot-Stand-By" Betrieb zu haben. Wenn die mit der kleineren Prio ausfählt, schaltet der Router auf die Andere um.

Ich könnte mir gut vorstellen, dass Windows so was in der Art hier machen wird... Ob gut oder sinnlos laß ich dahingestellt.

Gruß
init6

P.S. Wer schreibfehler findet, darf sie ohne Nachfrage behalten.
Bitte warten ..
Mitglied: fritzo
17.01.2005 um 23:13 Uhr
Hi,

eigentlich sollte er zuerst über 192.168.1.0 gehen, da dies das Netz mit der niedrigeren Metrik ist. Baum?!?

Versuch mal das was init6 genannt hatte - trag die Metrik mal manuell ein. Lösch auch die statische Route mit route delete.

Crosslink oder nicht scheint übrigens bei Gbit egal zu sein, wird automagisch erkannt.

Grüße,
fritzo
Bitte warten ..
Mitglied: init6
18.01.2005 um 08:35 Uhr
Hi,

wie gesagt, bin kein Win-Admin... Aber evtl. zieht Windows ein Default-Gateway einer händischen Route vor. Ist zwar sche.., wenn es so läuft, aber ich weiß es eben nicht.

Die statische Route zu löschen halte ich für keine so gute Idee, dann gibt nämlich nur noch eine und die zeigt zum Standartgateway. Also sollten alle Pakete wieder diesen Weg einschlagen und wir haben nichts gewonnen...

BTW:
Es sollten natürlich auf beiden Rechnern die Veränderungen gemacht werden, sonst gehen die Pakete (wenns denn so klappt) zwar übers GigaBit hin aber über den Router zurück... Wäre doch auch doof oder?!

Gruß
init6

P.S. Wer schreibfehler findet, darf sie ohne Nachfrage behalten.
Bitte warten ..
Mitglied: fritzo
18.01.2005 um 19:45 Uhr
Die statische Route zu löschen halte ich für keine so gute Idee, dann gibt nämlich nur noch eine
und die zeigt zum Standartgateway. Also sollten alle Pakete wieder diesen Weg einschlagen und > wir haben nichts gewonnen...

Ack, Denkfehler meinerseits.

@Yoshi - Metrik manuell gesetzt?

Grüße,
fritzo
Bitte warten ..
Mitglied: init6
18.01.2005 um 21:38 Uhr
Hi,

@fritzo:
gern geschehen!

Gruß
init6

P.S. Wer schreibfehler findet, darf sie ohne Nachfrage behalten.
Bitte warten ..
Mitglied: 8377
26.01.2005 um 18:24 Uhr
Jep, gestern hat's denn endlich geklappt. Hatte die Reihenfolge der Netze geändert, also das Netz nach "draußen" ist jetzt 192.168.1.0 und das interne 192.168.0.0. Ergebnis war, dass es dann zwar intern über Gigabit ging, ich aber nicht mehr ins Internet kam. Irgendwann kam ich dann zum Glück noch auf den Trichter, dass man nun vielleicht die Metrik der Verbindung nach "draußen" (die jetzt auf '20' stand) verändern sollte, und siehe da, jetzt klappt's....

Vielen Dank euch allen
Bitte warten ..
Mitglied: fritzo
26.01.2005 um 21:34 Uhr
@ init6 - Schlaubi Schlumpf, was?

hey es läuft - "gib 5" *klatsch*
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Zwei Netzwerke Zwei Internetzugänge ein Rechner
gelöst Frage von Oggy01LAN, WAN, Wireless5 Kommentare

Hallo, wie kann man den Internetzugang festlegen, der bei zwei unterschiedlichen Netzwerken auf einem Rechner genutzt werden soll? Intel ...

Batch & Shell
Zwei Netzwerkadapter je nach IP-Adresse umbennen
gelöst Frage von DieRocksockeBatch & Shell3 Kommentare

Hallo, im Rahmen von Automatisierungsmaßnahmen hatte ich vor, über ein kleines Batchscript folgendes zu realisieren: Vorbedingung: Zwei Netzwerkarten, englische ...

LAN, WAN, Wireless
Netzwerkadapter deaktivieren, aber wie?
gelöst Frage von How-ToLAN, WAN, Wireless3 Kommentare

hall leute, ich habe auf meinem laptop alle netzwerkschnittstellen deaktiviert, bis auf mein wlan schnittstelle. wenn ich ipconfig ausführe, ...

Windows Server
Problem mit IPSec-Richtlinie zwischen zwei Rechnern
Frage von Toni-KOSWindows Server

Hallo liebe Administrator.de Comunity, ich habe ein Problem mit dem Verständniss der IPSec-Richtlinie. zu Erklärung: ich nehme zur Zeit ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 19 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement15 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...