Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Interner Serverfehler 500 bei OWA-Zugriff auf Exchange 2003 mit SSL

Frage Microsoft Exchange Server

Mitglied: Balubaer

Balubaer (Level 1) - Jetzt verbinden

26.08.2005, aktualisiert 29.08.2005, 14981 Aufrufe, 1 Kommentar

Rückmeldung "Interner Serverfehler 500" bei Zugriff über OWA auf Exchange 2003 Konto mit SSL

Hallo, Ihr Guten!

Ich möchte mich mit folgendem Problem an Euch wenden und hoffe, mir kann da jemand bei Helfen.

Ich versuche schon fast den ganzen Tag auf mein Exchange 2003 Konto (welches auf einem Windows 2003 Server liegt [beides in der SP1 Version!]) via OWA zuzugreifen. Irgendwann gestern ging es (ohne SSL!) und seitdem ich SSL probiere geht's garnicht mehr, weder mit noch ohne SSL.

Folgendes Szenario:
  • Start von IE (oder Mozilla...)
  • Aufzuf der Seite mit "https://server/exchange/"
  • ich erhalte einen Sicherheitshinweis zum (servereigenen) Zertifikat und sage "JA" zum Fortsetzen
(* beim Mozilla kann ich dann noch Benutzernamen und Kennwort eingeben)
  • ich erhalte sofort die Fehlermeldung "HTTP 500 Interner Serverfehler"

Leider sind die Hinweise in den Logs nicht sehr informativ (welche Logs gibt es eigentlich so in diesem Zusammenhang und wie kann ich die Logging-Einträge vom IIS sofort sehen, ohne den ständig neustarten zu müssen?).

Ich kann nun aber mit der Fehlermeldung absolut nix anfangen. Und wenn ich SSL ausschalte und das Zertifikat entferne passiert mittlerweile genau das Gleiche.

Ich habe langsam echt keine Ahnung mehr, was das Problem sein könnte. Im Microsoft Support Netz habe ich bisher nur Hinweise dazu gefunden, die eine Cluster-Struktur betreffen, die ich hier aber nicht habe.

Ziel des ganzen soll es später sein, den Zugriff extern über - den hier im Forum wunderbar vorgestellten - Apache-Proxy via SSL zu leiten. Dazu muss aber erstmal der Zugriff intern funktionieren.

Gestern konnte ich merkwürdigerweise noch (ohne SSL) auf mein Konto zugreifen und für alle Fälle habe ich auch schon die Maschine mal neu gestartet. Ich weiss, dass dieses Verhalten nicht ohne irgendeine Änderung von mir passiert sein wird, aber ich habe keine Ahnung mehr, ob und wo ich dran geschraubt haben könnte. Eigentlich habe ich die Einstellungen dann immer wieder zurück gestellt...


Also, vielleicht kann/mag mir Einer helfen oder zumindest einen Hinweis geben können.

Danke,
Dennis
Mitglied: Balubaer
29.08.2005 um 12:30 Uhr
Ha!

Selbst ist die Frau! ;)

Also, für alle, die vielleicht auf ein ähnliches Problem stossen (werden), nach der Installation des Hotfixes 841561 für Windows Server 2003 SP1, welches eigentlich für Clusterlösungen sein soll, ging alles - wie von selbst ;) - problemlos, obwohl hier (wissentlich) keine Exchange-Cluster-Konfiguration vorliegt.

Also, ggf. mal das Hotfix ausprobieren.

Mit freundlichen Grüßen
Dennis
Bitte warten ..
Ähnliche Inhalte
Sonstige Systeme
SSL -Zertifikate für interne Webdienste (3)

Frage von JoHeAnDr zum Thema Sonstige Systeme ...

Verschlüsselung & Zertifikate
gelöst SSl Wildcard incl Exchange (2)

Frage von theoberlin zum Thema Verschlüsselung & Zertifikate ...

Exchange Server
gelöst Zugriff von externem Outlook auf internen Exchange (14)

Frage von halington zum Thema Exchange Server ...

Exchange Server
gelöst Externer Zugriff (OWA,OMA) nach SSL Abschaltung nicht mehr möglich (6)

Frage von Flinxit zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (17)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Voice over IP
Über Fritzfax over IP gehen nur einige Faxe (12)

Frage von shearer9 zum Thema Voice over IP ...