Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internes Modem - Gerätefehler (Code 10) - Im "abgesicherten Modus" fehlerfrei

Frage Hardware

Mitglied: sinet

sinet (Level 1) - Jetzt verbinden

19.09.2006, aktualisiert 14:51 Uhr, 4726 Aufrufe, 1 Kommentar

Habe mit einem Asus Notebook mit Windows XP folgendes Problem mit dem internen Modem:

Das Gerät wird im normalen Windows betrieb mit einem gelben ausrufezeichen im Gerätemanager gekennzeichnet.

HSP56 MR
Typ: Modems
Hersteller: PCtel
Ort: PCI-Bus 0, Gerät 1, Funktion 6

Das Gerät kann nicht gestartet werden. (Code 10)

Deinstallieren und mit der Mainboard CD neu installieren brachte kein ergebniss!

Starte ich das System alledings im "abgesicherten Modus mit Netzwerkunterstützung" wird das Modem fehlerfrei angezeigt!

Jemand eine Lösungsvorschlag parat?

mfg
Mitglied: leknilk0815
19.09.2006 um 14:51 Uhr
Hi,
ich würde folgendermassen vorgehen:
neuesten Treiber runterladen (CD- Treiber sind fast immer veraltet)
Im Gerätemanager alles, was nach PCI, USB, NIC, Modem aussieht, deinstallieren.
Nach dem Reboot den runtergeladenen Treiber installieren, der Rest wird vom System geradegezogen.
Danach sollts tun...

Gruß - Toni
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Windows 10 - Reparatur oder Neuinstallation (17)

Frage von daho2016 zum Thema Windows 10 ...

Windows 10
Windows 10 zeigte keine Loginmaske (6)

Frage von Akcent zum Thema Windows 10 ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows 10
Windows 10 Fall Creators Update Fehler (13)

Frage von ZeroCool23 zum Thema Windows 10 ...