Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internes Modem - Gerätefehler (Code 10) - Im "abgesicherten Modus" fehlerfrei

Frage Hardware

Mitglied: sinet

sinet (Level 1) - Jetzt verbinden

19.09.2006, aktualisiert 14:51 Uhr, 4711 Aufrufe, 1 Kommentar

Habe mit einem Asus Notebook mit Windows XP folgendes Problem mit dem internen Modem:

Das Gerät wird im normalen Windows betrieb mit einem gelben ausrufezeichen im Gerätemanager gekennzeichnet.

HSP56 MR
Typ: Modems
Hersteller: PCtel
Ort: PCI-Bus 0, Gerät 1, Funktion 6

Das Gerät kann nicht gestartet werden. (Code 10)

Deinstallieren und mit der Mainboard CD neu installieren brachte kein ergebniss!

Starte ich das System alledings im "abgesicherten Modus mit Netzwerkunterstützung" wird das Modem fehlerfrei angezeigt!

Jemand eine Lösungsvorschlag parat?

mfg
Mitglied: leknilk0815
19.09.2006 um 14:51 Uhr
Hi,
ich würde folgendermassen vorgehen:
neuesten Treiber runterladen (CD- Treiber sind fast immer veraltet)
Im Gerätemanager alles, was nach PCI, USB, NIC, Modem aussieht, deinstallieren.
Nach dem Reboot den runtergeladenen Treiber installieren, der Rest wird vom System geradegezogen.
Danach sollts tun...

Gruß - Toni
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Batch & Shell
gelöst Paramter übergeben, Code funktioniert nicht unter Windows 10 (12)

Frage von DerHulk zum Thema Batch & Shell ...

Windows 10
gelöst Windows 10 Update gefriert (10)

Frage von KodaCH zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...