Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internes Netzwerk: Zugangsproblem Domain-Login

Frage Netzwerke Netzwerkmanagement

Mitglied: Lain

Lain (Level 1) - Jetzt verbinden

28.08.2006, aktualisiert 12:59 Uhr, 3205 Aufrufe, 3 Kommentare

Hallo zusammen, vielen Dank im Voraus für eure Antworten.

Wir besitzen ein Netzwerk mit ca 20 Usern organisiert in einer eigenen Domain. Demzufolge auch einen DNS (DHCP) auf Linux und einen PDC unter NT 4 Server.

Das Problem beim User-LogIn besteht seit ca 2 Wochen. Teilweise können die Benutzer sich in der Domain nicht anmelden. Seltsamerweise variiert das Problem zwischen den Computern, d.h. die betroffenen Computer ändern sich. Zudem ist nach ca 1Std bei den meisten der LogIn trotzdem möglich. Schlechte Sache, da die Benutzer in der Zeit nicht arbeiten können. Die Netzwerkeinstellungen der Rechner sind identisch, was die Sache verzwickt macht.

NT besitzt eine statische IP und fungiert wie gesagt als PDC.

Vor einigen Tagen wurde der PDC-Rechner neu gestartet und hat als PDC die IP eines unserer Linux-Server übernommen. Änderung der smb.conf und Neueintrag des richtigen PDC ist erfolgt. Frage hierzu ist, kann es sein dass die Clients eine gewisse Zeit brauchen um das zu kapieren??

Die wichtigere Frage wäre jedoch, wo die LogIn Probleme ihre Ursache haben??
Bin für jeden Hinweis dankbar ...
Mitglied: caw2311
28.08.2006 um 12:30 Uhr
Hallo,
dein Problem kenne ich. Die Erscheinungsform hatte ich auch, die Problematik war bei mir die NT-User Lizenz, daß ist die sogenannte Wege-Lizenz, 5 St. sind schon in der Serverlizenz. Überprüfe das Lizenzmodel in deinem NT-Server, zur Not setze ( nur zum Testen ) die Anzahl der Clients auf 30 und Boote den Server Neu, ( Wichtig !!!! AUSSCHALTEN ) nicht neu Starten !!!!.

Sollte das Problem gelöst sein , muß Du dir die Lizenzen Besorgen.

Ich Hoffe, ich konnte dir Helfen, ein Versuch war es Wert.

Bis dann
Caw2311
Bitte warten ..
Mitglied: Lain
28.08.2006 um 12:36 Uhr
Hm, ganz leise habe ich diesen Verdacht auch schon gehegt. Auch wenn er mir nicht gefällt, da kommen doch wieder beträchtliche zusätzliche Kosten auf??

Verwunderlich ist aber trotzdem, daß dieses Problem auf einmal auftaucht. Die ganze vorherige Zeit lief es wunderbar. Und was mich da noch wundert ist, dass nach ca 1Std wieder alle Clients im Netz sind. Da funktioniert der Zugriff wieder, seltsam. Erklärung hierfür habe ich leider nicht.

Vielen Dank für deine Info
Bitte warten ..
Mitglied: caw2311
28.08.2006 um 12:59 Uhr
Das sporadische Auftreten kann an der Lizenzscheibe liegen, denn NT4 hat ein Paar Fehler
im Lizenzmodell. NT vergisst manchmal einen User den er schon angemeldet hat, oder die Lizenz wurde wieder freigegeben wegen Nichtbenutzung, aber das ist ja kein Dauerzustand!!!!!!!.

Vieleicht hat ein Administratorkolege noch eine Idee

Bis dann
CAW2311
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Userverwaltung
gelöst Domain - Zugriff auf Rechner in Netzwerk ohne Administrator Passwort (14)

Frage von Aviator zum Thema Windows Userverwaltung ...

Windows 10
Nach Start kein Netzwerk (11)

Frage von MegaGiga zum Thema Windows 10 ...

LAN, WAN, Wireless
gelöst Neuplanung Netzwerk mit VLAN, VOIP, Gästenetz (4)

Frage von GKKKAT zum Thema LAN, WAN, Wireless ...

Batch & Shell
gelöst PowerShell Domain Join (2)

Frage von Patrick-IT zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...