Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internes Relay auf einem Exchange 2007 (SBS2008) einrichten

Frage Microsoft Exchange Server

Mitglied: Firewire

Firewire (Level 1) - Jetzt verbinden

26.10.2012 um 13:17 Uhr, 3423 Aufrufe, 10 Kommentare

Hallo zusammen,

ich habe hier einen SBS2008 auf dem Exchange 2007 (SP3 mit RU5) läuft.
Ich würde gerne dort ein internes Relay einrichten um externen Programmen wie z.B. Arcserve die Möglichkeit zu geben Mails über den Exchange Server zu versenden.

Ich bin nach dieser Anleitung vorgegangen:

http://blogs.technet.com/b/exchange/archive/2006/12/28/3397620.aspx

Ich habe sowohl Option 1 als auch Option 2 versucht. Jedesmal scheitert mir aber das Versenden von Mails.
Wenn ich es mit Telnet teste gibt´s ein:
530 5.7.1 Client was not authenticated

Ich hatte diese Vorgehensweise schon bei mehreren Exchange-Servern immer erfolgreich durchgeührt, nur diese Installation macht mir Probleme.

Hat jemand einen Tip für mich wo ich noch ansetzen kann oder was noch zu testen ist?

Gruß
Torsten
Mitglied: GuentherH
26.10.2012 um 13:24 Uhr
Hallo.

Willst du nur intern versenden, oder auch nach extern?

Wenn ich es mit Telnet teste gibt´s ein:

a) auf welchem Rechner führst du Telnet aus und b) eldet sich auch der richtige Empfangsconnector?

LG Günther
Bitte warten ..
Mitglied: Hitman4021
26.10.2012 um 13:27 Uhr
Hallo,

hat die ArcServe SMTP Funktion nicht auch ne Option sich am Server anzumelden?

Ich habe sowas immer mit einem ganz normalen User realisiert.
->Backup Software meldet sich als normaler Client an und versendet wie ein normaler Client.

Gruß
Bitte warten ..
Mitglied: Firewire
26.10.2012 um 13:27 Uhr
Zitat von GuentherH:
Hallo.

Hallo Günther,


Willst du nur intern versenden, oder auch nach extern?

Soll intern und auch extern versenden.

a) auf welchem Rechner führst du Telnet aus und b) eldet sich auch der richtige Empfangsconnector?

a) der war jetzt direkt auf dem Server
b) wie kann ich das nachprüfen?

Gruß
Torsten
Bitte warten ..
Mitglied: Firewire
26.10.2012, aktualisiert um 13:30 Uhr
Hallo Hitman,

hat die ArcServe SMTP Funktion nicht auch ne Option sich am Server anzumelden?

Ist ja nicht nur Arcserve, sondern auch anderes Gedöns...
Acronis, NAS-Laufwerke etc. die bieten oft nur normalen SMTP Versand

Gruß
Torsten
Bitte warten ..
Mitglied: GuentherH
26.10.2012 um 13:50 Uhr
Hallo.

Soll intern und auch extern versenden

Dann überprüfe noch einmal die Einstellungen - http://blog.sbspraxis.de/exchange-2007-exchange-2010-erteilen-einer-ano ...
Wenn nach extern versendet werden soll, dann muss in den Berechtigungsgruppen auch der Exchange Server aktiviert werden.

wie kann ich das nachprüfen

Wenn die Telnet Verbindung startet, dann wird ja der Name des SMTP - Empfangsconnector angezeigt.

LG Günther
Bitte warten ..
Mitglied: Onitnarat
26.10.2012 um 15:24 Uhr
Hallo Torsten,
zum Einrichten eines Empfangskonnektors der Mails nur von authentifizierten Benutzern und von definierten IPs annimmt und eine beliebige FROM-Adresse akzeptiert:

new-ReceiveConnector -Name '[Name]' -Usage 'Custom' -Bindings '0.0.0.0:25' -RemoteIPRanges 'xxx.xxx.xxx.xxx' -AuthMechanism 'BasicAuth' -PermissionGroups 'ExchangeUsers' -Server '[Hostname des Exchanges]' 
 
Get-ReceiveConnector -Identity “[Name des Konnektors oben]” | Add-ADPermission –User "Authenticated Users" –ExtendedRights ms-Exch-SMTP-Accept-Authoritative-Domain-Sender 
 
Get-ReceiveConnector -Identity “[Name des Konnektors oben]” | Add-ADPermission –User "Authenticated Users" –ExtendedRights ms-Exch-SMTP-Accept-Any-Sender
Wenn Du aber in der Software die sich am Exchange anmeldet den User einstellst, der auch in der FROM-Adresse steht, dann kannst Du Dir die letzten beiden Befehle sparen.

Gruß
Marcus
Bitte warten ..
Mitglied: Firewire
28.10.2012 um 18:41 Uhr
Hallo Günther,

Zitat von GuentherH:
b) meldet sich auch der richtige Empfangsconnector?

Es scheint sich in der Tat nicht der richtige Empfangsconnector zu melden.
Das lokale Netz in dem ich mich befinde ist
192.168.10.0/24
Der Gateway ist 192.168.10.10

Es gibt einen "Default SBS2008" Connector. Dieser ist so eingestellt das er von folg. Adressen entgegennimmt:
192.168.10.0-192.168.10.9
192.168.10.11-192.168.10.255

Dies deckt natürlich dann auch den Adressbereich der Geräte ab über die ich mittels SMTP versenden will.
Was macht man in diesem Fall? Verändert man dann am besten die Bereiche des Default Connectors?

Gruß
Torsten
Bitte warten ..
Mitglied: GuentherH
28.10.2012 um 20:28 Uhr
Hallo.

Nein, den Default Connector solltest du nicht verändern. Erstelle einen zusätzlichen Empfangsconnector wie in meinem Link beschrieben.

LG Günther
Bitte warten ..
Mitglied: Firewire
31.10.2012 um 09:08 Uhr
Hab´s hinbekommen. Vielen Dank für die Unterstützung.

Gruß
Torsten
Bitte warten ..
Mitglied: GuentherH
31.10.2012 um 09:17 Uhr
Bitte, gerne geschehen

LG Günther
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(1)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Windows 10
Windows 10 Home "Netzlaufwerk nicht bereit" (11)

Frage von Oggy01 zum Thema Windows 10 ...

SAN, NAS, DAS
+100tb Storagelösung (10)

Frage von Data-Fabi zum Thema SAN, NAS, DAS ...