Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Internes senden von Mails per Exchange 2010 macht Probleme

Frage Microsoft Exchange Server

Mitglied: EDeVau

EDeVau (Level 1) - Jetzt verbinden

20.10.2011 um 11:48 Uhr, 3244 Aufrufe, 4 Kommentare

Authentifizierungsprobleme beim internen senden von Mails mit Exchange 2010 oder fehlende Quittierung seitens Exchange.

Wir haben vor kurzen unsere ganze Domäne in der Firma mal auf den neuesten Stand gebracht. 2008er R2 Domäne mit Exchange 2010-Server. Da ein direkter Update von Exchange nicht geht und wir nicht so groß sind haben wir alles von grund auf neu aufgezogen. Domäne, Benutzer, etc... neu angelegt. Windows und Exchange sind Update-Stand letzte Woche. Firewall auf allen Servern aus.

Wenn ich jetzt bei den Softwaren auf den Servern (Backup, Virenscanner, etc...) die Benachrichtigung einstelle und den Exchange als Mailserver eintrage, dann bekomme ich immer einen Fehler wie "... konnte den Mailserver "Exchange" nicht identifizieren" oder irgend wie ähnlich. Beim ersten mal habe ich da verzweifelt rumgebastelt. Irgendwann habe ich dann einfach mal auf weiter gemacht und es geht trotzdem. Das scheint bei allen Programmen so zu sein. Ob ich da jetzt eine Authentifizierung einstelle oder nicht ist auch egal.

Also der Test geht schief aber die Logs, Protokolle, etc.... wrden doch gesendet.

Wenn ich mich per Puty (oder Telnet) auf Port 25 draufschalte geht das.

Ich habe an den Connectoren schon die interne IPs, Berechtigungen, 25, 587, etc... rumgeschraubt - keine Änderung. Es scheint so zu sein, als ob Exchange kein OK zurückschickt und die Anwendung darauf wartet.

Gibt es da irgend eine Einstellung?

Zusatzinfos stichpunktartig:
gleiches Netzwerk, gleicher IP-Bereich, keine Firewalls, keine VLANs, Ping OK,
Mitglied: mirzem
20.10.2011 um 12:12 Uhr
Hallo EDeVau,
was steht auf den betreffenden Servern im Eventlog?
Bitte warten ..
Mitglied: ollembyssan
20.10.2011 um 12:25 Uhr
Hallo EDeVau,

siehe:
http://stephan-mey.de/?p=643

Grüße
Stephan
Bitte warten ..
Mitglied: EDeVau
20.10.2011 um 12:36 Uhr
Hab ich jetzt mal nach der Anleitung eingestellt. Bis jezt keine Änderung. Neustarten von Exchange, etc... im laufenden Tagesgeschäft muss ich jetzt nicht unbedingt haben, denn sonst stehen gleich wieder alle bei mir auf der Matte.
Bitte warten ..
Mitglied: EDeVau
20.10.2011 um 12:45 Uhr
Hab jetzt trotzdem neu gestatartet und nun geht es scheinbar.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 macht Probleme bei Transportregeln
Frage von redshirtExchange Server

Hallo, wir haben folgendes Problem. Ein kleiner Userkreis soll keine emails von extern erhalten - Hintergrund bitte nicht weiter ...

Exchange Server
Bei internen Mails wird Absenderadesse umgeschrieben - Exchange 2010
gelöst Frage von duffy6Exchange Server3 Kommentare

Hallo zusammen, ich habe folgendes komisches Problem: Ich sende mit einem Smarthost via GMX als vorname.nachname@gmx.de an eine beliebige ...

Exchange Server
Exchange 2010 SP2 Probleme beim senden von Mails an Öffentlichen Ordner
gelöst Frage von fragenumfragenExchange Server3 Kommentare

Hallo, wir haben seit einiger Zeit Probleme mit den Mailadressen der Öffentlichen Ordner bei Server 2008R2 SP1 mit Exchange ...

Exchange Server
Exchange interne Mails über anderen Smarthost
gelöst Frage von Florian86Exchange Server3 Kommentare

Hallo, wir haben 2 Standorte mit jeweils einen Exchangeserver. Nun haben wir einen externen Smarthost über denen wir versenden. ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 106 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 2 TagenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless9 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...